Dioden in der Lima tauschen ?

      Dioden in der Lima tauschen ?

      Ein Kumpel hat sich gerade nen schönes Eigentor geschossen... er wollte nach dem Winter die Batterien in die Ilse wieder einbauen und hat sie leider verpolt angeschlossen :cursing: gab nen nettes kleines Feuerwerk...

      Ich hab mir das Elend noch nicht live angesehen, daher kann ich bislang nur vermuten:

      Bei seinem Auto ist die Lima Masse vermutlich nicht in der BW-Verschaltung direkt auf Batterie-Masse (d.h. in seinem Fall dann auf Batterie +24V) sondern hinterm Hauptschalter auf Fahrzeug-Masse geschaltet, deswegen hat er's beim Anklemmen der Batterien nicht gleich gemerkt.

      Als er den Hauptschalter dann umgelegt hat ist über die Lima-Masseleitung ein so großer Strom geflossen, dass die 16mm^2 Leitung zu brennen anfing, die 2x2,5mm^2 zwischen Anlasser Klemme 30 und B+ hat's vermutlich auch zerlegt. Hat nur ein paar sekunden gedauert....

      Ich vermute auch stark, dass es die Dioden in der Lima zerlegt hat, denn da sind sicher ein paar hundert Ampere geflossen..

      Daher die Frage: hat schon mal jemand die Dioden in der Lima getauscht ? Welche Typen sind da drin ?

      Gruß
      Holger
      ich habe nichts zu sagen und ich sage es

      slothorpe schrieb:

      ....
      Ich hab mir das Elend noch nicht live angesehen, daher kann ich bislang nur vermuten:

      Bei seinem Auto ist die Lima Masse vermutlich nicht in der BW-Verschaltung direkt auf Batterie-Masse (d.h. in seinem Fall dann auf Batterie +24V) sondern hinterm Hauptschalter auf Fahrzeug-Masse geschaltet, deswegen hat er's beim Anklemmen der Batterien nicht gleich gemerkt.


      wie kann man dass den nicht merken?
      Das muß man bei den konischen Anschlüssen mit unterschiedlichem Durchmesser doch mutwillig/ vorsätzlich machen.
      Oder hat die Ilse dieses komische Schraubsystem ala Alt-Ford?
      Gruß vom Niederrhein
      Martin

      Neu

      Hallo,

      kurzes Update:

      wie vermutet hatte es alle + und - Dioden weg geblasen, nur die Erreger-Dioden waren noch OK, was auch klar ist, wenn man sich den Schaltplan ansieht. Habe sie trotzdem mit getauscht, war ja ein Abwasch.

      Als Dioden eignen sich z.B. die E11x0 und E12x0 (also E1110, E1120... und E1210, E1220. Die letzte Zahl steht für die Spannungsfestigkeit, 1 heißt 100V, 2 heißt 200V usw.. 1=100V reicht) oder die SY170/x und 171/x (hier steht das x für die Spannungsfestigkeit, also SX171/1 = 100V, SY171/2 = 200 V, auch hier reicht /1=100V). Man kann aber im Internet auch "spezielle" Lima-Dioden kaufen ;)

      Die E1xx0 und SY17x/x haben unten am Gehäuse einen Bund, der beim Einbau evtl. an einer der Verschraubungen stören kann. Ich habe den dann einfach auf dem Bandschleifer etwas weg geschliffen, geht problemlos.

      Mit den neuen Dioden läuft die Lima einwandfrei.

      Wer mehr Infos braucht, sage mir Bescheid. Wenn jemand LIMA Dioden braucht, ich habe welche....

      Gruß
      Holger
      ich habe nichts zu sagen und ich sage es