TRM Allradschaltung tot

  • Hallo liebe TRM Gemeinde,


    hier mal ein kurzer Bericht zu Problemen mit der Allradschaltung. Nach dem Einbau eines Wischintervallschalters habe ich bei der anschließenden Probefahrt festgestellt, dass Allrad und Sperre sich nicht mehr einlegen wollten. Habe natürlich gedacht, dass ein Zusammenhang mit der Elektrik vorliegen muss, Kabel der Ansteuerung ab etc....( Diagnostisches Denken halt, so wie ich es auch meinen Schülern immer versuche zu vermitteln).
    In diesem Fall aber absolut kein Zusammenhang, Elektrik war o.k., aber auf der Luftseite so gut wie kein Druck am Eingang des Magnetventilblocks. Leitung dicht, steinhart eingetrockneter Schlamm, der auch nach Ausbau und Stochern mit Draht nicht nachgeben wollte. Erst durch Erhitzen mit dem Brenner und ständiges Klopfen mit dem Hammer baute sich langsam wieder Druck auf.
    Habe heute eine neue Leitung eingebaut und das System mit Korrossionsschutzöl geflutet, ein Wunder, dass der Magnetventilblock noch funktioniert.
    Bin ernsthaft am überlegen, ob ich nicht einen Lufttrockner nachrüsten sollte. Hat hier jemand schon entsprechende Erfahrungen gemacht?


    Grüsse aus dem Vogelsberg



    Hermann

  • ..Servus Hermann,


    .....das Problem haben wir ja alle, ich glaube jeder von uns hat anfänglich erstmal das Handbremsventil gereinigt. War bei mir auch,
    glücklicherweise wurde an meinem die Frostschutz zuführung auch im Sommer mittels Blech auf "Betrieb" fixiert, dadurch isses nicht
    ganz sooo schlimm zur Zeit! Ich denke auch schon länger darüber nach wie die meisten wohl, wenn du was kompartibles findest, sach bescheid, evt. schließt sich der ein oder andere an zwecks Sammelkauf oder so.....
    Mein Allrad wollte letzt auch irgendwie nicht einrücken, trotz 10 Bar Druck im Kessel, da war es dann die dünne Plastikleitung bzw.
    der Anschluss wo die raus kommt, da hat es abgeblasen weil die Leitung etwas aus der "muffe" gerutscht war. Konnte man aber nur bei abgeschaltetem Motor hören ;) . Nun gehts wieder, aber wehe der Druck ist unter den 10 Bar, dann rückt nix ein!


    Gruß
    Stefan

    Gruß
    Stefan


    www.rkfrankenstein.de


    ---------------------------------------------------------------------------------------------------------------------------------------------------- sig_banner.jpg

  • Hallo Lothar,


    das mit dem Umrüsten kann noch etwas dauern, habe momentan wenig bis keine Zeit für sowas.
    Würde aber darüber berichten, wenn es erfolgt ist. Ein Kollege hat seinen Iveco Unique umgerüstet, ging problemlos, bei uns sehe ich eher ein Platzproblem und nerviges "Überkopfarbeiten", weil der Koffer im Weg ist.
    Was macht denn eigentlich dein Turbo?


    Gruß


    Hermann

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!