• Ich würde erstmal den wirklichen Fehler suchen, bevor ich neue Pumpen kaufe- es fallen ja nicht beide Pumpen gleichzeitig (mechanisch) aus...

    Mach mal den Schaltkasten im Radkasten auf und prüfe bei gelösten Anschlusskabeln jede Pumpe einzeln- erst Innenwiderstand (ca. 1-2 Ohm) und dann jeweils Funktionstest mit 12! Volt mittels fliegendem Kabel draufgeben... alternativ an jeder Pumpe Kabel abschrauben und +/- 12 Volt anschliessen

    Gruss

    Mark

  • Update,

    die Pumpe unter dem Tank habe ich ausgebaut und direkt mit 12V beaufschlagt. Pumpe läuft. Auch die Pumpe im Radkasten läuft bei direkter Ansteuerung.
    Jetzt habe ich die Pumpe am Tank nicht mehr mit der Aluabdeckung und den Steckkontakten eingebaut, habe sie ganz klassisch mit kabelschuhen angeschlossen. Alles wieder zusammengebaut. Zündung an, Pumpen surren, Auto läuft.

    Es kann sich daher eigentlich nur um ein Kontaktproblem der Tankpumpe gehandelt haben.

    Ist schon wirklich verrückt. Ich hatte zuvor die Stromverteilung in Verdacht, da sah es aber sehr gut aus, keine Korrosionen zu erkennen.
    grüsse

  • Das ganze ist schon etwas länger her aber man sollte das mal systematisch machen.

    Dazu hab ich mir zwei original Benzinpumpen eines Schweizer Puch besorgt.

    Im folgenen wirds dazu ein Tutorial geben wie man die Dinger zerlegt und was mir bei dem Aufbau aufgefallen ist.

    Vorweg hab ich bei koberger eine genaue Beschreibung aller Bosch Benzinpumpen gefunden.

    Da die original Benzinpumpen wohl eine Sonderanfertigung sind haben die auch eine eigene Boschnummer

    05802549190101 . Die gibts natürlich nicht mehr.Deshalb ist es wichtig einen Typ zu finden der die gleichen Physikalischen und elektrischen Eigenschaften besitzt

    und grundsätzlich mit der originalen Alukappe kombiniert werden kann.

    Weiterhin ist es wichtig das der Durchmesser des Motorgehäuses 52mm beträgt und die Pumpen ca. 6,5 Bar Druck liefern.

    Bosch Kraftstoffpumpen.PDF

    Mein Steyr Daimler 230Ge bleibt so original wie möglich....

    :wolf:


    :barett-sch:

  • In die engere Auswahl kommen hier Pumpen mit

    Eingang 15mm (B3)

    Ausgang M10x1x13,5 (A2) ohne Anschluss.(A4) mit Anschluss M10x1/M12x1,5 und Check Valve

    Ausgang A7 wie A4 zusätzlich mit Winkelabgang 8mm und kappe

    Länge 200mm,

    Durchmesser 2 Zoll (52mm),

    Anschluss M5x9mm M4 x7,5mm (E1) ......der originalanschluss ist E2 oder E4 ....dort sind auf die M4/5 Messingröhrchen (Adernendhülsen) aufgeschraubt bzw. gepresst


    folgende Typen wären möglich


    Es gibt auch 2 Pumpen mit 60mm Durchmesser und eine Pumpe mit Versorgungsspannung 24 Volt


    Favoriten sind die

    0 580 254 049 gewinkelter Abgang und die 0 580 254 911 bzw. 0 580 254 950


    Mein Steyr Daimler 230Ge bleibt so original wie möglich....

    :wolf:


    :barett-sch:

    2 Mal editiert, zuletzt von Friedrich ()

  • Das Rückschlagventil der Benzinpumpe M10x1/M12x1,5 hat die

    Bosch Teilenummer BOSCH 1 587 010 536 Reparatursatz Zündverteiler kostet um die 10 Euro

    MB Teilenummer A0000900310 teuer


    Der Dichtring Rückschlagventil/Pumpengehäuse N007603010112 ist ein Kupferring 10x15x2 davon werden 2 benötigt

    Mein Steyr Daimler 230Ge bleibt so original wie möglich....

    :wolf:


    :barett-sch:

  • So, die Metzger-Pumpe ist verbaut und funktioniert.

    Ich habe eh nicht so ganz verstanden, was der Kollege Rotkaeppchen da für galvanische Probleme hatte - ich führe das mal auf mein laienhaftes Verständnis von Elektrik zurück. Jedenfalls war es bei mir schon eher Plug&Play. Heißt, alte Punpe aus der Abschirmung raus, neue rein, angeschlossen - läuft. Allerdings trat bei uns (Kumpel hat geschraubt und ich klug dahergeschwafelt und Werkzeug und Teile angereicht :engel:) ein anderes Problem auf. Wir haben das ganze Geraffel einfach nicht richtig dicht bekommen. Wir hatten es aber auch versäumt, im Vorfeld die 100% exakt passenden und neuen Dichtringe zu besorgen. Das sollte man auf jeden Fall tun!

    Um fahrbereitschaft herzustellen, haben wir uns also entschlossen, die Pumpe nach abermaliger demontage so zu verbauen, wie sie im zivilen 230GE verbaut ist. Ohne Abschirmung, nur mit Gummitüllen über den Kontakten. Ich bin mir ohnehin ziemlich sicher, daß es sich bei der Abschirmung nicht um einen Nässeschutz, sondern um eine Funkentsörung handelt. Und da ich in meinem Fahrzeug nichtmal ein Radio betreibe, kann ich -glaube ich- auch getrost auf die Umverpackung verzichten. Übrigens erscheint mir die neue Pumpe wesentlich leiser, jedenfalls nehme ich die Frequenz nicht so deutlich war, wie bei der alten. Obs nun am Fabrikat oder dem Alter der Pumpen liegt - wer weiß :?:

    Gruß

    J.B.

    Also eine Funkentstörung ist das definitiv nicht.

    Die Komplette Pumpe ist ja praktisch aus Metall gefertigt, da macht die Alukappe keinen Sinn.

    Die Kappe dient dazu das ganze spritzwasserdicht zu halten. Die Kabelverschraubung und die O-Ringabdichtung deuten darauf hin.

    Mein Steyr Daimler 230Ge bleibt so original wie möglich....

    :wolf:


    :barett-sch:

  • Ich hatte mir bei Eklaz zwei original Benzinpumpen für den Schweizer G gekauft.

    Der Preis war unschlagbar günstig .Jede Pumpe hat mich 4,50 Euro gekostet plus Versandt.

    Gekauft hab ich die eigentlich wegen der Schutzkappen und weil ich der Meinung bin das man so etwas im Lager haben sollte

    wenn das ganze am Fahrzeug ausfällt.

    Rotkäppchen hat ja schon mal im Groben beschrieben wie man die Dinger zerlegt. Hier meine Version

    .


    Nach äusserlicher Reinigung entfernt man auf der Stirnseite zunächst das Rückschlagventil ( Version M10x1 / M12x1,5) nebst

    dem Kupferdichtring 10 x 15 x 2 .

    dann löst man den Gewindeverlängerungsstutzen (M10/M10 x 15 SW 17) an der Aluminiumabdeckung.

    Vorher sollte man die weisse geschlitzte Stützhülse mit Rostlöser einsprühen und einwirken lassen.

    Die Hülse lässt sich dann leichter in Richtung zum Einlass der Pumpe umlaufend austreiben ( Holz ist besser wie Metall)

    Es ist nicht notwendig den Klemmbereich an der Aluabdeckung aufzuhebeln. Den Ring kann man dann in Richtung Pumpeneinlass

    entnehmen

    Mit ein wenig Kraft kann man die Pumpe und die Abdeckung trennen.


    Vor der Stützhülse sitzt ein O-Ring ( 52 x 3 ) und ein zweiter Kupferring ( 10 x 15 x 2 ).


    Schaut man dann in das Gehäuse, so ist der zweiteilige Isolieranschluss erkennbar.

    Er besteht aus einer angefasten Pomscheibe 50 x 20 x 2 und dem C-förmigen Halter für die Hülsenkontakte.


    Die Gegenstücke der Kontakthülsen sind ausgeführt als aufgeschraubte Rohrstücke ( Für M5 ca. 5,5 x 10 für M4 ca. 4,5 x 7,5).

    Der Halter für die Steckkontakte lässt sich folgendermassen entnehmen.

    Dazu wird die Kabeltülle gelöst, die kleine schwarze Madenschraube mit einem 1,5mm Inbus gelöst und der Kontakthalter um 180 Grad rotiert.

    Dann lassen sich Die Scheibe und der Halter entnehmen.


    Problematisch an dieser Art Kontakthalter ist die unzureichende Vernietung der Ringkabelschuhe ( 6,2mm für 2,5mm Kabel, 5,2mm für 2,5mm Kabel)

    Der Anschlussinnendurchmesser der Ringkabelschuhe beträgt ca. 2,1mm (hier könnte man 2,1mm Molex Stiftkontakte einstecken...Floppystecker )

    der Anschlussaussendurchmesser der Ringkabelschuhe beträgt 4mm ( hier könnte man 4mm Rundsteckverbinder anbringen)

    oder die elektr. Anschlüsse vercrimpen oder verlöten.

    Die ganze Konstruktion halte ich für weniger gut .

    In meinem Fall habe ich die Vernietung nachgearbeitet. eventuell kann man das auch mit dezenter Verlötung sichern.

    Die Kontakte hab ich dann gereinigt und poliert ,ebenso die Kontakthülsen und die Gewinde an der Pumpe.


    Kontakthalter probehalber aufgesteckt und mit dem Multimeter den Durchgangswiederstand gemessen.

    Bei einer Pumpe war der Durchgangswiderstand vor dieser Massnahme unendlich,

    bei der zweiten Pumpe im Bereich von 100 Ohm.


    Nach der Bearbeitung lag dann bei beiden Pumpen der Durchgangswiderstand bei ungefähr 2 Ohm.


    Elektrisch wird das jetzt funktionieren, eine mech. Beschädigung der Pumpen ist damit noch nicht ausgeschlossen.


    Diese Übergangswiderstandsproblematik ist meiner Meinung nach der Hauptgrund für den Ausfall der Benzinförderung.

    Ausser dem fließen dann auch bei Kontaktproblemen zu Hohe Ströme auch über die Kontakte des Kraftstoffpumpenrelais.

    Folge kann man sich ausmalen. Das ganze geht dann schleichend bis zum Ausfall.


    Abhilfe, den Kontakthalter nicht verbauen sondern das Anschlusskabel direkt mittels Ringkabelschuhen M4 und M5 an die elektr. Pumpenanschlüsse

    anbringen und das Kabel durch die Kabeltülle und die Dichtverschraubung fummeln....


    das werd ich testen...


    ------------------


    Weiß jemand wie die Anschlusskabel original angeschlossen sind....gecrimpt , gelötet oder aussen oder innen gesteckt.

    bei meinen Pumpen kann ich an den Haltern eine Vercrimpung ausschließen.



  • Ich hatte jetzt mal Rücksprache mit meinem Sohn genommen.

    Er meinte es gäbe Grundsätzlich zwei Arten von Pumpen, einmal Strömungspumpen mit Parabelförmiger Kennlinie und Verdrängerpumpenmit linearer

    Kennlinie.

    Aus dem Datenblatt kann man erkennen das die Pumpen zur letzten Sorte gehören. Und du hast recht das sich der Pumpendruck nicht erhöht.

    Er konnte auch nicht verstehen das man sowas konzipiert.Ich hab ihm geantwortet das das wohl die einfachste Methode sei um die Pumpen an 24 Volt zu betreiben wenn auf Kosten keine Rücksicht genommen wird.

    Die nachgeschaltete Pumpe 2 im Radkasten ist eigentlich überflüssig, weil die den Differenzdruck nicht erhöht.man kann auch die erste Pumpe an einem 24V/ 12 V DC/DC Wandler betreiben.

    Bosch hat eine 24 V Pumpe im Sortiment, 0 580 464 086 Ausgang M10x1 Eingang 7,9mm


    Bei Pierburg ist das schön beschrieben.

    https://cdn2.ms-motorservice.c…rsellen-Einsatz_59214.pdf



    Der Preis der Pumpen wird bestimmt durch die Art der Konstruktion

    Mein Steyr Daimler 230Ge bleibt so original wie möglich....

    :wolf:


    :barett-sch:

  • Ich hab hier einen einfachen Test um die Benzinpumpen im Puch zu testen.

    Klar kann man Fördermenge ,Stromaufnahme und Druckdichtheit im ausgebauten Zustand prüfen.

    Da die Benzinpumpen einzeln schon eine Anlaufspannung von mindestens 6V haben sollen geht man folgendermassen vor

    Man Versucht ganz einfach die Pumpe mit 6V zum Laufen zu bringen.

    Läuft Sie nicht, ist entweder der Stator defekt oder aber Rollfläche der Pumpenrollen oder Flügel verschlissen,rauh .

    Die defekte Pumpe läuft dann bei anlegen von 12 V deutlich lauter und rauher.


    Eine von den von mir erstandenen Pumpen lief zwar noch, aber ist dennoch defekt wegen besagter Umstände.

  • Die Anschlusskabel hab ich nun erneuert ,

    nicht gecrimpt und nicht gesteckt.

    Dazu habe ich mir H70RNF 2x1, 5mm besorgt, Kabellänge je 1,50 Meter....kürzen kann man immer.

    Dieses Kabel hat einen Aussendurchmesser von ca. 10 mm und lässte sich noch so eben mit der Kabelberschraubung verbauen.

    Ich hab Sie verlötet, das ist auch reversibel. Das Material des Steckkontaktgehäuses ist recht temperaturfest und es lösen sich die Vernietungskragen nicht.

    Steckkontakte wieder in das Aluhehäuse durch eilegen ,verdrehen und mit der Madenschraube in richtiger Position gesichert.

    Mein Steyr Daimler 230Ge bleibt so original wie möglich....

    :wolf:


    :barett-sch:

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!