• Schau erstmal bei WW nach...ich glaub ich hab dafür 22.-Eur. gelöhnt...für das Geld baut mann das Gitter nicht selber.. :yes:

  • ... das sehe ich auch so.... und ich hab noch nirgendwo ein Gitter gesehen (als Meterware zu kaufen oder so), das annähernd so aussieht und so große Maschen hat wie das Original. Und gerade der Lampenschutz ist ein Hingucker; wenn da ein falsches Gitter drin ist, dass sieht man sofort !! Viele Grüße Raimund

  • So hab lang nichts mehr an meiner Kiste gemacht, dieses We hab ich mich aber mal wieder reingekniet, nun hab ich nen Zündfunken, und alles drangeschraubt was so drangehört. Vielleicht schaff ichs dieses Jahrtausend noch die gute vom Standmodell auf die Strasse zu bringen.
    Bevor ich Getrieböl reinkippe hab ich aber noch eine Frage. Ich habe hier Castrol Manual EP 80W. Kann ich das bedenklos nehmen, oder muss ich was anderes kaufen? Hab bisher aus den ganzen Threads zum Thema Öl nur rausgelesen das man mineralisches nehmen sollte. Leider steht auf meiner Castrol Flasche nicht drauf ob mineralisch oder synthetisch.


    So nun noch ein paar Bilder, das letzte ist 30sek. belichtet mit meiner Petromax als Hintergrundbeleuchtung.


    gruß Matze


    Maico M250/B und ein paar Mühen.
    "Komische Heinis, diese Maschinenleute!"
    (ganz tief in meinem Inneren will ich nen Munga)

  • tumtitum seit vorher läuft sie wieder einigermaßen. :thumbup: :thumbup: :thumbup:
    Mein Tag ist echt gerettet, bin so was von froh das ich endlich soweit bin das sie läuft.
    Folgendes muss ich noch in den Griff bekommen. Sie läuft nur von Standgas bis ca. 1/2 Gas, dann macht sie möhhhhhhhhp und geht aus.
    Ausserdem muss ich die Undichtigkeit zwischen Krümmer und Auspuff noch zu bekommen, da rotzt sie ganz schön raus.


    Ein rundum gelungener Tag :D also :thumbsup:

    gruß Matze


    Maico M250/B und ein paar Mühen.
    "Komische Heinis, diese Maschinenleute!"
    (ganz tief in meinem Inneren will ich nen Munga)

  • Einfach nur geil - besonders das Petromax-belichtete :thumbsup:


    Die Maico ist für mich das formschönste Mil-Krad überhaupt, hätt ich doch blos damals den Lappen mitgemacht :(
    Sehr schöne Arbeit - aber das taktische Zeichen hättest du ruhig etwas formschöner pinseln können :dev:


    Weiter so, und mach doch bitte noch ein Video vom Anlassen für uns :yes:
    Beste Grüße, Björn

    RK III Historische Militärfahrzeuge
    pflegen UND pflügen!

    Einmal editiert, zuletzt von Tarnsporter ()

  • Hallo Björn,
    hast ja Recht, das ist mir sowas von total misslungen, wenn ich alles soweit habe schleife ich den Kotflügel nochmal und muss mir dann überlegen wie ich es draufbekomme das es auch gut aussieht.
    Hallo Micha,
    ist zwar nicht orignal, aber ich überlege dem Ratschlag von Günther zu folgen und den Auspuff zu schlitzen und mit einer Klemme zu versehen, aber erstmal werd ich heut, die original Asbestschnur reinwürgen.

    gruß Matze


    Maico M250/B und ein paar Mühen.
    "Komische Heinis, diese Maschinenleute!"
    (ganz tief in meinem Inneren will ich nen Munga)

  • Nun steht die Maico bei mir und ich versuche sie fertig zu machen.


    Lieder ist irgendwo ein Kurzschluss den ich aktuell noch nicht gefunden habe.


    Habe alle Leitungen gemessen etc.

    Jetzt war es eine Weile gut, gibt aber immer wieder einen Kurzen. Also weitersuchen.

    Habe Vorsorglich jetzt mal eine Sicherung in die + Leitung zur Platine eingebaut.


    Leider ist die Platine auch nicht mehr die Beste. Zündung funktioniert nur wenn der Schlüssel auf Stand- oder Abblendlicht steht.


    Da habe ich jetzt schon ein paar Stunden dran verbracht ohne großen Erfolg.

    Also weitersuchen.




  • Also letzte Woche lief die Maschine ein paar Minuten.

    Gefahren bi ich nicht. Dazu reichte die Zeit nicht mehr.

    Also ich am Wochenende weiter machen wollte war kein Zündfunkte mehr da....


    Komisch.

    Muss jetzt erstmal schauen was ich da wo messen und überprüfen kann/muss.

    Ist leider eine Technik mit der ich bisher nichts zu tun hatte.


    Der Vape 12V Powerdynamo liegt schon bereit, aber eigentlich würde ich mittlerweile doch gerne wissen was mit der jetzigen 6V Anlage nicht stimmt.


    Jemand eine mögliche Vorgehensweise?

    Wo was zu messen ist.