Spannungswandler für die Zündung

  • Hallo
    Bin ich gerade dabei meine Zündung in gang zu bringen. das habe ich erst mit dem orginal Spannungsteiler probiert (3 Widerstände)
    allerdings funktioniert das nicht wirklich so wie es soll. Also hab ich mir überlegt einfach einen DC DC wandler einzubauen.
    mein bedenken liegt hierbei aber bei den induktiven Lasten die die Zündspulen ja sind, nicht das die mir dann über kurz oder lang den Wandler zerstören?
    hat irgendjemand schon erfahrungen damit gemacht.
    schon mal einen Dank im vorraus.


    greeze felix

  • Hallo Felix,


    Hallo
    Bin ich gerade dabei meine Zündung in gang zu bringen. das habe ich erst mit dem orginal Spannungsteiler probiert (3 Widerstände)
    allerdings funktioniert das nicht wirklich so wie es soll.


    Dann solltest Du sie konsequent mit guten oder neuen Teilen aufbauen und einstellen.


    Die originale Konfiguration funktioniert eigentlich ganz ausgezeichnet und sie lässt sich auch nachts im Dunkeln wieder instandsetzen.
    Insbesondere die Spannungsanhebung beim Starten ist ein nützliches Gimmick.
    Mit zwischengeschalteten Aggregaten machst Du aus einem Problem ganz viele.


    Schildere mal Dein Ausgangsproblem. Vielleicht können wir versammelten Elektrolurche ja helfen.


    Grüße


    freddy

  • Hallo Felix,


    ob der Wandler die ständig ein- und ausgeschalteten Spulen verkraftet weiß ich auch nicht, habe jedoch Bedenken.


    Jedoch möchte ich Dich auf ein anderes Problem aufmerksam machen.


    An den Zündspulen liegen keine 12V, sondern ca. 10V an. 14 V gehen an den Vorwiderständen verloren. Dies ist nicht unüblich. Viele Fahrzeuge aus der Zeit hatten zwar eine 12V Zündspule, die aber über Vorwiderstände betrieben wurden.


    Wenn Du die Mungazündspulen mit 12V betreibst, gehe ich davon aus, dass die Zündspulen bei längerer Fahrt überhitzen. Explodieren.


    Die Vorwiderstände haben beim Munga aber noch eine zweite Funktion.


    Beim Starten werden die Vorwiderstände durch das Schaltschütz (neben den Widerständen) überbrückt.
    Dadurch liegen an den Zündspulen die vollen 24V an. Somit entsteht natürlich auch ein sehr starker Zündfunken während des Startforgangs.


    Nach dem Starten sind die Widerstände wieder im Betrieb und die Zündspulen werden wieder mit 10V betrieben.


    Wenn Du die Widerstände entfernst und mit einer festen Spannung die Zündung betreibst, klaust Du Dir den Vorteil beim Starten.


    Ich hatte selber das Problem, dass mein Munga schlecht ansprang, bis ich dahinter kam, dass das Schaltschütz nicht mehr richtig arbeitete. Die 24V an den Zündspulen beim Starten waren nicht da.


    Anderes Schaltschütz rein und der Munga startet wieder wie eine Eins.

  • Alternativ kannst du auch so machen wie ich und baust anstatt der 25 Watt 7 Ohm Widerstände 50 Watt.

    Gruss Stefan
    Der DKW Munga nur echt mit der blauen Fahne :thumbup:
    Der Mensch hat die Atombombe erfunden. Nur keine Maus der Welt käme auf die Idee eine Mausefalle zu konstruieren.

  • Hallo Felix


    mhhhh, :huh::huh::huh:


    Spannungsteiler von 24 auf 12 Volt hmmmhmmmhmmmhmmmhmmm


    die Zündung ist konstruktionsbedingt ja schon 12 Volt , auch bei 24 Volt Bordnetzspannung.


    Erkläre mal bitte genauer was das( dein) Problem ist. gelle Freddy




    @ Siggi
    Zitat :Wenn Du die Mungazündspulen mit 12V betreibst, gehe ich davon aus, dass die Zündspulen bei längerer Fahrt überhitzen. Explodieren.Muss ich jetzt Angst haben und an meinen Munga ein Gefahrgutzeichen machen. :T:T:T:T:T:T
    also nach einer Autobahnfahrt :weg::weg::weg::weg::weg::weg::weg::weg::weg::weg::weg:





    Gruß Kay

    tradition ist nicht das bewahren von asche sondern das weitergeben des feuers........................
    denken gefährdet die dummheit........................

    Einmal editiert, zuletzt von funkenmeister () aus folgendem Grund: dies und das

  • Also
    das problem bzw die probleme sind
    1.die Widerstände werden extrem heiss
    2. hab ich beim starten keinen Funken an den Kerzen wenn ich mir aber 12V dierekt von der batterie holle funzts, was also bedeutet das die zündspulen i. o. sind die unterbrecher kondensatoren hab ich auch überprüft funktionieren auch


    Das Relais werde ich mir noch mal genau anschauen, hatte es aber schon mal offen da hats ganz gut ausgesehen.


    greeze felix

  • Vielleicht hat auch irgendein Pfuscher Vorbesitzer die ganze Geschichte mal auseinandergenommen und in Unkenntnis der Funktion wieder so angeklemmt daß die Zündspulen während des Startvorgangs vom Bordnetz getrennt sind...


    Sowas soll es tatsächlich geben :evil: :evil: :evil:

    Ein guter Freund besucht einen im Knast, wenn man Mist gebaut hat.
    Ein echter Freund sitzt im Knast neben einem und sagt, "War aber trotzdem 'ne klasse Aktion."

  • Vielleicht hat auch irgendein Pfuscher Vorbesitzer die ganze Geschichte mal auseinandergenommen und in Unkenntnis der Funktion wieder so angeklemmt daß die Zündspulen während des Startvorgangs vom Bordnetz getrennt sind...


    Sowas soll es tatsächlich geben :evil:   :evil:   :evil:



    das kann nicht sein weil ich die komplette Elektrik und sonst auch fast alles an dem Munga von grund auf neu gemacht habe


    greeze felix

  • 1.die Widerstände werden extrem heiss


    Das ist ja schon mal ein Zeichen dass die Widerstände das machen was sie sollen - Widerstand leisten.


    Was meinst du wo die12 Volt die zuviel sind sonst hin sollen??


    Und die Widerstände werden verdammt Heiss, das kann ich dir aus Schmerzvoller Erfahrung sagen :heul::heul::heul::motz:

    HOERMEN
    Deutscher durch Geburt, Pfälzer durch die Gnade Gottes !!




    9. Int. Militärfahrzeugtreffen der RAG 6014
    18.-21. Juli 2019 in 66740 Saarlouis-Fraulautern/ Saarland
    auf dem Panzererprobungsgelände der Bundeswehr mit Geländefahren
    Treffen für Militärfahrzeuge aller Armeen und aus allen Epochen.
    Infos unter http://www.rag6014.de

  • Also wenn die Vorwiderstande alle heiss werden so ist die Grundfunktion i.O..
    es ist auch soweit ok das im stand nur ein Widerstand heiss wird.
    Das Relais was in dem Kasten mit Verbaut ist brückt die Widerstande und gibt in der Startphase ( Klemme 50 ) 24 Volt an die Zündspulen.
    hmmm Warum? :idee:
    :idee: Die 24 Volt Spannung wird durch die Widerstände geteilt. :idee: Je nach Leistung ( Dehzahl) kann die spannung sinken. Im Startvorgang brichtd ie Bordspannung systembedingt ein.
    Dadurch hätten wir durch die Spannungsteilung der Widerstande eine sehr geringe Spannungsvesorgung der Zündspulen. Diese widerum hat die Auswirkung das die Zündspannung nicht hoch genug ist.


    8| Ähnlich deinem Fehlerbild. 8|


    Was wüde ich tun?
    Klemme 50 am Relais prüfen. akustisch beim Startvorgang, Spannung an Zündspule beim Starten messen.


    Wenn das Relais klackt aber keine Spannungserhöhung zu messen ist entweder die 24 Volt Versorgung zum Relais nicht vorhanden. Da die Widerstände aber heiss aber sicherlich nicht das Problem.
    ich tippe anhand des Fehlerbildes auf das defektes Arbeitsstromrelais auf der Last Eingangsseite .


    Wenn du gar keine Messhilfsmittel hast versuche den Motor zu starten ohne den Anlasser, sprich anschieben / schleppen. Somit kann auch die spannung nicht einbrechen und der Zündfunke ist stark genug .


    Gruß Kay

    tradition ist nicht das bewahren von asche sondern das weitergeben des feuers........................
    denken gefährdet die dummheit........................

    3 Mal editiert, zuletzt von funkenmeister () aus folgendem Grund: wat vergessen

  • also
    ers mal vielen dank an alle.
    Werde morgen mal das Relais durch checken und Berichte dann obs funzt
    aber meine grundfrage ist auf jedenfall geklärt lieber den orginal Spannungsteiler verwenden als einen Spannungswandler


    greeze felix

  • So es geht
    der Fehler war aber nicht das Relais sonder die leitung für den Dauerstrom war auf einer falschen Stelle am Sicherungsbrett geklemmt :thumbsup: so das immer strom angelegen war auser wenn ich den zündschlüssel auf zünden gedreht habe dann wurde wieder unterbrochen.
    aber jetzt gehts auf jeden fall.


    greeze felix

  • Cool!


    Überprüfe unbedingt die Plusseite ab Batterie zur Schweineschnauze und zu allen Klemmen, auf denen Dauerplus mit und ohne Natoknochen liegt.
    Wegen brüchigen Isolierungen an diesem neuralgischen Punkt ist garantiert schon mehr als ein Munga abgebrannt.


    Da solltest Du keinen Pfusch gelten lassen.


    Grüße


    freddy

  • Hallo Freaks!


    Sucht euch einen alten Angestellten vom Bosch Dienst, die sind mit der Technik bestens vertraut. Dann ist sicher gestellt das alls OK ist.


    gruß Plotterfix


    selber freak :thumbsup::thumbsup::thumbsup:
    du weist schon das die langsam vom austerben bedroht sind im wahrsten Sinn des wortes.


    Gruß Kay

    tradition ist nicht das bewahren von asche sondern das weitergeben des feuers........................
    denken gefährdet die dummheit........................