Transistorzündung, Funktion, Reparatur, Prüfgerät

  • Hallo zusammen,


    wie ich ja in einem anderen Thread geschrieben habe, bin ich seit kurzem Neu-Iltis-Fahrer, nachdem ich meinen Munga aus bekannten Gründen verkauft habe.


    Natürlich habe ich mich, nachdem die Entscheidung für den Iltis gefallen war, auch mit der Ersatzteilversorgung beschäftigt. Dabei bin ich u.a. durch Nachfragen im Bekanntenkreis zu einem alten, gebrauchten Steuergerät für die Zündung (TSZ oder TZG genannt) gekommen, das jemand nach einem Umbau auf anderen Motor mit 12V Anlage nicht mehr brauchte.


    Als ich das TZG bekam war die Ansage "hat bis zuletzt funktioniert". Es war aber auf den ersten Blick zu sehen, dass daran schon rumgefummelt worden war.


    Was also tun damit? In dem Zustand auf Lager legen bringt nix, wenn man nicht sicher ist, ob es im Ernstfall auch funktioniert... Ein einfacher Test durch Einsetzen in einen Iltis würde zwar zeigen, ob das TZG im Prinzip noch funktioniert, aber keineswegs sicherstellen, dass das TZG noch komplett in Ordnung ist. Zudem muss man dazu die empfindlichen Stecker am TZG abziehen, die gerne dabei zerbröseln, also ohne Not auch nicht wirklich sinnvoll...


    Also habe ich mich mit dem Thema mal etwas intensiver beschäftigt...


    Zunächst bin ich ziemlich schnell auf einen Artikel im Iltis-Wiki gestoßen, der sich mit der Reparatur des TZG beschäftigt. Nach kurzer Freude kam schnell die Ernüchterung... der Artikel war leider sehr fehlerhaft, der Autor hatte offensichtlich nicht wirklich verstanden, wie das TZG funktioniert und war nach dem Trial-and-Error Prinzip vorgegangen. In dem Artikel waren zudem einige kritische Fehler drin:
    - Die Z-Dioden haben nicht 6,1V sondern 180V Durchbruchsspannung (Aua!), ein Einbau von 6,2V Typen führt zu Kernschrott bei TZG und ggf. Zündspule.
    - Ein Tausch des 4,7nF Kondensators gegen einen 47nF ist natürlich nicht sinnvoll


    Das einfache Tauschen von Bauteilen nach dem Trial-and-Error Prinzip mag zwar ergeben, dass das ein vorher defektes TZG hinterher wieder zu einem laufenden Motor führt, dabei ist aber ebenfalls keineswegs sichergestellt, dass das TZG richtig funktioniert...


    Ein Gutes hatte der Artikel aber, darüber bin ich auf den Anhang in der TDV gestossen, der sich ausführlich mit der Prüfung und der Reparatur des TZG beschäftigt.


    In der TDV ist auch ein Prüfgerät für das TZG beschreiben, mit dessen Hilfe und den entsprechenden Prüfprozeduren die korrekte Funktion geprüft und ggf. wieder hergestellt werden kann. Nach etwas Nachdenken und Analyse der Unterlagen ist es recht einfach, das Prüfgerät nachzubauen und damit eine vernünftige Instandsetzung des TZG zu machen.


    Ich habe das Ganze jetzt in einem komplett neuen Bereich des Artikels zusammengeschrieben ("Die Transistorzündung des Ittis militärische Version 24V"), dieser ist nun im Iltis-Wiki online gegangen und ersetzen den alten, fehlerhaften Artikel. Ich würde mich freuen, wenn der eine oder die andere Sachkundige sich den Artikel mal ansieht.... über jede Form der konstruktiven Kritik bin ich dankbar!


    http://wiki.vw-183.de/index.php/Transistorzündgerät#Die_Transistorz.C3.BCndung_des_Iltis_milit.C3.A4rische_Version_.2824V.29


    Gruß
    Holger


    Ich habe nichts zu sagen und ich sage es.

  • Hey Holger, da scheint ja Jemand richtig Ahnung zu haben :G
    Ich habe auch noch ein TZG zu liegen und weiß nicht ob das in Ordnung ist.
    Wenn Du mal Zeit hast kannst Du das für mich mal überprüfen ?


    Gruß


    Dietmar


    Hallo Dietmar,


    klar, ich bring das nächste Mal das Prüfgerät und Meßgeräte mit in die Schorfheide, dann messen wir das Ding durch...


    Gruß
    Holger

  • Hallo,



    Ich habe über da Thema der Alternativen Ersatzteile nochmal nachgedacht...


    Ich würde ja am liebsten mal eine Defektes TZG nehmen und komplett mit alternativen Ersatzteilen (und zwar welchen, die heute gebräuchlich sind) aufbauen... das sollte dann aber auch jemand im Iltis fahren und testen...


    Wenn also jemand Interesse daran hat und ein defektes TZG...



    Gruß
    Holger

  • Hallo slothorpe.
    So ich habe es endlich geschafft das reparierte TZG einzubauen.
    Starten funktioniert einwandfrei.
    Wenn ich die esten 1000km damit runter habe gebe ich hier Rückmeldung.
    Danke nochmal dass Du mir das Teil repariert hast.
    Gruß Heino :H:

  • Hallo Heino,


    super, danke für die Rückmeldung... ich habs aber, weil es ein Bosch ist, von dem ich leider keine Unterlagen habe, nur repariert, nicht komplett umgebaut... sollte aber problemlos funktionieren, da exakt eingestellt.


    Gruß
    Holger

  • Hallo Holger
    Nach dem Einbau finde ich startet der Iltis bedeutend besser.
    Ich gebe aber noch mal genaues feedback wenn ich mal 1000km
    gefahren bin.
    Das sollte so in 3 Wochen sein.
    Kann ich Dir das ausgebaute auch nochmal schicken.
    Wie gesagt mit dem neuen von Dir startet der bis jetzt viel besser.
    Einsteigen Zündschlüßel drehen und brum läuft.
    Danke noch mal und Gruß
    Heino :thumbsup::G