Munga kommt nicht auf Geschwindigkeit

  • Hallo Allwissendes Forum,
    ich habe ein Problem mit meinem munga 8 mit Originalmotor.Also wen der Motor ganz normal läuft ohne zu Fahren nimmt er gut Gas an und die Drehzahl geht auch recht hoch.(so wie sonst auch). Nur wen ich fahre kommt er nicht in Quark. Das heisst er quält sich im 4 Gang gerade mal an die 60 km/h und mehr kommt nicht.
    Hat jemand von Euch so ein Problem mal gehabt oder ist darüber was bekannt?


    Danke an Alle
    Gruß radopeng

  • Zünding Vergaser?
    Bremse zu eng eingestellt?


    Der Munga sollte im 3. Gang locker 70 schaffen
    mfg Patrick.

    Feil Dir keinen ab, lerne Drehen und Fräsen!
    Über 7 Millionen Österreicher können nicht richtig Drehen und Fräsen.


    Für mehr Integration von Bevölkerung mit Emissionshintergrund
    "dats ned bandan nemts ahn droht" :schweißen:
    Freilauf Dioden aus Freilandhaltung :D

  • Vergaser und Zündung^^
    EIn Munga läuft am Sand meistens gut^^

    Feil Dir keinen ab, lerne Drehen und Fräsen!
    Über 7 Millionen Österreicher können nicht richtig Drehen und Fräsen.


    Für mehr Integration von Bevölkerung mit Emissionshintergrund
    "dats ned bandan nemts ahn droht" :schweißen:
    Freilauf Dioden aus Freilandhaltung :D

  • aber der läuft ja im stand ganz normal


    Das hat nichts zu sagen. Hatte das gleiche Problem gerade bei meinem "neuen" Borgward !
    Blas mal die Düsen durch, die sich hinter dem quadratischen Deckel an der Front des Vergasers befinden.
    Alle 4 rausschrauben, Kanäle und Löcher mit viel Druck durchblasen, dabei die Futzeldinger aber richtig festhalten !
    Könnte sein, das er nach diesem kleinen Eingriff schon wieder wunderbar läuft.


    Und dann : Nicht nur von der Vergaserreinigung reden, MACHEN !



    Gruß Jozi.

  • Was mir so alles einfällt, ohne dass die Reihenfolge unbedingt die Richtige ist


    - läuft der Motor überhaupt auf drei Töpfen? Auf zwei Töpfen läuft er nämlich nur max 60, obwohl er im Leerlauf noch einigermaßen pöttert. Dazu kurz laufen lassen (2-3 Minuten). Dann Kerzen raus, ist eine kälter und feuchter als die anderen beiden, dann haben wir den Verdächtigen. Dann Zündung prüfen, also Kontakte, Kabel und Zündspule.


    Wenn es das nicht ist:
    - wie Jozi schreibt Hauptdüsen durchpusten
    - Zündzeitpunkt prüfen, möglichst bei laufendem Motor mit Stoboskop. Dazu muss mann sich aber vorher an dem Riemenscheibe einen Zeiger und mit Hilfe einer Meßuhr entsprechende Markierungen für 3mm vor OT und 1,8mm vor OT anbringen, Im Leerlauf ist der ZZP bei 1,8mm vor OT und verschiebt sich beim Gasgeben auf 3mm vor OT
    - Einsetzten der Fiiehkraftverstellung prüfen, die Verstellung setzt normalerweise bei ca. 2400 U/min ein und sollte bei ca. 3000 U/min ihre maximal Verstellung erreicht haben
    - Kondensatoren und Schließwinkel=Kontaktabstand 0,4mm prüfen, falls keine Pepetronic verbaut ist
    - Gasgestänge prüfen, wie weit ist die Drosselklappe bei Vollgas geöffnet?
    - Kompression prüfen, min. 6,5 Bar auf allen Töpfen ?


    Gruß
    Holger

  • Mit der Prüflampe einstellen geht natürlich, ist aber relativ ungenau und man sieht nicht, ob die Fliehkraftverstellung richtig funktioniert.... da gibt es oft Probleme, dass Aufgrund ausgeschlagener Fliehgewichte, falscher Federn usw. die Fliehkraftverstellung viel zu spät einsetzt...


    Daher habe ich immer mit Stroboskop eingestellt.... mit Pepetronic macht man das dann auch nur noch einmal....


    Gruß
    Holget