Zündanlassschalter VW181

  • Guten Tag allerseits,


    ich habe an meinem Kübelwagen in nur fünf Jahren 3x den Zündanlassschalter (Elektroteil) wechseln müssen, da die Teile nach einer gewissen Zeit nicht mehr in der Lage sind, den Strom vernünftig an den Anlasser zu schalten.
    Der Vorbesitzer hatte wohl das gleiche Problem und hat in der Querwand unter den Rücksitzen eine Taster installiert, welcher den Anlasser direkt anspricht. Auf Dauer ist das aber ein Zustand den ich nicht befriedigend finde.
    Meine Frage ist nun, ob dies ein Kübel - spezifisches Problem ist, ob es tatsächlich am Schalter oder an irgendwelchen zu schwachen Zuleitungen oder einfach an der miserablen Qualität der Zukaufschalter (J.P.) liegt. Falls ja, weiß evtl. jemand eine Quelle für ein besseres Bauteil?
    Mir wurde gesagt dass es für meinen Kübel (EZ 1/1971) nur noch einen Lieferanten dies Schalters, nämlich J.P. gibt....?!


    Ich danke schon mal jetzt für Tipps:


    Erich

  • ... kenne ich auch nicht (klopf, klopf, klopf).
    Abhängig von der Fahrgestnr. gibt es 4 verschiedenen Nummern:



    Wie ist denn das genaue Fehlerbild? Wenn du schon so viele 'verbraucht' hast, hast du schon mal einen (zwei, drei) geöffnet um zu sehen, wie der Schalter innen aussieht?

  • Andere Frage, wie sieht Dein Schlüsselbund aus?
    Ich hatte mal ein ähnliches Problem in einem Opel Kadett C. Da lag es schlicht daran das der Schlüsselbund zu schwer war.
    Seitdem nur noch das Nötigste am Autoschlüssel und nie mehr Probleme gehabt.

    Zum Glück haben Computerspiele nicht wirklich Einfluss auf die Jugend,

    sonst würden wir, dank Pac-Man, heute alle magische Pillen fressen und sich ständig wiederholende Musik hören.

  • Wenn das Problem immer wieder bei deinem Kübel besteht, würde ich mal die Übergangswiderstände überprüfen. Oder Dein Magnetschalter am Anlasser zieht zu viel Strom. Wenn das alles in Ordnung ist, schalte einfach ein 30A-Relais dazwischen, dann solltest Du Ruhe haben.

  • ... hab' mal in meinen alten Unterlagen von 1990 geblättert, da ich damals auch ein 'Anlasser- Thema' hatte:



    Die Werkstatt hatte zunächst auch 'Kabel-/Verbindungsprobleme' in Verdacht, letztendlich war es aber der Magnetschalter.
    Dieser braucht an Kl 50 mind. 9V zum Einrücken (geg. Masse direkt am Anlasser, alle Spannungswerte oben bei nicht eingerücktem Magnetschalter!).
    D.h. ist die Spannung > = 9V liegt es am Magnetschalter (-> zerlegen, reinigen, neu fetten), ist die Spannung < 9V liegt es am Kabelweg (-> alle Verbindungsstellen blank machen, ggf. neue Kabelschuhe crimpen)
    Wie oben schon geschrieben, schadet es bei 'so alten Autos' auch nicht, wenn man beides macht.
    Ein Relais habe ich seither noch nicht gebraucht ...

  • Wow, ich bin schlicht begeistert über so viele Tipps in so kurzer Zeit.
    Im Moment habe ich einen neuen Schalter eingebaut der (noch) funktioniert.


    Wenn dieser seinen Dienst quittiert werde ich wohl zunächst mal mit einem Originalteil von VW beginnen, und mich dann vortasten.


    Vielen, vielen Dank und ein schönes Wochenende:


    Erich

  • Das eigentliche Problem ist, das der Anlasserstrom (und der braucht ja reichlich AH) komplett über das Zündschloß läuft beim starten,
    Das machen die Kontakte halt nicht ewig mit, die Brennen einfach weg.
    Wie Kristian schon geschrieben hat, Ich würde da auch einfach ein Schaltrelais mit 30Ah zwischenbauen, die können das ab. Du gibst dann vom Zündschloß nur ein "Signal" ans Relais und das schaltet dann die Anlasserstrom direkt auf den Starter.


    So ein Relais kostet nur wenige Euros. und ist in ein paar Minuten verbaut.


    Gruß Jürgen

    "ein Auto hat erst dann genug PS, wenn man Angst hat es zu starten"

  • Das Relais setzt du Irgendwo bei der Batterie hin, da ist alles in der Nähe was du sonst noch brauchst ;-) :


    Unten sind die Klemmen dran. An Klemme 30 legst du ein ein 2,5qm Kabel direkt von der Bat + ne fliegende Sicherung mit 30Ah kann man da auch zwischenbauen.
    An Klemme 87 auch ein 2,5er an den Magnetschalter
    Klemme 86 machst du das Kabel dran was vorher am Magnetschalter gesessen hat. (Entweder zurückziehen oder verlängern)
    Klemme 85 an Masse Karosserie oder direkt an die Bat.


    Ist in 30 Minuten erledigt. Relais Hella 4RA003530-031 oder Bosch 0332209151 kosten zwischen 5 und 10€


    Das Zündschloß schaltet nun Klemme 86 das zieht dann nur noch Milliampere statt 30AH. Die 30 AH die der Starter braucht kommen nun über Klemme 87 an den Anlasser. Das Relais kann das ab.... der Zündanlasschalter wird dann wieder 40 Jahre machen.



    Gruß Jürgen

    "ein Auto hat erst dann genug PS, wenn man Angst hat es zu starten"

    3 Mal editiert, zuletzt von KAX ()

  • eigentliche Problem ist, das der Anlasserstrom (und der braucht ja reichlich AH) komplett über das Zündschloß läuft beim starten


    naja, das möchte ich dann mal nicht so stehen lassen - wäre auch den damaligen Konstrukteuren gegenüber ungerecht ...
    Die haben sich schon was dabei gedacht:
    1.


    Beim Schließen des Anlasserkontaktes fließen zunächst der Haltestrom durch die Haltewicklung des Magnetschalters direkt nach Masse (grün, einige A) und der Anzugsstrom durch die Anzugswicklung über den Anlasser ebenfalls nach Masse (blau, ca. 20A) - daher der Strom von 24A in der Skizze oben. Dieser Vorgang dauert bei ordnungsgemäßem Zusammenspiel aller Teile ca. 20ms (sh. unten)


    2.


    Nach dem 'Einrücken' (Ritzel in der Verzahnung der Schwungscheibe und Hauptstrompfad geschlossen) fließt über den Schalter nur noch der Haltestrom (Anzugswicklung ist überbrückt) und der Anlasserstrom fließt über die 'dicken' Kabel direkt an der Batterie (rot, ca. 200A).


    Das sieht am Oszi (Funktion ok) dann so aus:




    (Die Stromwerte sind höher als oben angegeben, da ich die Messung an meinem Ersatzmotor mit kurzen Leitungen und nicht im Fahrzeug mit dem originalen Kabelbaum gemacht habe)


    Eine mögliche Ursache für den erhöhten Schalterverbrauch kann also auch darin liegen, dass der Magnetschalter zu hohen Übergangswiderstand hat - hier gibt's den größten Kontaktverschleiß - (kann mal Fotos dazu raussuchen) und dadurch die Anzugswicklung nicht 'ausgeschaltet' wird.


    Klar kann man mit einem Relais einige Ursachen 'übertünchen' - das schiebt dann aber ggf. den 'Totalausfall' des Magnetschalters auch nur hinaus ...

  • Trotzdem der Funkenschlag beim Starten bruzzelt dir die Kontalte im ZAS weg mit der Zeit. Wenn du den ZAS mal in der Hand hast und im dunkeln startest kann man das sogar sehen.
    Dazu kommt noch die miese Qualität der Zubehör ZAS.


    Jedes moderne Auto hat ebenfalls ein Relais verbaut..... und die 5€ udn 30 Minuten arbeit stehen eh in keinem Verhätnis zur Arbeit und Preis für einen neuen ZAS.


    Gruß Jürgen

    "ein Auto hat erst dann genug PS, wenn man Angst hat es zu starten"

  • Jedes moderne Auto hat ebenfalls ein Relais verbaut.....


    ja, die haben auch eher 'Spielzeug'- Kontakte (soll heißen aus der IT- Welt), die ihre Information an den Bordcomputer geben und die Relais 'machen dann die Arbeit' ...


    Der Funken (beim Ausschalten - wenn's schon beim Einschalten funkt, hat der Schalter ein echtes Problem) ist der Nachteil beim Schalten induktiver Lasten. Wenn die Qualität der Nachbauten tatsächlich so schlecht ist (wenn jmd. defekte 'übrig' hat, kann ich mir die mal ansehen, hab' mit denen noch keine Erfahrung gemacht), gibt's wohl keinen anderen Weg. Ich empfehle aber trotzdem, auch die anderen Punkte (Kabel, Verbindungen, Magnetschalter) mal zu prüfen ...

  • Habe mich nochmal mit dem (Abschalt)Funken beschäftigt:



    Durch den schnellen Stromabbau (ca. 1,5ms) entsteht an den Kontakten ein Lichtbogen (induktive Überspannung - gleicher Effekt wie in der Zündspule). Um diesen zu vermeiden, muss man dem Strom einen alternativen Pfad anbieten, eine sogenannte 'Freilaufdiode'. Der Stromabbau dauert dann 'etwas' länger (ca. 6ms), die Spannung über den Kontakten bleibt dafür aber bei 12V:



    Damit ist der Funke 'weg' :thumbsup: - das schont den Schalter.


    Praktische Umsetzung:





    Die Diode (hier: Schnelle Schaltdiode ES3D, SMD- Bauform) wird mit der Kathode an eine Flachsteckhülse gelötet und die Anode über einen kurzen Draht (s.u.) mit Masse verbunden. Zum Schutz geg. Feuchtigkeit wird alles mit Heißkleber umhüllt und mit Schrumpfschlauch überzogen. Der Stecker kommt an den freien Kontakt Kl50 am Magnetschalter, die Schrauböse an den Lagerdeckel am Anlasser - hier die Kontaktfläche für guten Massekontakt blank machen.
    WARNUNG (für den Nachbau): Da hier alle Kabel nicht abgesichert sind, sauber arbeiten und für die Masseverbindung nur 'sehr dünnes' Kabel (AWG 26 bzw. 0,14qmm) verwenden, damit das 'im Notfall' als Sicherung wirkt ...

  • Was mir aber an der Lösung nicht so richtig gefällt ist die fehlende Sicherung.
    Da ist mir die Relaislösung irgendwie sympathischer.

    Zum Glück haben Computerspiele nicht wirklich Einfluss auf die Jugend,

    sonst würden wir, dank Pac-Man, heute alle magische Pillen fressen und sich ständig wiederholende Musik hören.

  • Ich weiss nicht , das im Amaturenbrett was anders gelegt wurde ,sind wir gewöhnt.
    Wenn jetzt was man Anlasser hin ist ,daran denkt später kein Mensch mehr,
    auch wenn technisch ne tolle Lösung ist.

    Ich heisse Thomas,bin aber an die Anrede Tc gewöhnt und möchte das so weiterführen

  • Ich sehe das eher skeptisch mit der Freilaufdiode.
    Wenn da das Kabel nahe am Anlasser durchbrennt hast Du immer noch die Gefahr eines Kurzschlusses der Dir die Batterie leer zieht,
    Ein Kabel als "Sicherung" zu missbrauchen ist schon Hardcore. Edbo kennt sich aus er weiß was er da macht, den Nachbau würde ich einem Laien nicht empfehlen und eher zur Relaislösung anraten.

    Zum Glück haben Computerspiele nicht wirklich Einfluss auf die Jugend,

    sonst würden wir, dank Pac-Man, heute alle magische Pillen fressen und sich ständig wiederholende Musik hören.

  • Wenn da das Kabel nahe am Anlasser durchbrennt hast Du immer noch die Gefahr eines Kurzschlusses der Dir die Batterie leer zieht,


    naja - ganz so 'krass' ist es dann doch nicht: Das 'freie' Kabel an sich ist unkritisch - das liegt ja schon auf Massepotenzial. Der kritischste Fehler ist eine durchlegierte Diode (= innerer Kurzschluss). Dieser Typ ist sehr robust (200V Sperrspannung, 100A Duchlassstrom für 8ms - davon sind wir aber hier weit entfernt), so dass ich dieses Risiko als gering einstufe. Da Kl50 nur bei Betätigung des Anlassschalter unter Spannung steht, wird im Fehlerfall die Batterie nicht dauerhaft entladen.
    Also wäre das Fehlerszenario: Einschalten (= Anlassen) auf den Kurzschluss -> dünnes Kabel brennt durch -> alles wieder wie 'vorher'.
    Man könnte auch eine fliegende Sicherung statt Kabel nehmen - gibt's für Mini- Flachsicherungen auch in wasserdicht. Allerdings vermute ich, dass der Kurzschlussstrom selbst durch eine 5A- Sicherung bis zur Auslösung größer ist als der durch das dünne Kabel. Mal sehen, ob ich das mal nachmessen kann ...


    Selbstverständlich muss jeder selber 'wissen, was er tut' und welches Risiko er bei Änderungen und 'Basteleien' einzugehen bereit ist ...

  • Da Kl50 nur bei Betätigung des Anlassschalter unter Spannung steht, wird im Fehlerfall die Batterie nicht dauerhaft entladen.


    Stimmt, da hatte ich einen Denkfehler.

    Zum Glück haben Computerspiele nicht wirklich Einfluss auf die Jugend,

    sonst würden wir, dank Pac-Man, heute alle magische Pillen fressen und sich ständig wiederholende Musik hören.