Scheibenwischermotor VW 181

  • Guten Abend allerseits,
    ich habe heute meinen kompletten gammligen Scheibenrahmen (komplett aus '71) mit dem aus einem geschlachtetem 1978er Katasrophenschutzkübel getauscht.
    Klappte alles wunderbar bis auf die Sache mit dem Scheibenwischermotor. Die Steckerbelegung weicht vom alten Motor ab und beim Schalten über den Schalter in der Armaturentafel brennt nach kurzer Zeit die Sicherung durch. Außerdem kehrt der Motor nach Ausschalten nicht in die Ruhestellung zurück sondern bleibt unvermittelt stehen.
    Zwischenzeitlich weiß ich, dass es wohl 2 Varianten des Motors gibt.


    Meine Kabelfarben zum Scheibenwischermotor sind in der Reihenfolge der Belegung von oben nach unten, in Fahrtrichtung gesehen:

    • Schwarz/gelb vorne
    • Schwarz hinten
    • Braun/weiß
    • Schwarz/lila
    • Braun


    Nun meine Frage: Gibt es eine Möglichkeit, den neueren Motor mit dem Schalter in der Armaturentafel zu schalten, ohne dass es einen Kurzschluss gibt?



    Ich bin sehr zufrieden mit dem 'neuen' sehr gut erhaltenem Scheibenwischergestänge und möchte nur ungern auf meine Altteile zurückbauen.



    Vielen Dank für Eure Hilfe und ein schönes Wochenende.


    Erich

  • Hallo Erich,


    vorweg - ich habe den Umbau noch nicht gemacht. (Fahre selbst einen 1969er)


    Ich habe gerade mal Unterlagen gewälzt.
    Dabei ist mir aufgefallen, das die Verkabelung der Wischanlage ab August 1975 ohne geschaltete Masse (Klemme 31b) arbeitet.
    Da wird der Fehler liegen.


    Hier Fotos von den Schaltplänen:


    Der Wischermotor bis 1975


    Der Schalter bis 1975


    Klemmbezeichnungen für den Schalter bis 1975


    Der Wischermotor ab 1975


    Der Schalter ab 1975


    Ab 1975 erfolgt die Spannungsversorgung Motor und Schalter über Klemme 53a, gespeist von S1



    Du wirst versuchen müssen, den "alten" Schalter passend zum "neuen" Motor zu verkabeln.
    Am besten Schalter und Motor ausbauen und mit "fliegenden Kabeln" testen.
    Ich drücke Dir die Daumen und bin auf das Ergebnis gespannt.


    Markus

    Gruß aus dem Fürstentum Waldeck

    Einmal editiert, zuletzt von Kle ()

  • Hallo Markus,
    vielen Dank für die große Mühe und die Infos.
    Nun kann ich nächste Woche mal tüfteln. Vielleicht meldet sich bis dahin auch noch jemand, der den Umbau hinter sich hat und exakt sagen kann welches Kabel am Motor an welche Klemme muss.


    Dir auf jeden Fall ein schönen Sonntag:


    Erich

  • So einen Umbauversuch habe ich schon hinter mir. Das geht mit dem neuen Motor nicht, nimm den alten. Ich kriegs nicht mehr genau zusammen, die Kurzschlußschaltung für die Ruheposition ist der Übeltäter. Wenn du die Ruheposition (31b, bn/ws) nicht verkabelst, läuft der neue Motor, allerdings muß man dann die Parkposition mit der Hand schalten. Ich habe noch irgendwo einen Zettel auf dem ich mir den Grund aufgeschrieben habe. Wenn keiner schneller ist, suche ich den nachher noch mal raus und poste es hier.

    Viele Grüße aus Calenberg!

    Lars.

    Das Restaurierungstagebuch auf BoxerStop


    =) Smiley-Sticker-Pakete für WhatsApp & Telegram gibt es HIER. :-D

  • Hab's gefunden. Ich weiß leider nicht mehr, wo ich das aus den Weiten des Inetz gefischt habe, deshalb: Alle Credits gehen an den unbekannten Verfasser dieser Zeilen :thumbsup:



    Ich habe damals dann doch lieber einen passenden Motor eingebaut...

    Viele Grüße aus Calenberg!

    Lars.

    Das Restaurierungstagebuch auf BoxerStop


    =) Smiley-Sticker-Pakete für WhatsApp & Telegram gibt es HIER. :-D

  • Guten Abend,


    das ist des Aufwandes tatsächlich zu groß, zumal nach heutigen Versuchen (15 Sicherungen...:-) kein Erfolg zu verzeichnen war und zu allem Überdruss auch noch die Blinker mit im Spiel sind, weil sie über die gleiche Sicherung laufen.


    Fazit:
    1. Ich danke Euch sehr für die Hilfe zur Klärung
    2. Ich besorge mir gut erhaltene Wischerarme der alten Bauart.
    3. Ich rüste wieder um auf die alte Wischanlage inkl. Motor
    4. Ich verkaufe die neuere sehr gut erhaltene Anlage vom Kastastrophenschutzkübel


    Schönen Abend noch und Grüße aus Rheinland-Pfalz:


    Erich

  • Tja Oldtimerfahrer,


    nach Sichtung der alten Wischerarme und der Preise für entsprechende Ersatzarme gibt es nun doch noch einen Plan B, der am kommenden Samstag probiert wird:

    • Montage des alten Motors
    • M6 Gewinde durch den Aufnahmekegel des Fahrerwischerarms, 90° zur Motorwellenachse
    • Fixierung des Wischerarms mit der Motorwelle mittels VA - Madenschraube mit Ringschneide


    Wenn alles klappt läuft dann das neue Gestänge harmonisch mit dem Motor der alten Bauart und dem Armaturenbrettschalter.


    Sollte das nicht funktionieren, gibt es ein Angebot, versprochen!


    Bis dahin, und eine schöne Woche: Erich

  • Guten Abend,
    hier die versprochene Rückmeldung: Plan B hat tadellos funktioniert und die Wischer mussten sich gleich heute im Regen beweisen.
    Zu sehen ist von der Madenschraube nichts und bei der Gelegenheit habe ich gleich noch das herausziehbare Kabelbündel zum Wischermotor nach 46 Jahren mit einem neuen Schrumpfschlauch verkleidet.


    Nochmals vielen Dank an die Tipps-Gebenden und allen Lesern noch schöne Pfingsttage.


    Grüße: Erich


    P.S. Gibt es hier im Forum eigentlich eine Erläuterung wie man Bilder hochlädt, bzw. einfügt?

  • Hi, das einfachste: Foto mit smart phone machen und sich dann selbst zumailen, dann fragt das mail Programm nach der gewünschten Bildergrösse, da kannst du dann entsprechend verkleinern. Dann das Bild aus dem empfangenen mail lösen und abspeichern und für den upload nehmen. Wenn du nicht klar kommst: frag die nächste 12 Jährige auf der Straße, die richtet dir das alles auf dem handy ein und zeigt dir das in Sekunden....
    Ich kenn hier jemanden, der hat die smilys nicht gefunden und sie immer aus anderen sms herauskopiert, bis das die Tocher gesehen hat...
    ...oder geht das noch einfacher? Picr ist mir jedenfalls zu umständlich.


    Grüsse Marcus

  • nach 46 Jahren mit einem neuen Schrumpfschlauch verkleidet


    ... da nach der Zeit Isolation, Kabel und auch die Stecker verhärtet und damit brüchig sind, lohnt sich ein Kompletttausch:



    (Beispiel für die 'alte' Konfiguration) Sind zwar nicht identische Farben, funktioniert elektrisch aber auch ;)

  • Guten Abend miteinander.


    Zunächst Sorry für die späte abschließende Rückmeldung.


    @edbo: Der Kabelstrang war noch absolut in Ordnung, aber selbstverständlich wurden sämtliche Stecker neu gequetscht und die Litzen der Kabelenden zuvor verlötet.


    Ich hoffe, dass die beiden Bilder über den kleinen "Eingriff" nun mit erscheinen und danke nochmals allen Rat gebenden Forumskollegen.


    Einen angenehmen Start in die Woche wünscht:


    Erich

  • Hallo,


    in der aktuellen Oldtimer Praxis steht davon auch schon wieder was drin, obwohl es ja nach den Artikeln vor 2 oder drei Monaten in der Oldtimer Markt genug Leserbriefe gegeben hat, daß das Löten im Auto zu unterlassen ist.
    Irgendwie hab ich bald den Eindruck, da will jemand mit Gewalt seine Meinung propagieren...


    VG
    Andreas

  • N'abend!


    Ich exhumiere das hier mal, es passt ja thematisch.


    Nachdem ich mir mal so angeguckt habe,


    - was ich so an Wischeranlagenteilen da habe

    - und was so alles noch zu bekommen ist,


    hätte ich für den Fall der Fälle gerne einen Plan B, was die Wischeranlage angeht. Verbaut ist im Prinzip die alte Anlage, aber rechts ist schon eine neue Wischerwelle mit einfach draufgewürgtem alten Arm verbaut. Das ist allerdings erstaunlich haltbar, ich habe es erst vor ca. einer Woche überhaupt bemerkt. Außerdem hat der Wischermotor schon ganz schön Drehspiel, er schlägt auf Stufe 2 bestimmt 20° stärker aus als in Stufe 1. Für den TÜV reicht die Bastellösung, aber langfristig... Dabei möchte ich am Scheibenrahmen entweder alt (Ruheposition über 31b) oder neu (Ruheposition über 53e) montieren, keine Mischungen. Also habe ich schon mal einen Plan gemacht, wie ich im Zweifel den neuen Motor mit meinem Wischerschalter im Armaturenbrett verbinde.


    Das ist das Ergebnis. Wie in dem Text beschrieben, den ich schon weiter oben gepostet habe. Links die Originalschaltung, rechts auf den neuen Motor adaptiert.


    Das braun/weiße Kabel von 31b will ich mit Kl. 87 verbinden, weil ich dann das vorhandene Kabel im Kabelstrang nutzen kann. Die restlichen Kabelfarben sind nur ein Vorschlag. F1 ist Klemme 15.



    Wenn ich das richtig sehe, ist bei dieser Art der Verkabelung das Relais immer angezogen, sobald man die Zündung einschaltet. Nur wenn der Scheibenwischer läuft, lässt die Spule los. Ist das eine gute Idee, oder nimmt da irgendwas in dem Ensemble Schalter/Relais/Motor langfristig Schaden? Gäbe es eine Möglichkeit das mit vertretbarem Aufwand so zu schalten, daß das Relais nicht dauernd arbeiten muß (Ich hoffe ja auf viel Sonnenschein und wenig Regen :]) Ich bin ja weiß Gott kein Starelektriker, deshalb würde ich mich über Ratschläge freuen.


    Und natürlich sind das alles theoretische Ergüsse, ich habe gar nichts gemessen. Wenn das gemacht werden muß, müßte ich nur wissen, was (Ich habe nur ein Multimeter).


    Ich danke Euch wie immer schon mal für die Teil- und Anteilnahme :engel:.

    Viele Grüße aus Calenberg!

    Lars.

    Das Restaurierungstagebuch auf BoxerStop


    =) Smiley-Sticker-Pakete für WhatsApp & Telegram gibt es HIER. :-D

  • Ich habe damals dann doch lieber einen passenden Motor eingebaut...

    ... das war dann wohl auch besser so - wie ich das sehe, ist die Beschreibung weiter oben in wesentlichen Punkten falsch!

    Ich habe einige Zeit gebraucht da durch zu steigen, insbesondere wann er nun vom Schalter und wann vom Motor spricht. Da ich mich mit den 'modernen' Teilen (aus dem SP ab Aug 75) bisher noch nicht beschäftigt hatte, habe ich deren Funktion für mich mal 'rausgearbeitet':




    Alles in Originalausführung:

    In Stellung 0 ist der Motor über 53e(M) - 53e(S) - 53(S) - 53(M) nach Masse (!) kurzgeschlossen - entspricht dem Endzustand der alten Ausführung.

    Stellung 1 (Tippen) und 2 (Dauerwischen langsam) sind elektrisch identisch, der Motor wird über 53a(S) - 53(S) - 53(M) mit Spannung versorgt. ACHTUNG UNTERSCHIED: 53e(M) ist ein AUSGANG, an dem abwechselnd + (genauer gesagt 'das was an 53a(M) anliegt') und MASSE (!) 'erscheint' - angedeutet durch den gelben Signalverlauf ...

    In Stellung 3 wird der Motor über 53a(S) - 53b(S) - 53b(M) - mit Spannung versorgt, d.h. gleicher Betriebszustand nur eben 'schneller'.

    Und nun zum Stillsetzen oder auch Rücklauf, was oben komplett falsch (!) dargestellt ist:

    Sind alle (S) in Stellung 0 und der Motor befindet sich außerhalb der Ruhelage wird er über 53a(M) - 53e(M) (ja, dies ist ein AUSGANG!) - 53e(S) - 53(S) - 53(M) weiter mit Spannung versorgt. Wenn der Nocken dann 53e(M) nach Masse (!) schaltet, schließt sich der Motor selber kurz. Heißt also wenn du da ein angezogenes Relais nach + dran hast, gibt das auch einen satten KURZSCHLUSS :dev:

    Ich werde mir mal eine Lösung für 'alter Schalter, neuer Motor' überlegen ...


    Außerdem hat der Wischermotor schon ganz schön Drehspiel,

    hast du schon die Ursache dessen ausgemacht? Bei mir war mal der Mitnehmer auf der 'Kurbelwelle' lose:



  • Ich werde mir mal eine Lösung für 'alter Schalter, neuer Motor' überlegen ...

    ... als erste Idee 'in Kladde':



    ... auch erstmal mit 'Dauer- EIN- Relais' - die Herausforderung besteht darin, in der Abschaltphase + und Masse nacheinander an 53(M) zu bringen.

    Man könnte evtl. ein 'elektronisches' Relais nehmen, das nur eine eingestellte Zeit (bis zum Stillstand) angezogen bleibt. Auf der anderen Seite ist das Blinkerabschaltrelais im 'Normalbetrieb' auch dauernd EIN ...

  • Nach 'nochmal drüber Nachdenken' komme ich zu dem Schluss, dass diese 'Dauer- EIN- Schaltung' doch nicht so ganz ohne Risiko ist. Nicht wg. des Relais sondern in Bezug auf das Zusammenspiel von Schalter und WiMo:

    Beim Einschalten - d.h. Spannung gelangt von 30(S) über 53(S) an 53(M) - muss sichergestellt sein, dass VORHER die Verbindung 53e(M) (liegt zu diesem Zeitpunkt auf Masse!) zu 53(M) unterbrochen ist! Im 'richtigen' Schalter macht das die Mechanik durch 'break-before-make'. Ein Relaiskontakt ist aber selbst nach Abschaltung der Spule noch für 'einige Zeit' geschlossen (Abfallverzögerung). Ich habe allerdings derzeit keinen '53e'- WiMo um das Ganze mal aufzubauen und zu vermessen.

    Daher meine Empfehlung hier doch besser, wie oben schon angedeutet, ein 'Zeitrelais' einzusetzen - ein sog. 'Wischrelais' (für 12VDC). Hat nix damit zu tun, dass das hier für den (Scheiben)Wischer ist sondern ist die Bezeichnung für die Funktion 'nach Eingangssignal EIN für eine best. Zeitdauer'. Zeitdauer > eine Wischerbewegung, schätze mal so ca. 3 sec sollten reichen.

    Wer traut sich, das mal zu testen?

  • ... um das Risiko zu bewerten habe ich mal 'schnell und schmutzig' zumindest den 'Schalter + Relais- Teil' aufgebaut:



    Standard- Kfz- Relais 85 - 86 zw. 31b und 53a. Der Arbeitskontakt 87 schaltet einen 'pull-up'- Widerstand nach Masse (an Rel. 30). D.h. Spannung 0 = Kontakt zu, Spannung 12V = Kontakt offen. Messung Spannung an 53 (gelb) und 87 (blau):




    schaltet man 'ganz schnell' ist der Kontakt ca. 20ms VORHER offen ...



    schaltet man 'laaangsaammm' sind es ca. 270ms.


    In der umgekehrten Richtung (also beim Abschalten des Wischers bzw. Einschalten des Relais) sind die Werte etwa identisch:




    -> Schaltung funktioniert auch mit 'normalem' Relais.

    Also kann jmd. das jetzt mal mit dem '53e'- Motor ausprobieren ...

  • Kein Problem, kann ich machen. Ich brauche allerdings eine Malen-nach-Zahlen-Anleitung für das Konstrukt.


    Also: 53a und 31b schalten das Relais und das schaltet dann den Strom von 53 an 53e durch?

    Viele Grüße aus Calenberg!

    Lars.

    Das Restaurierungstagebuch auf BoxerStop


    =) Smiley-Sticker-Pakete für WhatsApp & Telegram gibt es HIER. :-D

  • Ich habe getestet. Alles so verkabelt, wie in Deinem Bild in Post #20:


    Zum Video


    Ich weiß gar nicht, wie ich meiner Freude Ausdruck verleihen soll. Danke schön! Jetzt hat man endlich mal was in der Hinterhand, für Notfälle :thumbup::thumbup::thumbup:

    Viele Grüße aus Calenberg!

    Lars.

    Das Restaurierungstagebuch auf BoxerStop


    =) Smiley-Sticker-Pakete für WhatsApp & Telegram gibt es HIER. :-D

    2 Mal editiert, zuletzt von Der BundesBär () aus folgendem Grund: Videolink ersetzt...mal sehen ob es klappt.