Glüh-Anzeige leuchtet/blinkt recht "eigenwillig

  • Moin,


    unser Wolf springt stets zuverlässig an, doch seit neuestem arbeitet die Glüh-Anzeige-Leuchte in unserem 250GD nach eigenem Gutdünken.


    mal leuchtet sie nach Einschalten der Zündung, mal nicht, (dann warte ich ein paar sec.)


    mal flackert sie wenn der Wagen bereits ein paar km gefahren ist, mal nicht


    Ist das ein bekanntes Problem und gibt es bereits eine Lösung?


    Wo vermutet ihr den Fehler, wo soll ich anfangen zu suchen???

    Liebe Grüße,


    Reiner
    ......................................................................................
    wer mit dem Wolf heult, soll auch mit Ihm fahren :thumbsup:

  • Flackern von Anzeigeleuchten sind ein bekanntes Indiz für ein Masseproblem.


    Hier (allerdings Iltis):
    Intressantes Phänomen


    Versuch mal dem Instrument (engehäuse) eine eigene Masse zu legen, am besten zum - Pol der Batterie.


    Ganz anderes Problem....



    Hy, Wenn. Die Lampe im Motorlauf leuchtet, ist eine Glühkerze defekt.
    leuchtet sie sporadisch hat eine Glühkerze einen Defekt.
    Die Kabel Relais - G.kerzen durchmessen und die defekte G. Ersetzen
    LG. Sigi


    +1 :thumbsup: mit der Bitte an Gluehkerzen nicht zu sparen - die guenstige beim Ebay taugen auf lange Sicht NIX - muss immer 2 mal vorgluehen.....

  • Ganz anderes Problem....




    +1 :thumbsup: mit der Bitte an Gluehkerzen nicht zu sparen - die guenstige beim Ebay taugen auf lange Sicht NIX - muss immer 2 mal vorgluehen.....


    Moin,
    natürlich wenn man dabei ist doch auch gleich alle Glühkurzen wechseln. Da vermutlich alle das selbe Alter haben.

  • Zitat

    Flackern von Anzeigeleuchten sind ein bekanntes Indiz für ein Masseproblem.


    Nabend Semjon,


    warum sollte die Glüh-Leuchte als Einzige im Instrumententräger ein Masseproblem haben?


    Zitat

    Wenn die Lampe im Motorlauf leuchtet, ist eine Glühkerze defekt.
    leuchtet sie sporadisch hat eine Glühkerze einen Defekt.


    Sorry SiGi,


    das versteh ich nicht, :/ erkläre mir doch bitte den Zusammenhang

    Liebe Grüße,


    Reiner
    ......................................................................................
    wer mit dem Wolf heult, soll auch mit Ihm fahren :thumbsup:

  • Zitat

    Wenn die Lampe im Motorlauf leuchtet, ist eine Glühkerze defekt.


    leuchtet sie sporadisch hat eine Glühkerze einen Defekt.



    Zitat

    Sorry SiGi,


    das versteh ich nicht, erkläre mir doch bitte den Zusammenhang


    Moin zusammen,


    warum bekomme ich keine Antwort auf meine Frage???


    Sind Nachfragen hier nicht erwünscht? ;)


    Hat das Lämpchen 2 Funktionen? zeigt es die Glüh-Zeit an und den Defekt einer Kerze?



    Hat das Glühzeit-Steuergerät, eine Nachglüh-Funktion?


    Gibts dafür einen Temp-Fühler?

    Liebe Grüße,


    Reiner
    ......................................................................................
    wer mit dem Wolf heult, soll auch mit Ihm fahren :thumbsup:

  • Guten Abend Kai,


    das ist doch etwas konkretes, woraus man zudem noch einiges ableiten kann!!! :thumbup::thumbup::thumbup:



    Vielen Dank sagt:


    Reiner

    Liebe Grüße,


    Reiner
    ......................................................................................
    wer mit dem Wolf heult, soll auch mit Ihm fahren :thumbsup:


  • Reiner - sei bitte ned boese oder frustriert - Menshen arbeiten und denke nicht immer daran zu antworten.
    Das Thema ist schon oefters diskutiert worden - einer kleine Suche im Forum haette dir das Antwort gegeben.


    Wie Kai dir das Link gegeben hat, es waere von Vorteil wenn du dich / euch das TdV runterlaedst
    Schau mal hier:
    http://www.en.mercedes-wolf.pl/manuale-serwisowki/
    Viel Spass beim Wolf schrauben

  • Zitat

    Zu Deiner zweiten Frage, ja es gibt eine Nachglühfunktion.


    Ich vermute, dass Die temperatur-, oder zeitgesteuert wird?


    Genau dort vermute ich den Fehler in unserem Wölfchen, denn, so leicht dieses Tierchen anspringt und sofort rundläuft, kann ich mir defekte Glühkerzen nicht vorstellen.


    Aber nun habe ich ja, dank Dir/Euch, genügend Lektüre!!! ;)


    @Wehrwolf,


    ich bin weder frustiert noch boese, nur hartnäckig.


    außerdem, durch Konversation lernt man die Menschen (besser) kennen. ;)

    Liebe Grüße,


    Reiner
    ......................................................................................
    wer mit dem Wolf heult, soll auch mit Ihm fahren :thumbsup:

  • Moin,


    meine Vermutung war wohl richtig. :idee:


    Nachdem ich heut morgen den Stecker vom Temperatur-Fühler gezogen, etwas Kontaktspray verteilt und die Verbindung wieder hergestellt hatte, lief der Wolf wie immer einwandfrei, jedoch ohne jegliches Flackern der Leuchte!!! =)


    So einfach ist (manchmal) Elektrik. ^^

    Liebe Grüße,


    Reiner
    ......................................................................................
    wer mit dem Wolf heult, soll auch mit Ihm fahren :thumbsup:

  • Mahlzeit!


    Nach 2 Jahren hole ich das Thema noch mal hervor!!!


    Der "böse Wolf" hat mich über 2 Jahre treu begleitet. Er ist immer problemlos angesprungen!!!

    Seit Oktober/November begann wieder die Vorglühanzeige (während der Fahrt) zu leuchten.

    Daraufhin habe ich ihm (endlich) einen neuen Temperatur-Fühler gegönnt!

    Nun springt er (nach dem ersten mal Vorglühen) nicht an.

    Erst zweimaliges Vorglühen bringt den erwarteten Erfolg!!!

    Ich vermute einen falschen Sensor.


    Hat jemand die ET-Nr. eines originalen Temperatur-Fühlers für mich?

    Liebe Grüße,


    Reiner
    ......................................................................................
    wer mit dem Wolf heult, soll auch mit Ihm fahren :thumbsup:

  • Ne, der sollte schon nach einmaligem glühen anspringen und laufen;-)


    Der Fühler am Thermostatgehäuse hat die Nummer: 005 545 03 24

    Der Temperaturschalter auf der Seite der Glühkerzen hat die Nummer: 006 545 61 24


    https://www.puch.at/de/ersatzt…lung)/thermostat-anzeige-<br>geber-schalter/#pos18


    Ps:

    Kann aber auch sein das ein oder mehrere Glühkerzen einfach nicht mehr gut sind. Noch nicht ausgefallen und deswegen nicht angezeigt durch die Selbstüberwachung, aber eben auch nicht mehr richtig leistungsfähig. Ein weiterer Grund könnte das Vorglührelais selbst sein. Ich würde mit dem Schalter beginnen.

  • Moin,


    da stimmt etwas mit dem Relais nicht, der Sonsor wirds nicht sein, zu simple Technik.


    In der Abteilung WolfTeile, biete ich gerade ein funktionsfähiges Relais an, dies hat mich bisher über 80.000km weit begleitet.


    Gruß Steffen

  • Hallo - ich denke mal einige Sachen gehen zu schnell… Hast du die Gluehkerzen schon gemessen und aus den Spiel gesetzt?

    Bei mir war ein defekte Gluehkerzen das Problem - einer zweite hatte auch ein beschaedigte Leitung…. Nur so am Rand ;-):bier:

  • Vorglührelais abziehen, beidseitig Stecker und Kontakte prüfen und reinigen.

    Wieder zusammenstecken, ausprobieren und hier berichten. ;\D

    Deutsch ist wirklich eine schwere Sprache. :wacko:
    -Tagsüber: ...................... - Abends:
    Der Weizen. ------------------ Das Weizen.
    Das Korn. --------------------- Der Korn.
    :saint::lol: