Zündspulen 1000er Marktsituation 2017???

  • Ja kannst Du machen. Du musst halt bei einem 24V Bordnetz die Betriebsspannung des Dzm mittels geeignetem Spannungsregler auf 12V runtersetzen. Der Ansteuereingang, welcher von Klemme 1 abgegriffen wird, ist hochohmig.

    Ich habe das in meinem Munga mit einem Trabbi-Drehzahlmesser realisiert. Dieser hat 6V Betriebsspannung.

  • Zusatzinfo: Der Drehzahlmesser

    Ich würde erst mal die Stromaufnahme des Dzm bei 12V messen und dann entscheiden.

    Mein Gerät gönnt sich ca 50-60 Miliampere. Natürlich ohne Skalenbeleuchtung.

    Und ich habe einen LM317 im Einsatz. Betriebsspannung wurde auf 7Volt eingestellt.

    2Amp beim Kübel? Das sind 24Watt. Das kann ich mir kaum vorstellen. Dann wird das Teil aber ganz schön heiß.

  • Bin in meinem Fundus auf der Suche nach brauchbaren Zündspulen auf diese Einbauanleitung gestoßen.



    Warum wird da auf eine gute Masseverbindung hingewiesen.

    Kann mich daran erinnern das früher in den meisten PKW ' s Lackierte Zündspulen verbaut waren, also ohne eine Masseverbindung.


    Gruß Daniel

  • Evtl. wegen Funkentstörung?

    Auch wenn ein Dummkopf sein ganzes Leben
    in der Gesellschaft eines Weisen verbringt,
    wird er die Wahrheit sowenig erkennen
    wie der Löffel den Geschmack der Suppe!

    (Dhammapada)

  • Irgendwo muss der Funke ja auch weg > und ohne Masse klappt das nicht...

    Bullitreiber / Robert


    kostengünstiger Hersteller von CO2 und Überlebender der 1975 prognostizierten Eiszeit, des Waldsterbens, des Konsums von Salz und Eiern, des Millenniumbugs und der Klimakatastrophe.

    69720-schweiz-klein-png

  • Moinsen.

    Funkentstörung durch Masseschirmung wie bei den militärischen Zündkabelgschirren ist der Zweck.
    Zusammen mit der Haube und den Klemmhaltern ergibt sich ein rundum geschlossenes metallisches Gehäuse das an der Kfz-Masse anliegt.
    Die Spulenwicklungen und der Kern haben natürlich keinen Kontakt zum Gehäuse.
    Grüße
    freddy

  • Und wenn die Spulen nicht richtig im blanken Halter geklemmt sind, fehlt auch die Masse.

    Ich hab mich damals halb verrückt gesucht... der Halter war neu lackiert. Auch innen....

    Hat als Isolierung gereicht. 2 Spulen wollten einfach nicht. Erst nach dem Anschleifen ging’s.

  • Moinsen,

    Masse brauchts wirklich nicht.
    Wenn Du z.B. einen Zündspulentest am EFAW70 oder einem anderen derartigen Gerät machst, dann stellst Du das Spulchen dabei einfach auf die Werkbank.
    Macht die wunderbarsten Funken. Ohne jede Masse.
    Kannst die Zündspule dabei auch gerne in der Hand halten. Da kribbelt nichts! Jedenfalls nicht wenn die Spule in Ordnung ist.

    Da muss was anderes im Spiel gewesen sein, Thomas.
    Es gibt aber fürchterlich zerdrückte Exemplare unter den Gebrauchten Zündspulen.
    Da kanns dann im Gehäuse eng werden. Und wenn das Gehäuse der Hochspannungsspule zu nah kommt mag es Probleme geben.
    Drück ich das Ding durch anderes Einsetzen jedoch wieder rund kann das Problem geringer werden.

    Grüße
    freddy

  • Freddy, Du warst ja damals bei der Fehlersuche zumindest telefonisch dabei😁

    Ich verstehe es bitte heute nicht, zumindest, wenn es die fehlendeMasse nicht gewesen sein kann...


    Ist auch egal, irgendwann liefs ja wieder. 👍

    Einen Versuch wars wert.

  • Hallo,

    ich habe mir mal neue Zündspulen gegönnt 3x ZS 220 von Beru für 32.50 Euro das Stück bei diesen Zündspulen muss man den Markt genau beobachten die gibt es von ca. 100 € pro Stück bis günstig .Für den außer Mitte liegenden Zündanschluss habe ich mir Adapter gebaut so das ich die Original BW Zündkabel weiter verwenden kann. Der Munga hat geruckelt und ist im warmen Zustand ganz schlecht angesprungen das ganze endete mit einer ruckenden Heimfahrt auf zwei Zylindern .Beim testen der Spulen hatten sie im kalten Zustand eine guten Funken, hab sie dann mit einem Industriefön gut warm gemacht und sie da die hatten Aussetzer von 2-4 Sekunden .Ich wollte es nicht klauben Zündspulen sind Verschleißteile obwohl sie keine Mechanische Beanspruchung haben das hat aber eine Glühbirne auch nicht und sie geht irgendwann kaputt.In meinem Bekanntenkreis wurden jetzt mehrere Oldtimerfahrzeuge mit neuen bzw. neu gewickelte und magnetisierten Zündspulen ausgerüstet alle mit gutem Ergebnis. Man sollte sich gut überlegen ob man auf 60 Jahre alte Zündtechnik setzt nur weil Original ? Nun zum Munga nach dem tauschen der Zündspulen und einstellender Zündung lief er schön rund und im warmen Zustand springt er auch gut an. Die ersten 100 Km haben die neuen Spulen nun hinter sich.


    Gruß

    Matthias

  • Hallo Freddy,


    Der Primärwiderstand war bei allen 3 Spulen

    3,5 Ohm

    Herstellung Datum 08.19

    Ich will jetzt keine Lanze brechen für diese Spulen der Preis war für mich OK und die passen halt in die Halterung.Ich werde sie im Auge behalten und bei negativen Erkenntnissen werd ich das hier einstellen.


    Gruß Matthias

  • Hallo,

    ich habe mal eine defekte Zündspule zerlegt ich wollte mal wissen was da kaputt war und ob man es richten kann. Bei der Zündspule handelte sich um ein Produkt der Marke SP Auto Union



    Zuerst habe ich oben die Bördelung aufgebogen und die Alu Ummantelung aufgesägt. Beim Abziehen des Kopfes sind mir die Anschlüsse der Primärwicklung abgerissen


    Die Dichtmasse ( So eine Art Unterbodenschutz ) war Stein Hart sollte eigentlich Elastisch sein.


    Nun habe ich die Primärwicklung abgewickelt Ca. 8 Wicklungen Drahtstärke 0,6 mm


    Der Übergang( Verbindung)von der Primärwicklung zur Sekundärw. war brüchig .


    Die Sekundärwicklung über 20 Wicklungen Drahtstärke 0,05>0,03mm

    Fazit beim zerlegen zerstört man die komplett in Masse gegossene Zündspule reparieren kann man da nichts.

    die Fehler an der zerlegten Spule waren der stark korrodierte Hochspannungsanschluss, Stein Hart gewordene Dichtmasse ,der korrodierte brüchige Kontakt Primärw.-Sekundärw.


    Gruß

    Matthias

  • Ich hab vor x Jahren auch mal eine zerlegt. Die Vergussmasse, auch steinhart, etwa wie Asphalt. Der Alumantel war bei dieser Spule an 2 oder 3 Stellen etwas eingedrückt. Vermutlich durch zu stark geklemmte Befestigung. Da drunter war die Vergussmasse leicht rissig. Der Hochspannungsübergang war auch etwas angefault. Die Primärwicklung samt deren Anschlüsse war ok. Letztere ist eigentlich nie die Fehlerursache. Eher wie mein Vorschreiber meint die Hochspannungsseite. Sei es dort die Wicklung selber, der Übergang Wicklung > Zündkabelanschluss oder innerer Funkenüberschlag durch eingedrungene Feuchtigkeit, Kriechspurbildung usw..

    Auf alle Fälle nicht reparierbar.

  • Hm, wer sagt denn das die Masse weich sein sollte?

    Es würde mich nicht wundern wenn die tatsächlich mit Bitumen o.ä. Vergossen ist.


    ich habe meine drei gerade entsorgt. Irgendwie lief der Munga mit denen, solange sie kalt waren.

    Keine der Spulen hatte vom Hochspannungsanschluss widertand zu Masse. Ein wunder das er überhaupt lief.


    Schlussendlich habe ich bei kicksarter drei neue bestellt, die Passen auch bei der geschirmten Anlage,

    weil der Hochspannungs-Anschluss, im Gegensatz zu so manchen anderen spulen, mittig sitzt.

    Unmögliches sofort, Wunder mit einer Woche Wartezeit!

  • Hallo,

    ich glaube schon das die Dichtmasse elastisch sein soll stellt euch mal vor was für Ansprüche an die Spule gestellt wird kalt- warm unterschiede von manchmal evtl. 70°C das material zieht sich zusammen und dehnt sich aus.Dann zur Hauptaufgabe der Vergussmasse die soll die Spule abdichten und die Wicklungen isolieren ist die Masse alt und hart bilden sich Risse in die Feuchtigkeit eindringen kann die Feuchtigkeit gibt dann der Spule den Rest. Härtet die Masse mit denn Jahren aus besteht auch die Möglichkeit das sie schrumpft was wieder eine Belastung für die Wicklungen wäre. Ich habe ja auch eine Sammlung alter orig. Zündspulen verschiedener Hersteller alle außen schön poliert Kunstoffkopf schön mit Kunststoffpflegemittel eingerieben die Spulen getestet beschriftet und verpackt .Mit dieser Sammlung dachte ich, ich bin unbesiegbar . Aber wie habe ich getestet Spule kurz ans EFAW 70 D geklemmt Spule funkt und OK .Meine Meinung nach meinem jetzigen Wissensstand sollte die Prüfung so aussehen Spule gut aufgewärmt und mindestens 20 Min. funken lassen ist der Funke dann konstant ist die Spule Ok. Mittlerweile hätte ich sogar bei 50-60 Jahre alten unbenutzten original verpackter Zündspule meine bedenken. Und über die Isolierung des Kupferlackdrahtes haben wir noch nicht gesprochen.


    Gruß

    Matthias

  • Naja ich kenne so gut wie keine vergossenen Spulen in der Elektrik wo die Masse wirklich flexibel ist.

    Auch habe ich schon einige Zündspulen aufgesägt, entweder waren sie in Öl oder mit hartem Harz vergossen.


    Ich denke das auch die Masse an sich die Korrosion der Löt/Kontaktstellen der Drähte nicht unbedingt positiv beeinflusst.

    Unmögliches sofort, Wunder mit einer Woche Wartezeit!