Update auf WoltLab Suite 3.1

  • Ich hatte eben die gleiche Anzeige wie Daniel. Aber vorher waren die Schaltflächen da hmmm Dann habe ich mich aus- und wieder eingelogt und dann war es wieder wie vorher, komisch.


    iOS 11.3.1, iPad pro


    Edith: Und eine Minute später ist es wieder weg. :?:


    Edith-Edit: Dann habe ich mich aus- und wieder eingelogt: Keine Änderung. Dann hab ich die MB-Cookies gelöscht: Keine Änderung.


    Edith (3): Ausgelogt, alle Tabs vom Safari geschlossen, MB-Cookies gelöscht, eingelogt. Geht (bis jetzt).


    Edith (4): Beitrag abgeschickt, geht nicht mehr.


    Hmmm...:?:

    Viele Grüße aus Calenberg!

    Lars.

    Das Restaurierungstagebuch. Jetzt auf BoxerStop

    3 Mal editiert, zuletzt von Munin ()

  • Nochmal.


    Dann Tabs geschlossen (ohne abmelden) MFF angeklickt. Geht.


    Zu diesem Fred geklickt. Geht nicht.


    Hoffentlich hilft das.


    It’s not a bug, it’s a feature. Wenn ich auf die Startseite gehe, wird es angezeigt, im Fred nicht. Daran könnte es liegen... Erklärt vielleicht auch, warum dann Abonnement verwalten angezeigt wird. Wir werden uns dran gewöhnen :] Ist wie ein neuer Fernseher.

    Viele Grüße aus Calenberg!

    Lars.

    Das Restaurierungstagebuch. Jetzt auf BoxerStop

    Einmal editiert, zuletzt von Munin ()

  • Hallo,


    das mit den Farben wurde ja schon abgesprochen.


    Ich weiß nicht, ob das nur bei mir so ist, aber der Cursor ist fast nicht zu sehen.


    Hellrosa auf hellumbra kann ich kaum erkennen.

    Das ist, wie stochern im Nebel.


    Wenn es eine Einstellmöglichkeit gibt, bitte den Cursor in schwarz oder rot.


  • Du Angeber :thumbsup: Ich habe leider nur die Wahl zwischen einem chinesischen Billigfon, einem 10 Jahre alten Samsung-Monitor und dem, was unser IT-Beauftragter in der Firma am Billigsten gekriegt hat :)

  • Moin,


    dann bin ich bei Euch nicht zuständig ;) aber mal im Ernst: am Bildschirmarbeitsplatz nur Premium, ich will noch länger scharf sehen. Und beim Telefon sehe ich es s ähnlich.


    Nun zum Thema: vielleicht kann man ja dies den Usern überlassen wie die Themes von den Farben aussehen sollen ;)

  • So einfach ist das leider nicht, jeder Stile muss dafür zusammengestellt werden.


    Was den Cursor betrifft: Da hat sich der Forenhersteller für Komplementärfarben entschieden. Super bei weiß oder Schwarz. Bei vielen anderen Farben (wie dem Grün hier), eine Katastrophe. Hintergrund und Schrift sollten (außer bei schwarz und weis) normalerweise nicht komplementär sein...

  • Hallo,


    bei mir funktioniert alles soweit gut, aber ich habe leichte Probleme bei der Übersichtlichkeit: Wäre es möglich, auch innerhalb der einzelnen Foren die ungelesenen Threads irgendwie kenntlich zu machen? Ich sehe zwar, daß z.B. im Borgward-Forum drei ungelesene Beiträge sind, aber wenn ich dareingehe, kann ich rätseln, welche das waren, zumal ja auch keine Unterscheidung/kein Abstand mehr zwischen angepinnten oder normale Themen durch einen gewissen Abstand mehr da ist.

    Außerdem vermisse ich den Link zurück zum Hauptforum bzw. Inhaltsverzeichnis am unteren Ende des Threads, der das jetzt nötige Zurückscrollen erspart hat.


    VG

    Andreas


    PS: der rosafarbene Cursor ist echt nicht zu sehen...

  • Hallo Admins,


    bei mir funktioniert auch alles prima, es geht alles was ich eingebe :thumbsup:

    Ich glaube nur, es sind bei mir so gefühlte 10 Beiträge verschwunden hmmm


    Nochmel von mir Danke für eure Arbeit und eure Zeit für das Forum.


    Viele Grüße aus Uheim

    Uwe

  • Hallo Admins,


    vielen Dank für die Mühe die ihr euch gemacht habt!

    Ein Problem habe ich seit dem Update.

    In manchen threads sind Beiträge die ausgeblendet sind. Lesbar sind sie erst, wenn ich den Hinweistext " Der Beitrag von .... Ist ausgeblendet" anklicke.

    An den Einstellungen habe ich ( zumindest bewusst )nichts verändert.


    Gruß

    Andreas

  • Wenn ich beim Anmelden Username und Passwort eingegeben habe, dann muss ich auf den Button Absenden drücken. Nutze ich die Entertaste kommt die Meldung Passwort vergessen :huh:.

    Grüße aus dem Norden
    Claus


    Der frühe Vogel kann mich mal :schnarch:...

  • Wäre es möglich, auch innerhalb der einzelnen Foren die ungelesenen Threads irgendwie kenntlich zu machen?

    Da bin ich dran, habe aber bisher noch keine Lösung gefunden :-(

    Außerdem vermisse ich den Link zurück zum Hauptforum bzw. Inhaltsverzeichnis am unteren Ende des Threads, der das jetzt nötige Zurückscrollen erspart hat.

    Steht auf der Liste.

    Ich glaube nur, es sind bei mir so gefühlte 10 Beiträge verschwunden

    Tatsächlich verschwunden, oder machst Du das an Deinem Zähler fest? Letzteres werden wir nicht auflösen können, da gibt es zu viele andere Baustellen.

    Wenn ich beim Anmelden Username und Passwort eingegeben habe, dann muss ich auf den Button Absenden drücken. Nutze ich die Entertaste kommt die Meldung Passwort vergessen :huh:

    Das muss ich testen, danke!

  • Ich wollte gerade versuchen, das nachzuvollziehen und mich dazu abmelden - geht leider aber nicht.

    Oben auf "Kontrollzentrum", dann unten auf "Abmelden", bestätigen mit "Ja" - aber immer noch angemeldet.

    Browser: Firefox, kein weiterer Tab mit dem Multiboard geöffnet.

    Si vis pacem para bellum! - oder für Tolkien-Fans:
    "Es braucht nur einen Feind, um einen Krieg herbeizuführen, nicht deren zwei.
    Und jene, die keine Schwerter haben, können doch durch sie sterben" (Éowyn)


    I am not going to let some clowns tell me what guns I can have! (Joe Foss, President NRA 1988-1990)



  • War wohl mein Fehler, passiert wenn man die Tab-Taste zweimal drückt (alte Gewohnheit?). Browser ist Firefox.


    Allerdings kommt nach dem Löschen der Cookies usw. immer wieder das Pop-Up bezüglich der Benachrichtigungen.

    Grüße aus dem Norden
    Claus


    Der frühe Vogel kann mich mal :schnarch:...