Hardware Versatel

  • ?( Juhu habe heute meine Hardware bekommen. *freu*
    NTBA & Splitter in einem und ein relativ kleines Modem *erstaunt guck*
    Wahrscheinlich ist das Modem aber im A...... *sauer bin* ---> connectet nicht sondern blinkt nur lustig vor sich hin. Also ruf ich die Störstelle an........
    Geile Störstelle nach nur 23 min hatte ich jemanden dran der dann sagte das das Modem def. sein nun schicken Sie ein neues.
    Böse Falle : Vom Modem zum Rechner oder wie bei mir zum Router muß man das beiligende Netzwerkkabel nehmen---> das jetzt Crossover (also gekreuzt)
    Modem und NTBA/Splitter kommen von der "wichtigen" Firma - sphairon -
    Hab ich noch nie gehört und fängt ja auch gut damit an, siehe oben. Naja der NTBA/Splitter harmonieren mit meinem alten BK Modem von Siemens und es wird auch so mit Versatel funzen. Blöd nur für die, die noch kein DSL haben die Harware zugesendet bekommen und am Tag des Anschlusses feststellen, das das Modem im A... Eimer ist.
    Na wird schon werden.
    Bis dahin
    Uncle_Baer
    PS.: Am 10.11.2004 bin ich Versatel Kunde

    Einmal editiert, zuletzt von Uncle_Baer ()

  • habe heute auch die geräte bekommen
    das dsl modem von versatel funktioniert mit berlikomm dsl nicht
    aber ntba/splitter funktionieren einwandfrei
    hab erstmal berlikomm modem noch drin und die versatel ntba/splitter.


    ist das normal das der versatel modem nicht funktioniert mit berli dsl?

  • Komische Sache weil...
    Ich hatte, da das neue Zeug eine Woche vor der Umstellung geliefert wurde, alles schon angeklemmt und konnte ohne Probleme mit meinem alten Berli Account weitersurfen. Wohlgemerkt, die neuen Geräte waren schon dranne, wie ich noch Berlikommkunde war und das lief ohne Probleme!

  • merkwürdig
    bei mir geht nur splitter/ntba
    wenn ich modem dranmache fängt er an zu blinken und das wars, mehr kommt ned.

  • Grünau so siehts aus ( siehe Text weiter oben) der "Ich Gast" hätte ja mal schreiben können was er für ne Hardware bekommen hat. Ich habe Technik von "Spharion" und bei Berlikomm DSL blinkt das Modem nur und nischt passiert.

  • Also Versatel hat mir folgende Hardware geschickt:
    *sphairon NTBA7 - split*(NTBA & Splitter in einem Gerät)
    *sphairon Turbolink ADSL Modem* AR800C2-B01B (ADSL-Modem)


    NTBA/Splitter funzt mit Berlikomm Modem ASUS, ich werd nachher mal den Modem ausprobieren ist aber ein hässlicher Kasten.
    Also die komplette Versatel Hardware funzt bei mir mit dem BK-DSL-Anschluß.
    Ich hab 'nen Medion Router zwischen.

    Einmal editiert, zuletzt von eggware ()

  • Zitat

    Original von lionel
    also ich weiss net
    bei mir hört der net auf zu blinken die sau
    hast du eine bestimmte reihenfolge beachtet?


    Hmmm, laß mich überlegen, erst denTAE aus der Tel.Dose gezogen dann die ganze alte Hardware enfernt,TAE im neuen NTBA/Splitter, ISDN in dem neuen NTBA/Splitter und dann Line vom altem Modem angeschlossen.


    Den neue Modem habe ich dann Std. später einfach mal angeklemmt, nachdem ich den alten Modem abgeklemmt habe, und das im online Status! Hat nicht gemeckert.
    Dieses Blinken habe ich bei mir nur mit dem alten Modem mal gehabt, wenn ich erst den Router einschalte und danach den Modem.

  • Na dann schreibt der "Ich Gast" doch mal, der zu faul ist zum einloggen... ;)



    Dem gibt's nix hinzuzufügen, hab genau das gleiche Zeugs dranne und es spielt sowohl mit berli wie auch mit versa ohne Probleme.


    Was den "häßlichen Kasten" von Modem angeht, also ich fand das alte berlimodem deutlich häßlicher - sah aus wie selbst zusammengeschraubt und schwarz beklebtes Alugehäuse... ;)
    Dagegen macht doch der plasteverkleidete, hochkant an der Wand hängende "Broadband ADSL Router" *wechlach* von versa richtig was her.

  • so dsl ist da , und das versatel modem funktioniert !
    aber mit dem alten siemens berlikomm modem komm ich nicht ins netz.

  • Versatel ADSL funzt einwandfrei, BK-Modem (Asus, kl. schwarzes Gehäuse, reingeschaut habe ich nicht, weiß nicht welche Hardware) funzt auch mit Versatel ADSL.