Land Rover Serie IIa Ambulanz - Restauration

  • Mal ein Gedanke dazu : Ich nehme an , das sind alles Versuche ohne richtiges Fahren , oder ? Beim Lesen fiel mir wieder der damalige Sackstand bei meinem Kübelwagen ein , der ja an jedem RBZ diese Zahnräder zum Nachstellen hatte und wo man auch zwischen zu fest ( wurde warm und dadurch noch fester ) und nahezu wirkungslos einstellen konnte . Es war aber damals so , dass ich dann auch schon mal mit - von Hand gedreht und als zu fest gefühlt - einfach losgefahren bin und sich die ganze Chose quasi "zurechtgesetzt" hatte , also vmtl. irgendwelche störenden Flächen runtergehobelt hatte und dann eine gute Zeit erstmal brauchbar arbeitete , ohne noch gravierend zu heiß zu laufen . Vielleicht lässt Du es erstmal liegen bis Du fahren kannst und siehst dann , ob es Dir ähnlich ergeht . Das ein solches System dann trotzdem immer wieder Nachstellungen erfordert , wird ja unvermeidlich sein ...


    Hast Du das eigentlich mal bei Oliv-Landy vorgetragen ? Da sollte es doch definitiv die Serie-Bremsen-Experten geben ...

    " Komm , wir essen , Opa ." " Komm , wir essen Opa ..."
    Denkt dran : Satzzeichen können Leben retten !

    Einmal editiert, zuletzt von nobuddy ()

  • Hi,


    das wäre eine Idee. Richtig gefahren bin ich noch nicht. Allerdings habe ich das Fahrzeug auf alle 4 hoch gebockt und im 1. Gang mal was laufen lassen und gelegentlich etwas gebremst und Temperatur an den Trommeln gemessen. Leider war die vordere dabei so "fest", dass sie nach kurzer Zeit schon 100 grad warm wurde und anfing leicht zu qualmen nur im normalen 1. Gang leerlauf. Das war mir dann doch zu viel.. Ich habe sogar mehrfach die Trommeln runter genommen und die Beläge an den entsprechenden Kontaktstellen was abgeschliffen. Es ist was besser geworden aber immernoch nicht zufriedenstellend. Ich bin mit meinem Latein langsam am Ende und überlege den ganzen Kram wieder raus zu schmeißen und auf 2-Kreis umzubauen.. Ob das aber letztendlich des Rätsels lösung ist glaube ich nicht.


    Wie gesagt: Wenn ich den HBZ so einstelle dass ich alle Räder frei drehend habe kann ich das Pedal bis zum Bodenblech treten. Wenn ich dann über einen gewissen Punkt den HBZ stelle ist der Druck wirklich perfekt auf 1/3 Pedalweg und auf der Hinterachse dreht alles tip top, aber die Vorderachse hängt in dem Moment zu sehr an der Trommel und ich bekomme die Räder kaum gedreht.. Quasi sind die vorderen RBZ in dem Moment weiter ausgefahren als die hinteren. Selbst wenn ich die Backen vorne ganz zurück stelle kann ich nur mit viel kraft drehen. Zwischen diesen beiden einstellungen gibt es leider keinen "kompromis", dass ich den quasi so einstellen könnte, dass etwas weniger Druck in dem Moment im system ist.

    Wie bereits erwähnt reicht in der freilaufenden Position die Menge der Bremsflüssigkeit nicht aus um alle RBZ weit genug auszufahren. Habe das Pedal jetzt auch was weiter eingestellt, sodass ich mehr Pedalweg habe. Allerdings ohne Erfolg, egal wie oft ich die Backen an die Trommeln einstelle..Wenn ich zwei mal Pumpe habe ich dann kurz vor dem Bodenblech druck weil die RBZ in dem moment dann weit genug raus gepumpt worden. Luft sollte damit aber nichts zu tun haben, da bei der zweiten einstellung alles beim ersten mal treten fest ist und die Beläge nah genug an der Trommel sind.


    Was mir allerdings noch aufgefallen ist, nachdem ich mir nochmal die Bilder vor dem Ausbau angeschaut habe: Der HBZ wurde mir zwei selbstgebauten "Distanzstücken" weiter von seiner eigentlichen Montageposition nach hinten gesetzt (siehe Bild). Hat das vielleicht irgendeine Bedeutung? Um quasi den Pedalweg "künstlich" zu erhöhen? Weiß grade nicht was das für auswirkungen haben könnte den weiter nach hinten zu setzen, aber einen Sinn wird das ja gehabt haben, oder?



    Im Olivlandy Forum bin ich als stiller leser aktiv. Habe auch bei Blacklandy schon Seitenweise durchgelesen allerdings ohne Erfolg... Denke hier ist die "Bandbreite" an wissen schon größer, da die Technik aus der Zeit ja nicht nur Land Rover spezifisch war.


    Es ermutigt aber, dass einem hier so geholfen wird und die Leute mitdenken. Ich möchte endlich dass das Teil bremst wie es soll und ich weiter machen kann.


    Weihnachtliche Grüße, Kappes

  • Hallo Kappes,


    das Distanzstück hast Du nicht verbaut, aber die Stösselstange die dort verbaut war?

    Dann probehalber einfach das Distanzstück verbauen.

    Gibt es ein Maß wie lang die Stösselstange sein sollte?

    Laut der Skizze muß das schon aufeinander abgestimmt sein.


    39739145vd.png


    Gruß Daniel

  • Irgendwie erschließt sich mir die Funktion Deines HBZ aus den Abbildungen nicht ganz. Auf dem Foto sieht es so aus, als ob der Leitungsanschluß zu den RBZ näher am Pedal liegt und am Ende des HBZ der Anschluß zum Behälter liegt????? Dann müsste hier ein Rückschlagventil oder ähnliches drin sein, was evtl. nicht ganz dicht ist.


    Hast Du denn mal eine genauere Schnittzeichnung des HBZ?


    Gruß


    Hermann

  • Neuer Denkansatz:


    Ist im HBZ ein Bodenventil verbaut?


    Es gibt unterschiede im HBZ, mit Trommelbremse rundum oder Scheiben vorne und Trommel hinten.


    Das Problem kennen Käferfahrer die ihre Bremsen von Trommel auf Scheibe umrüsten und sich dann wundern warum vorne die Scheiben heißwerden.


    Evtl. fehlt ja bei deinem HBZ das Bodenventil welches für einen gewissen Vordruck in der Anlage sorgt.

    HOERMEN
    Deutscher durch Geburt, Pfälzer durch die Gnade Gottes !!




    9. Int. Militärfahrzeugtreffen der RAG 6014
    AUSGEFALLEN !! in 66740 Saarlouis-Fraulautern/ Saarland
    auf dem Panzererprobungsgelände der Bundeswehr mit Geländefahren
    Treffen für Militärfahrzeuge aller Armeen und aus allen Epochen.
    Infos unter http://www.rag6014.de

  • Hi,


    Distanzstück habe ich aktuell noch nicht verbaut. Der HBZ kam schon mit passender Stößelstange, also musste ich da auch keine andere übernehmen. Das Stimmt, wenn ich es allerdings nach WHB einstelle und selbst die Backen fast ganz an der Trommel anliegen habe und mehrfach nachstelle habe ich einfach keinen Bremsdruck. Wenn ich den Stößel dann etwas weiter rein fahre, sodass der HBZ schon etwas Flüssigkeit verdrängt und die RBZ was "vorspannung" haben, dann 1A bremsdruck aber VA nicht freigängig, egal was ich mache.


    Anbei noch eine Schnittzeichnung vom verbauten HBZ. Es gibt hier zwei unterschiedliche, allerdings ist der den ich aktuell verbaut habe der "pflegeleichtere". Der andere hat Konstruktionsbedingt Probleme mit Lufteinschlüssen.



    So ein Bodenventil, oder ein anderweitig verbautes Ventil ist mir beim 1-Kreis-Bremssystem aktuell nicht bekannt.


    Gruß

  • Hallo Kappes,

    hundertprozentig schlau werde ich aus der Zeichnung leider nicht, aber:


    Logisch betrachtet muss das Ventil mindestens 2 Funktionen erfüllen:


    Beim Bremse treten muss es den Weg zum Behälter druckfest verschliessen

    Bei gelöster Bremse muss es den Druckabbau zulassen und Flüssigkeit zum Ausgleich des Belagverschleisses mittels Pumpen vom Behälter her durchlassen.

    Stellst du nun das Stösselspiel zu stramm ein, dann steht es wahrscheinlich unter leichtem Vordruck und lässt einen notwendigen Druckabbau nicht zu, so dass Deine Bremsen heiss werden.

    Die Tatsache, dass unter dieser Einstellbedingung der Pedalweg ausreichend ist, damit die Bremsen anliegen, zeigt m. E. dass die Kolbenabmessungen zwischen HBZ und den RBZ anscheinend aufeinander abgestimmt sind.


    Das Problem dürfte demnach in einer Fehlfunktion dieses Ventils liegen! ( Was auch immer )

    Falls Du den alten HBZ noch hast, würde ich diesen mal probeweise einbauen. Wenn es dann geht, weist Du, dass der HBZ das Problem ist.

    ich glaube nicht, dass Dich weitere Einstellversuche hier weiterbringen werden.


    Gruss


    Hermann

  • Hi Hermann, danke für deine Nachricht!


    Hier mal Vergleichshalber ein Schnitt durch den anderen HBZ. Den jetzigen, den ich als HBZ verbaut habe ist eigentlich der für die Kupplung. Laut verschiedenen Foren sollten sich die beiden HBZ "problemlos" untereinander tauschen lassen und der Kupplungszylinder unempfindlicher gegen Luft im System sein.. Erkennst du vielleicht aus den Schnitten im Vergleich etwas, dass das Problem begründen könnte? Mit dem Rücklauf hast du absolut recht. Ich schätze ich werde das ganze einfach mal testen müssen weil mir auch langsam nichts anderes mehr einfällt. Ich kann Bremsflüssigkeit bald nicht mehr sehen und riechen :daumenrunter:



    Besten Dank für eure mithilfe! Gruß

  • Tja... ich glaube der Teufel steckt manchmal im Detail.. Als ich damals die Teile bestellt habe für die Bremsen habe ich mich zwar in das Thema eingelesen, aber ein kleines entscheidendes Detail übersehen... Es gibt zwei unterschiedliche HBZ-Typen (Genannt Typ CB und Typ CV), allerdings gibt es diese auch nochmal für unterschiedliche Radstände... Ich hab scheinbar den "kleinen" HBZ für den kurzen 88" Radstand. Ich habe aber das lange Chassis mit 109" Radstand. Denke das wird der fehler sein, warum bei korrekter Pedaleinstellung da nichts funktioniert und ich ins leere trete. Der HBZ wird ein zu kleines Volumen haben, um die RBZ komplett auszufahren und da liegt dann das problem, warum ich ständig bis aufs bodenblech trete..

    Werde mir jetzt den "großen" CV-HBZ mal bestellen und denke das wird es sein. Das folgende Bild hab ich im Internet gefunden und erklärt die unterschiede:



    Heppsen schrieb in einem anderen Forum auch etwas sehr schlüssiges zu dem Thema..



    Da wäre ich ohne die ganzen eingrenzungen jetzt so überhaupt nicht drauf gekommen aber anhand dessen was ihr jetzt hier geschrieben habt macht das schon mehr als sinn! :pinch: Aber die möglichen Fehlerquellen sind echt so vielfältig, dass man das erstmal systematisch ausgrenzen musste (wenn man es nicht weiß dass es unterschiede bei den HBZ in den Radständen gibt)


    Trotzdem verstehe ich nicht warum der Vorbesitzer da nochmal "unterlegplättchen" verbaut hat.


    Ich werde den HBZ jetzt bestellen und berichten, sobald dieser angekommen ist!


    Dann noch eine Sache: Ich konnte bis vor kurzem meine Gänge echt geschmeidig einlegen. Seitdem ich jetzt öfters an der Bremshydraulik gearbeitet habe, reiben die Zähne vom Getriebe kurzzeitig aneinander. Egal wie weit ich den Weg für das Ausdrücklager einstelle, der gang wird immer sehr unsanft eingelegt. Die Getriebehauptwelle dreht sich quasi zu schnell mit wenn der Motor läuft oder die Kupplung trennt nicht gut genug (was ich mir aber nicht vorstellen kann). Das Pilotlager im Schwungrad hab ich erneuert. Kennt einer hier das Problem? Entlüftet habe ich mehrmals und der Nehmerzylinder von der Kupplung fährt auch vernünftig aus. Kupplungszylinder sind diesmal sogar die richtigen =) Die Kupplungshydraulik teilt sich mit der Bremshydraulik ein gemeinsames Flüssigkeitssystem, allerdings ist der Behälter im inneren für Bremse und Kupplung unterteilt. Hätte gerne wieder ein sanftes Getriebeeinlegen wie es bis vor kurzem war. Aber egal wie ich einstelle bekomme ich es nicht mehr vernünftig hin. erst wenn ich zuerst in den 3. Schalte und dann direkt in den 1. oder Rückwärtsgang schalte macht es keine geräusche, weil die Getriebehauptwelle dann "gebremst" wird.


    Etwas erleichterte Grüße, Kappes

  • Hallo Kappes,

    also direkt kann ich da nix als Erklärung erkennen. Aber der zuletzt gezeigte entspricht im Aufbau eher einem Standardzylinder. Die Funktion des Ventils aus dem aktuell verbauten Teil übernimmt hier die Einlassöffnung D, die sorgt auch dafür, dass sich der Druck bei gelöster Bremse abbauen kann.

    Welche Bauform war denn vorher drin?


    Wenn ich das entscheiden müsste, würde ich den letztabgebildeten verbauen, weil er im Aufbau unkomplizierter erscheint.


    Aber ich würde auch den Umbau auf 2 Kreissystem ( wie Du weiter oben mal angedeutet hattest ) in jedem Fall vorziehen, original hin oder her, mir gäbe das ein wesentlich besseres Sicherheitsgefühl.


    Gruß


    Hermann

  • Hallo Kappes,


    in Deinem Beitrag #203 auf dem Bild kann man ja auch sehen das die 2 Zylinder unterschiedlich aussehen.

    Deswegen hatte ich ja auch gefragt ob die neu verbauten komponenten die Abmaße der alten haben.

    Denke mit dem Bestelltem HBZ. bist Du auf dem richtigem Weg :daumenhoch:


    Gruß Daniel

  • Es gibt wieder Neuigkeiten..


    Nach einigen Überlegungen und stellenweise verzweifelten Momenten wegen meiner Bremse rüste ich auf eine 2-Kreisbremse um.

    Sprich neuen Pedalblock, neuen HBZ, einen neuen BKV, Leitungen neu verlegen usw.


    Warum? 1. ist die Einkreisbremse sehr knapp bemessen. Sprich es wird wenig Flüssigkeit für insgesammt 6 RBZ benötigt aus einer Kammer und mit nur einem hub. Selbst mit dem neuen, "großen" HBZ hatte ich zwar endlich Druck, allerdings erst 4cm vor dem Bodenblech. Ich konnte das Pedal also 3/4 ins leere treten bis mal der Druck kam. Ich habe mit 2l Bremsflüssigkeit entlüftet und alles mehrfach ohne Erfolg eingestellt. HBZ, Pedal und RBZ. Es blieb immer kurz vorm Bodenblech. Wenn ich den HBZ "straffer" gestellt habe hatte ich zwar den gewünschten druck bei kurzem Pedalweg, allerdings auch nur weil dann der Rücklauf des HBZ dicht war und die Flüssigkeit nicht mehr zurück konnte. Die Folge war, dass meine Vorderachse kaum freigängig war weil die RBZ vorne zu weit ausgefahren waren.


    An der Bremsbackeneinstellung lag das ganze übrigens nicht, da auch hier einige Fehler gemacht werden können. Ich habe erst die Backen der VA, dann die Backen der HA nacheinander ganz an die Trommeln gestellt um zu gucken ob sich vom Pedalweg was ändert, aber selbst wenn alle angezogen sind, bleibt der Weg der gleiche.


    Das ganze war für mich sehr unzufriedenstellend. Bei der weiteren prüfung ist mir auch aufgefallen, dass 2-3 Verbindungen nicht 100% dicht waren. Selbst durch gefühlvolles "anknallen" bis nichts mehr ging wurden die Leitungen nicht dicht. Nach weiteren prüfen waren die Bördel alle richtig. Allerdings habe ich im netz gelesen, dass die vorgefertigten bremsleitungen von Britpart stellenweise probleme haben dicht zu werden, weil die Bördelungen einfach nicht genau sind.

    Das war dann auch mit dem Pedalweg-Problem der Grund, warum ich jetzt auf 2-Kreis umrüste. Wenn ich die Leitungen stellenweise eh neu machen muss, kann ich das ganze direkt auch vernünftig machen. Besser als jetzt werde ich die Leitungen nie wieder verlegen können.


    Also Dienstag direkt die Teile bestellt. Es war etwas sucherei und vergleicherei aber nach 3h am PC hatte ich dann alle Teile zusammen. Ich habe mir jetzt ein relativ gutes Bördelgerät gekauft, und werde alle Leitungen jetzt aus Cunifer selbst anfertigen. Einen neuen Pedalblock konnte ich günstig bekommen und HBZ und BKV sind ebenfalls neu geordert.

    Bei der 1-Kreis-Version werden Kupplungshydraulik und Bremse aus einem kleinen gemeinsamen Behälter gespeist. Da der neue 2-Kreis HBZ jetzt einen eigenen Behälter hat, musste der Kupplungsgeber auch getauscht werden durch einen mit eigenem Behälter.


    Da ich ein neuen Pedalblock brauche, muss ich leider in die frisch lackierte Spritzwand rein flexen und die Öffnung des pedals vergrößern.

    Aber was solls, wenn nicht jetzt wann dann. Ich denke im großen und ganzen bin ich mit dem zweikreissystem generell besser bedient. Es ist zwar schade, dass das Geld für die ganze 1-Kreis erneuerung jetzt für die Katz war, aber ich hätte auch nicht gedacht, dass eine frisch überholte bremse noch solche Probleme mit sich bringen kann. Der neue HBZ hat zwei unterschiedlich große kammern. die Größere davon geht auf die Vorderachse, da hier mehr RBZ-Volumen gefüllt werden muss. Ich bin zuversichtlich, dass sich das Pedalweg-Problem damit auch endlich erledigt.

    Dank blitzschnellem Teileversand verschiedener Händler konnte ich auch schon anfangen. Die Kotflügel mussten dafür wieder runter. Gestern habe ich den alten Pedalblock für die Bremse und den alten Kupplungsgeber entfernt und den neuen Kupplungsgeber eingebaut und in Betrieb genommen.


    Heute dann die alten Leitungen raus gebaut und den neuen HBZ zusammengebaut und vorbereitet.


    Morgen gehts dann ans Bremsleitung basteln. Drückt mir die Daumen das mit dem 2-Kreis-System am ende alles klappt, ansonsten können die örtlichen psychiater schonmal angerufen werden und der meistbietende kann den Landy haben :T:bier:


    Aber: Keine Restauration ohne "Rückschläge". Ich denke jeder der sowas mal gemacht hat kann das bestätigen das man manchmal an einem punkt ist.. :kzh:


    Anbei noch eine kleine Vorschau..


    40271528vd.jpeg


    40271529fl.jpeg


    40271530ky.jpeg


    40271531kb.jpeg


    40271532rg.jpeg


    Viele Grüße! Kappes

  • Hoi Kevin,


    natürlich drücke ich die Daumen!!!!!!!


    Ich werde im Februar mal den Versuch der Vollabnahme meiner Ambulance starten.


    Cheers

    Matt

    pixaloop_22_01_2021_2jikok.gif">Es gibt nur sehr wenige Probleme, die sich nicht mit der richtigen Anwendung von Explosivstoffen lösen lassen 8-)

  • Hallo Kappes,


    vor dem Bördeln etwas "Bremsenpaste" auf die Bremsleitung auftragen zur Schmierung beim Bördeln und beim Verlegen ist darauf zu achten das der Biegeradius nicht kleiner als der fünffache Rohrdurchmesser ist.

    Bei Ø 4,75mm nicht kleiner als R 24mm; bei Ø 5mm min. R 25mm; bei Ø 6mm min. R 30mm


    Gruß Daniel

  • Hi Kevin,


    ich habe meinen Munga 4 über die Feiertage geinstet; u.a. zwei Radbremszylinder mit neuen Dichtungen

    versehen; die Bremse musste ich dann entlüften.


    Das habe ich alleine gemacht; dabei anfangs das Bremspedal ganz durchgedrückt lassen, damit das Ventil vom HBZ

    geöffnet ist; dann die einzelnen RBZ entlüftet, ne Unterdruckpumpe zur Hilfe genommen (mal bei Louis für

    meine Moppeds gekauft). Funktioniert einwandfrei.


    Bremsdruck: auch beim Munga liegt der "feste" Druck nach ca. 2/3 Weg an; es gibt keinen BKV wie bei der Ilse!

    Das ist ein riesen Unterschied.


    Beim 404 ist das gleiche Problem mit dem Einkreisbremssystem; das fühlt sich immer "teigig" an.

    Und bei über 4 Tonnen bei Fuko musst du richtig reinlatschen; zum Blockieren bekommst du die Kiste nie!


    Letztendlich würde ich auch auf ein Zweikreisbremssystem umrüsten, wenn die Teile verfügbar sind.:thumbsup:


    Good luck!


    Gruss Pit

  • Die letzten Wochen ging es wieder voran. Leider gab es nicht viel Spektakuläres zu berichten, weil die Arbeiten mehr oder weniger doppelt gemacht worden.


    Wie ihr bereits wisst habe ich auf Zweikreis umgebaut. Dafür mussten als erstes die Kotflügel wieder ab. Die alten Leitungen habe ich alle komplett raus geschmissen und durch Cunifer-Leitungen ersetzt, welche ich selbst gebördelt habe. Dafür mussten als erstes die Kotflügel ab.


    Dann war er das erste mal im Schnee :* Weil er den Schnee noch nicht kannte, war er noch sehr scheu.


    40435820aa.jpeg


    40435821aq.jpeg


    Damit der neue Pedalblock passt, musste der auschnitt in der frisch überholten Spritzwand vergrößert werden (<X). Weil das ganze eh wieder unter Sikaflex verschwindet, habe ich es nur notdürftig beilackiert und keine riesen aktion draus gemacht.


    40435822ly.jpeg


    40435823wm.jpeg


    Dann wurde der neue Pedalblock, und anschließend der BKV mit HBZ montiert


    40435824sb.jpeg


    40435825ug.jpeg


    Dann ging es ans Leitung bördeln und verlegen.. Der erste kreis geht auf die VA und der zweite auf die HA. Anders wie also beim Iltis, wo die Kreise über kreuz laufen.


    40435826jr.jpeg


    40435829is.jpeg


    40435830zo.jpeg


    Et voila....



    40435828fz.jpeg


    Dann bremsen entlüftet und eingestellt. Habe das auto dann aufgebockt, eingestellt und gebremst. Leider hatte ich probleme, dass ein reifen nicht blockieren wollte. Das lag daran dass der beim RBZ-tausch damals mal Bremsflüssigkeit abbekommen hat, als der Zylinder auseinander gegangen ist. Ergebnis: Die Beläge sind von der Bremsflüssigkeit "weich" und schmieren in der Trommel. Also neue Beläge her (Lehrgeld). Dann habe ich vorne die RBZ nicht dicht bekommen.. Auch hier habe ich neue RBZ bestellt, da egal was ich gemacht habe die Gewinde nach einem Tag wieder nass waren. Ich denke durch die ganze auf und zu dreherei und dem fest ziegen lag der Kegelbund nicht mehr vernünftig an. Egal wie fest ich gezogen habe (ich weiß, nicht zu fest) und auch mit neuen Entlüfternippeln wurden sie nicht dicht. Also neue RBZ vorne und wieder Lehrgeld.


    40435837qt.jpeg


    40435838ox.jpeg


    Dann hatte ich das Problem, dass mein Getriebe beim einlegen des 1./2. und Rückwärtsgang einlegen kratzte. Egal wie ich den Kupplungsgeber und nehmer eingestellt habe, ich konnte die Gänge selbst nach 5s warten nach Kupplung treten nicht ohne kratzen einlegen. Klar das getriebe ist nur teilsynchronisiert, aber trotzdem sollte nach ein paar sekunden kupplung treten das Getriebe stehen bleiben. Das tat es nicht und die Hauptwelle lief mit. Die Kupplung trennte und der weg vom ausdrücker war auch an für sich weit genug. Das hat mich genervt und weil sonst alles geprüft und in Ordnung war habe ich kurzerhand (mehr oder weniger) dass Getriebe nochmal ausgebaut. Zum einen um zu gucken, ob der getauschte KW-Simmering im Motor nach einigen Stunden laufen dicht geblieben ist und zum anderen um zu gucken ob Getriebeseitig auch alles dicht ist. Und das war es :engel:

    Dann wieder zum Kratzen.. meine vermutung war, dass ich beim tausch des Pilotlagers in der Schwungscheibe einen fehler gemacht habe. Die Bronzebuchse muss normalerweise vor einbau in Öl eingelegt werden für 1-2 Tage. Ich hab die Buchse trocken eingebaut und hatte beim 1. anflanschen echt probleme das Getriebe an den Motor zu bekommen. Meine vermutung war, dass das Pilotlager zu viel Wiederstand auf die Getriebehauptwelle ausübt (da auch neu) und dadurch die Getriebehauptwelle ständig mit dem Schwungrad mitdreht bzw. geringfügig mitdreht. Oder es hat sich beim einbau irgendwo was verkantet.. Also Getriebe raus und die Getriebehauptwelle vorne leicht gefettet. Dann wieder eingebaut und siehe da: Selbst bei warmen Motor kann ich die Gänge butterweich einlegen, sofern ich die Kupplung 2-3 Sekunden drücke (was aber normal ist). Die Arbeit hat sich gelohnt, weil ich auch nicht mehr besser dran kommen werde, wenn der Aufbau einmal drauf ist.


    40435836py.jpeg


    40435835yu.jpeg




    Dann ging es an eine weitere Baustelle am Getriebe.. Leider sind die Schaltgabeln undicht gewesen (trotz neuer "dichtungen"). Das ist leider eine Landy krankheit, dass die da Öl verlieren. Die Schaltstangen sind mit O-Ringen abgedichtet, diese sind allerdings sowas von locker in ihren Nuten, dass sich das Öl quasi dort raus pumpt beim schalten. Mal von abdichten ganz zu schweigen... Die damals neu eingebauten Ringe waren auch sehr hart vom Gummi und kein normaler O-Ring, sondern ein "kantiger" Ring. Absolut ungeeignet für axiale bewegung und Undichtigkeit vorprogramiert.


    Ich hab mich wieder Stundenlang durch etliche Landy-Foren gelesen und wollte eine Simple lösung. Im Zubehör bekommt man X-Ringe (quadringe), welche für Axiale bewegungen geeignet sind und von den Abmessungen quasi perfekt passten. Also die Ringe bestellt und eingebaut. Die Ringe sitzen in der Nut und werden von einem zweiteiligen halteblech von außen leicht ins gehäuse gedrückt. Da die Ringe zu dünn sind, habe ich zwei der Ringe hintereinander eingebaut. Das passte perfekt und kann nicht schaden. Und bis jetzt trotz mehrmaligem Schalten alles dicht 8)


    40435831qm.jpeg


    40435832qd.jpeg


    40435833oq.jpeg


    40435834wv.jpeg


    Heute habe ich dann endlich mich wieder einem neuen Thema gewidmet: der Windschutzscheibe. Damit ich den Ambulanz Aufbau drauf bauen kann und die Spritzwand ausrichten kann, müssen der Scheibenrahmen und die Türen an das Fahrzeug.


    Also heute die alten scheiben ausgebaut. Die hatten es auch echt nötig.. Bei einer Scheibe war der Kleber/die dichtung so alt, dass die mit leichtem Kraftaufwand zu lösen war. Leider sind die scheiben nicht heile geblieben, aber ich hatte eh vor neue zu verbauen wegen Kratzern usw.

    Zu meiner verwunderung war der Scheibenrahmen verzinkt.. Mit Flex und Zopfscheibe lies sich der Lack problemlos entfernen, ohne die Verzinkung groß zu beschädigen.


    40435839hl.jpeg


    40435840ya.jpeg


    40435841tt.jpeg


    40435842ju.jpeg


    40435843nf.jpeg


    40435844iv.jpeg



    Jetzt eine Frage von mir zum Schluss:


    Orginal sind die Scheiben mit einem Dichtband eingeklebt.. Muss ich das für die Scheibe zwingend verwenden oder kann ich die neuen Scheiben mit Sikaflex einkleben? Die Scheiben und der Rahmen werden natürlich vorher abgeklebt, damit das ganze vernünftig aussieht. Oder doch eher das Dichtband?


    Auch wenn ich nicht ständig berichte geht es kontinuierlich voran. Die doppelten Arbeiten haben leider extrem aufgehalten, aber besser wie jetzt komme ich nie wieder dran und ich möchte das ganze vernünftg haben und mich nicht ärgern.


    Grüße, Kappes

  • Sikaflex klebt und dichtet schon verdammt gut. Wenn du das verwendest, sind die Scheiben für Ewig da drin.


    Soll heißen: Heil wirst du das nicht mehr auseinander gepopelt kriegen.


    Aber hast du ja eh`nicht vor, oder ?


    Und bei Steinschlag ? :/


    Gruß Jozi.

  • Moin

    Würde Scheibenkleber nehmen, den für geklebte Frontscheiben. nicht den Dauerelastischen.


    Das Pilotlager hätte ich nochmals ausgebaut und in Öl getränkt und nicht gefettet, da das Fett die Poren verschließt und das dann alsbald trocken läuft.


    gruss nobi

  • Ich würde vom Sikaflex oder Scheibenkleber Abstand halten. Der Ärger, wenn das jemals wieder raus soll :|| (oder kommt man da irgendwie mit einem Schneiddraht rein?) Dauerelastische Dichtmasse aus der Kartusche oder Butylschnur bieten sich da an.

    Viele Grüße aus Calenberg!

    Lars.

    Das Restaurierungstagebuch auf BoxerStop


    =) Sticker-Pakete für WhatsApp & Telegram gibt es HIER. :-D

  • Bei der Serie 3 wird die Scheibe mit einem Aluwinkel von hinten im Scheibenrahmen geklemmt und vernietet (denke mal,das das beim 2er auch so ist)

    Mit einem Cutter ließe sich die Scheibe von Außen lösen.


    Butylschnur könnte auch funktionieren.


    gr.nobi

  • Bei der Serie 3 wird die Scheibe mit einem Aluwinkel von hinten im Scheibenrahmen geklemmt und vernietet (...)

    Ah. Ich hatte mich schon gefragt, wie das funktioniert. Wenn da von LR kein Gummi vorgesehen ist, bietet sich die Butylschnur gerade an. Die ist dicht wie nix, wenn man sie sorgfältig einsetzt =).

    Viele Grüße aus Calenberg!

    Lars.

    Das Restaurierungstagebuch auf BoxerStop


    =) Sticker-Pakete für WhatsApp & Telegram gibt es HIER. :-D

  • nein,die winkel werden mit kleinen blechschrauben gehalten !

    der einbau mit dauerelastischer dichtmasse (z.b. sika)ist kein

    problem da man die im falle eines falles mit einem teppichmesser

    rausschneiden kann.auf keinen fall würde ich einen aushärtenden

    kleber benutzen.das könnte im gelände die scheibe zerreissen.