Munga Originalmotor stirbt bei Geschwindigkeit ab

  • Hallo ihr 2-Takt-Spezialisten,
    eure Geschätzte Erfahrung ist gefragt!
    nach viiiielen Jahren - in Summe fast 8 ! - Hat meine Ruine nun wieder ein Herz - und zwar das Originale. (Vormals auf Opel umgebaut)
    Er läuft ja schon recht schön im Standgas und startet sofort auf Anhieb, auch nach längerem Stillstand.
    Eine kurze Runde ums Haus im Gelände mit Steigung klappt auch wunderbar...
    Wenn ich aber mit etwas mehr Geschwindigkeit auf der Straße fahre - so 40 km/h leicht bergauf - gehts eine Minute und der Motor stirbt ab.
    Ich warte dann zwei drei Minuten und mit etwas betteln startet er wieder.
    Beim Ersten Versuch wurde mir der Motor komplett überflutet... Ich hab dann das Membranventil bei der eletrkischen Benzinpumpe eingebaut und bilde mir ein, dass das nun nicht mehr vorkommt.
    Hättet ihr mal ein zwei Tipps, wie ich die Geschichte richtig analysieren kann bzw. wo ich hier mit der Fehlersuche ansetzen kann?

    Was ich weiß, dass es bisher noch fehlt ist das Belüftungsröhrchen oben am Vergaser, das bekomme ich erst die nächsten Tage. Das sollte aber nicht die Ursache sein, oder???
    Danke für eure Rückmeldungen!
    Jürgen

  • Servus Seba,

    danke für den Input.

    Schwimmernadelventil hab ich schon geprüft - und sicherheitshalber ein neues eingebaut.
    Ich mach heut mal ein Filmchen vom laufenden Motor, vielleicht fällt euren geschulten Ohren ja da schon was auf das ich übersehe...


    gruß
    Jürgen

  • Hi Pit,

    also vom Geruch her hätt ich ned des Gefühl, dass er zu viel bekommt.
    (nicht mehr, seit ich das Membranventil eingebaut hab - glaub ich zumindest, vielleicht wars davor auch nur das schwimmernadelventil)
    ist es möglich, dass ich bei etwas mehr Verbrauch durch das Membranventil zu wenig Sprit bekomme?
    Vergaser hab ich nur grob gereinigt, werde wohl nicht drum rum kommen, ihn mal auseinanderzunehmen und die Düsen sauber zu reinigen...
    danke und sg
    Jürgen

  • Moinsen.

    Nimm mal die Handhilfspumpe wenn er Anzeichen macht.

    Wenns dann besser geht könnte die Leitung vom Tank zur Benzinpumpe verstopft sein.
    Und schau mal den Siebfilter am Vergasereingang nach.

    Interessant könnte auch sein, den Vergaserdeckel unmittelbar nach dem Ausgehen abzunehmen und den Benzinpegel ab Gehäuseoberkante zu messen.

    Sollte nah bei 17mm liegen. Dazu sofort Zündung ausschalten, damit die elektrische Benzinpumpe nichts mehr nachfördert, was das Messergebnis natürlich verfälschen würde.

    Grüsse

    freddy

  • Fahr mal ohne Tankdeckel.


    Ev is die Tankentlüftung verstopft

    Feil Dir keinen ab, lerne Drehen und Fräsen!
    Über 7 Millionen Österreicher können nicht richtig Drehen und Fräsen.

    "dats ned bandan nemts ahn droht" :schweißen:
    Freilauf Dioden aus Freilandhaltung :D

  • Das mit der verstopften Entlüftung am Tankdeckel kam mir auch direkt in den Sinn.

    Hatte ich schon bei einigen Motorrädern.

    J.R.

    Jupp, ich auch,


    da meinte Elke das mal gut und hats Gespann poliert, dabei die Entlüftungsbohrung im Tankdeckel mit Politur verschlossen,

    12 km bin ich gekommen, dann nahm sie kein Gas mehr an und lief am Straßenrand aus, hat dann ne Zeit gedauert bis ich den Fehler gefunden hatte.


    aber schick war sie wie sie da stand. :thumbsup:

    Gruß
    der
    Benzschrauber



    Quod licet Jovi, non licet bovi

  • Fahr mal ohne Tankdeckel.


    Ev is die Tankentlüftung verstopft

    Zeawas Pipi,

    danke für den Tipp, aber das mach ich schon ständig, da ich die Haube ohnehin nochmal abnehme zum Sandstrahlen, hab ich nur das nötigste angebaut um mal zu checken was technisch noch fehlt...


    Ich geh jetzt gleich mal dran, den Vergaser mal sauber zu reinigen, Filter etc. wie empfohlen wurden zu säubern, dann werden wir mal sehen.

    Dass mir das Membranventil Probleme macht ist unwahrscheinlich, was meint ihr?


    gruß
    Jürgen

  • Das kann genau so für Probleme sorgen...


    Normal sollte der Munga auch ohne diese Ventil laufen.

    Feil Dir keinen ab, lerne Drehen und Fräsen!
    Über 7 Millionen Österreicher können nicht richtig Drehen und Fräsen.

    "dats ned bandan nemts ahn droht" :schweißen:
    Freilauf Dioden aus Freilandhaltung :D

  • Soooo, wieder mal neue Erkenntnisse...

    1. Ich hab das Membranventil vorerst wieder ausgebaut, um diese Fehlerquelle auszuschließen.

    2. Vergaser alle Düsen gereinigt, haben aber sauber ausgeschaut.
    3. Handpumpe hab ich momentan noch keine, da ich nur eine Tankleitung angebaut habe für meinen Versuch.

    4. Ich hab nach dem Absterben den Vergaserdeckel abgehoben - tatsächlich - Schwmmer ganz unten - leer, da kann der beste Motor nix dafür, wenn er nix bekommt...

    5. Bei abgehobenem Deckel: Pumpe eingeschaltet, es rinnt einigermaßen gemütlich Benzin aus dem Schwimmerventil, welches auch ohne kraftaufwand sauber zu schließen ist.


    Jetzt komm ich auf folgende Fragen, die ihr mir sicher beantworten könnt:
    1. Spielt die Anbauhöhe der Pumpe eine Rolle? ich habe bisher keinen Anhaltspunkt, wo genau die hingehört.
    (was passiert denn eigentlich bei Geländefahrt, wenn der Wagen schräg steht? die Tankauslässe sitzen ja recht hoch)

    2. Die Pumpe klickt nach erneutem Anbau des Kraftstoffschlauches an den Vergaser erst ganz kurz (ca. 1 Sekunde lang) sehr schnell, dann so ca. 2x in der Sekunde und so bleibts auch... ist das so richtig?

    -> ich hab noch eine 2. Pumpe da, werde morgen mal testhalber die Einbauen und hören, obs besser klingt.

    3. Ist diese Kraftstoffpumpe für meinen 1000er Motor überhaupt geeignet?


    Danke an alle Spezialisten die sich hier beteiligen! :-)
    gruß
    Jürgen

  • 5. Bei abgehobenem Deckel: Pumpe eingeschaltet, es rinnt einigermaßen gemütlich Benzin aus dem Schwimmerventil, welches auch ohne kraftaufwand sauber zu schließen ist.


    Das Schwimmernadelventil könnte sich wie gesagt oben "verhaken" und somit kommt kein Sprit mehr nach. Das hat mit schwer gehen nichts zu tun...


    Kann man mit dem Finger testen, nach oben schieben, weggehen und schauen ob der Stift ohne Hängenbleiben runter fällt. Das mehrfach testen. Auch NOS können defekt sein, glaube mir!


    Gruß

    Seba

  • Das Schwimmernadelventil könnte sich wie gesagt oben "verhaken" und somit kommt kein Sprit mehr nach. Das hat mit schwer gehen nichts zu tun...


    Gruß

    Seba

    Ok, danke, dann werde ich mir das nochmal genau anschauen.
    Kann ich da was dagegen tun? oder hilft dann nur Austauschen?

    Das Betätigungsteil unten fühlt sich sehr lose an und öffnet nur mit dem Eigengewicht ist das normal?
    Oder hats in dem Ventil normalerweise eine Feder?


    Sorry, wenn das recht banale fragen sind, aber mit Vergaser hab ich wenig Erfahrung...


    Danke und sg

    Jürgen

  • Sorry, den zweiten Satz hab ich vorhin übersehen.
    genauso hab ich es getestet, das kommt eigentlich immer runter.

  • Hi ,zweitaktmässig hab ich nur erfashrung mit meinenSimsons.

    Nach der Winterpause und längerer Standzeit finden sich in der Schwimmerkammer immer irgendwelche krabbler die dann die Hauptdüse im Teil und Vollastbereich verstopfen. Checken

    Düsen auf keinen Fall mit Draht oder so reinigen.

    Wann ist der motor zuletzt abgedichtet worden, speziell die Simmeringe im Kurbelgehäuse...wegen falschluft

    Sind die kerzen neu... man erwischt da immer wieder welche die einen zu hohen Widerstand haben.

    Fördermenge der Kraftstoffpumpe Pro Minute in ein Glas messen.

    Ist der Sprit vielleicht sauer (zu alt essig) . Wasser im tank oder Vergaser.

    Stimmt das Mischungsverhältnis im Sprit. wie siegt der zündfunke aus.

    funktioniert die Zündverstellung,bzw. die Zündeinstellung


    Ein Zweitaktmotor fängt beim Luftfilter an und hört beim Auspuff auf.

    Kompression messen und zündung abblitzen.


    Ein zweitakter brauch einen Zündfunken,Sprit und Luft dann läuft er.


    Stell den Vergaser und dessen Einstellungen mal auf die Werksvorgabe ein.

    Schwimmerhöhe einstellen. Dichtheut Schwimmernadelventil prüfen...das ganze Spektrum.

    Teillastnadelhöhe korrekt einstellen. Nebenluftkanäle reinigen mit Brensenreiniger und Druckluft.

    Falls im Vergaser irgendwelche Membranen verbaut sind ,diese auf beschädigung prüfen

  • Hallo Jürgen,


    dreh mal die beiden Leerlaufdüsen heraus und reinige die mal gründlich.


    Den Deckel am Vergaser links abschrauben; die Leerlaufdüsen sind die beiden oberen.


    Wenn die zu sitzen, kommt der Kraftprotz nicht in Wallung; habe ich an meinem Munga auch schon erlebt


    und letztesmal bei nem Kumpel von mir; dessen Munga nahm auch nicht richtig Gas an und starb mangels

    Sprit ab.


    Die beiden Hauptdüsen sitzen unten; die Bohrungen sind wesentlich Grösser; i.d.R. sind die ok.


    Gruss Pit

  • Hallo liebe Spezialisten,

    ich möchte euch auf dem Laufenden halten:

    1. Vergaser und Benzinpumpe geöffnet, alle Düsen, Siebe usw. gereinigt. War aber keine offensichtliche Verschmutzung zu erkennen.

    2. Benzinpumpe tiefer montiert. Die war bis dato um ca. die Pumpenhöhe höher befestigt als in Sebas Bild

    3. Benzinleitung gespült.
    4. Öl in den Luftfilter bis zur Markierung gefüllt (war bisher leer)

    Welche dieser Maßnahme Wirknug gezeigt hat und ob es nun wirklich behoben ist, kann ich nicht sagen, ABER:
    Heute ca. 3km Bergauf gefahren so zwischen 30 und 60 Sachen -> wunderbare Sache, immer genug Sprit, alles paletti.
    (gleiche Strecke wars bisher immer nach 300m vorbei)


    Einzig eine Sache ist anders: so warm wie die letzten Male ist der Motor durch die heute kühlere Außentemperatur nie geworden.
    Also wenn's wieder Probleme gibt, kann ichs zumindest auf Temperatureinfluss eingrenzen.

    Schau ma mal und hoff ma mal, dass es nun bleibt wie's ist.

    Danke für eure Hilfe

    ergebenst
    Jürgen

  • Temperatur Einfluss kann ich mir bei der Spritversorgung eher nicht vorstellen


    Persönlich tippe ich eher auf die Einbauhöhe der Pumpe

    Ist die für saugbetrieb ausgelegt?


    auf jeden Fall Glückwunsch das er zumindest heute gut gelaufen ist. :thumbsup:

    Gruß
    der
    Benzschrauber



    Quod licet Jovi, non licet bovi

  • Ist in der Regel eine elektrische Bendix-Pumpe; da spielt die Einbauhöhe eine untergeordnete Rolle.

    Also kein Saugbetrieb.


    Wenn die klickt, fördert sie; wenn man nichts hört, fördert sie nicht. Leichter Schlg auf den "Hinterkopf",

    dann klickt sie wieder; kennt jeder erfahrene Mungafahrer.


    Jürgen: wie hast du die Düsen gereinigt?


    Ich nehme immer einen dünnen Draht und stoße vorsichtig hindurch (Leerlaufdüsen).


    Gruss Pit

  • Düsen haben auf Sicht eigenlich alle recht gut ausgesehen (Bohrungen im Gegenlicht betrachtet), deshalb nur mit Benzin gewaschen und mit Pressluft ausgeblasen.


    Durch die (neuwertige) Benzinpumpe wird übrigens ohne dem Membranventil auch bei Waagrechtem Wagen das Benzin durchgedrückt, wenn ich den oberen Anschluss offen lasse und nicht mit dem Vergaser verbinde. Ich habe deshalb das Membranventil wieder eingebaut, das war ja wohl nicht das Problemkind.


    Ich bin auch der Meinung, dass die Einbauhöhe in meinem Fall keine Rolle spielte, da ich es ja mit derselben Einbauhöhe auch geschafft habe, den ganzen Motor zu fluten :-D

    Jedenfalls Bin ich jetzt guter Dinge, dass ich technisch soweit durch bin und werde in Kürze an die Blecharbeiten gehen... :schweißen::6014:
    und da schauts noch seeeeehr übel aus...


    Aber die aktuelle Lage (Corona) "hilft" uns ja dabei, zu Hause zu bleiben und sich den "wichtigen" Dingen zu widmen! =)

    In diesem Sinne: Danke euch und bleibt gesund!

  • Moin Jürgen,


    gut; Hauptsache, er läuft wieder einwandfrei.


    Der Munga ist nicht nur wegen seiner "Kraft der drei Kerzen" ein kleines Sensibelchen.


    Das habe ich in nun ca. 20 Jahren, wo ich meinen Munga 4 bewege,erleben müssen.


    Nun sind die Wägelchen auch nicht mehr die Jüngsten, dass ist zu berücksichtigen.


    Trotzdem macht der kleine Stinker mächtig viel Spass, vor allem im Gelände...:thumbsup::yes:


    Und eine Bitte: lasse ihn original; baue niemals einen Fremdmotor ein!:daumenrunter::daumenrunter:


    Geht gar nicht!:*:


    Gruss Pit