230 GE springt nach langer Standzeit nicht an

  • Hallo,

    nachdem ich in Bezug auf den 230 GE ´mal im Motortalk-Forum fremd ging, komme ich nun doch wieder zu meinem Stamm-Forum zurück.

    Glaube, hier sind mehr fachkundige "Schrauber" unterwegs und vielleicht hat jemand gute Tipps parat. Dotorenank der "Schweizer" gibt es hier ja auch genügend 230 GE-Motoren.

    Aber nun zur Vorgeschichte:

    Im vergangenen November errsteigerte ich recht günstig einen 230 GE ( lang, Bj. 1989, ehemaliges Fahrzeug der Feuerwehr, ohne Papiere und Schlüssel.

    Wagen stand ca. 10 Jahre in der Garage, war abgemeldet und soll angeblich fast nie bewegt worden sein. Zumindest die letzten Jahre sicherlich nicht.


    Vor einer Woche fing ich an, mich um das Fahrzeug zu kümmern ( Frauchen möchte ihn vielleicht haben ). Der Kühler war defekt, habe neues Netz einbauen lassen und Kühler eingebaut.

    Neues Zündschloss und neue Batterie rein, die Elektrik scheint in Ordnung zu sein, sogar das Display der Standheizung "blinkt".


    Gestern die Ablassschraube des gar nicht so gut aussehenden Tanks geöffnet und lediglich ca. 2 Liter einer übelriechenden Flüssigkeit abgelassen ( typischer alter Spritgeruch ). 5 Liter neuen Sprits eingefüllt. Die Zündkerzenschächte penibelst gesäubert, die alten Zündkerzen herausgedreht, WD 40 in die Laufbuchsen gesprüht und mehrfach – ohne Zündkerzen – zunächst per Hand den Motor gedreht, anschließend den Anlasser betätigt. Dann Zündkerzen hineingedreht und mehrfach gestartet. Nichts. Diese Prozedur mehrfach wiederholt, Nichts. Zündkerzen waren jeweils total trocken. Zündfunken jeder Kerze kontrolliert, Zündfunken waren da.

    Dann Werkstattbuch Puch 230 GE „überflogen“ und bei Youtube mehrere Filmchen angesehen.

    Anschließend Ansaugbrücke abgebaut und Stauscheibe des Mengenverteilers auf Beweglichkeit hin überprüft, ist sehr leichttgängig,

    Aber:

    Die Stauscheibe ist total „versifft“, an den Rändern regelrecht verkrustet und auch die Schläuche der Kurbelwellenentlüftung, Auslaß Ansaugbrücke pp. total „versifft“, siehe Fotos.

    Das kann doch m. E. nicht „normal“ sein, oder?

    Bei Abbau der Ansaugbrücke habe ich festgetellt, dass der kurze, aus dem Kraftsoffdruckregler kommende schwarze Plastikschlauch ( fest mit dem Regler verbunden ), im letzten Drittel einen Riss aufweist. Von dort geht ein dünner brauner Schlauch in die Ansaubrücke. Das Teil kostet ca. 265 €! Gehe davon aus, dass ich zumindest diesen Riss mittels übergezogenen Gummischlauchs mit Kleber wieder dicht bekomme – korrekt, oder irre ich?

    Nun möchte ich zunächst den alten, vermutlich nicht mehr zündfähigen, Sprit aus den Leitungen bekommen, ohne dass der Anlasser „jodelt“ und kaputt geht. Einfach Plus vom Anlasser nehmen?

    Bessere / sinnvollere Lösung?

    Dachte auch schon daran,die Benzinleitung am Filter im hinteren Radkasten zu lösen und mit Kompressor, mit sehr geringem Druck, ´mal den Sprit nach vorn zu pumpen. Habe jedoch Angst, dass ich mir dadurch irgendetwas kaputt mache. Gibt es zu dieser etwaas unkonventionellen Methode Erfahrungen?

    Welche Leitung(en) sollte ich an der Einspritzpumpe entfernen und in ein Gefäß laufen lassen?

    Welche Ursache könnte der „Schmodder“ in/auf der Stauscheibe haben?

    Bevor ich den Benzinmengenteiler abbaue und reinige, möchte ich zuvor den "Schmodder" aus den Leitungen haben.


    Für hilfreiche Tipps wäre ich sehr dankbar,


    besten Gruß,


    Stephan

  • Meine Wahl wäre die vorsichtige Druckluft Durchblasung. Sicher hat er im Motorraum noch einen Benzinfilter. Den schon mal prüfen und sowieso ersetzen.

    Dann vom Tank den Benzinschlauch abnehmen und von da schon mal bis zum Benzinfilter-Anschluß vorne vorsichtig durchpusten. Vorne einen kleinen Kanister o. Ä. unterstellen und den Benzinschlauch reinstecken damit von der alten Spritgülle nix irgendwo dran spritzt. Das stinkt jahrelang!


    Wenn der Teil frei ist musst Du dich weiter nach vorne arbeiten. Den GE 230 kenne ich nicht. Hab es aber so bei meinem L207 gemacht und das ging gnz gut!


    ...ach so... den Rücklauf musst Du natürlich auch frei machen aber das weist Du sicher.


    :mat: Tom

  • Benutze doch einfach die Benzinpumpe:

    Tank entleeren

    frischen Sprit einfüllen

    Kraftstoffpumpenrelais entfernen

    Benzinleitung im Motorraum lösen

    Gefäss unterstellen

    die Kontakte 7 und 8 im Sockel kurzschliessen (Klemme 30 <-> Pumpe)

    (alternativ die Kontakte 7 und 9 im Sockel kurzschliessen (Klemme 15 <-> Pumpe))

    Sprit durchpumpen, bis es sauber aus der Leitung kommt

    Gruss

    Mark

  • Stauscheibe ist selten sauber, da Öldämpfe aus dem Steuerkasten dort eingeatmet werden.


    Erneuer doch den Kraftstofffilter, lass den Sprit von Tank bis dort ab und löse dann die Zuleitung vom Mengenteiler. Zudem sollte er eine Rückleitung zum Tank haben, die Du dann tankseitig auch öffnen solltest. Dann kannst Du mit neu verbautem Filter mit der Pumpe frischen Sprit nach vorne pumpen und den Rücklauf entweder per Schwerkraft oder auch mit Pumpenhilfe frisch befüllen

  • Moin,

    zunächst einmal vielen Dank für die Tipps.

    Werde gleich die Kraftstoffpumpe prüfen, ist wohl defekt, zudem das Kraftstoffpumpenrelais genauer ansehen.

    Ja und dann ist zunächst der Wolf dran, hätte im vergangenen Montat zum TÜV gemusst......Wünsche Euch schönen Restonntag,


    Stephan

  • Moin,


    mal zum Thema Kurbelgehäuseentlüftung;

    Ich hab einen Astra F gekauft mit 88.000km

    Der Verkäufer sagte, dass das Auto (Alle Inspektionen/Erstbesitz)von seiner Oma , fast nur Kurzstrecke in der Stadt gefahren wurde. Er habe Wasserpumpe und Thermostat gewechselt, weil er immer heiß wurde. Auf der Überführungsfahrt(ca 200km Autobahn) wurde er nur knapp 80°warm, normal sind mit dem richtigen Thermostat 90-95°. Zu Hause im Stadtverkehr kam die Temperatur gar nicht mehr aus dem blauen Bereich!

    Die Ursache des ganzen Problems war, dass die Kurbelgehäuseentlüftung, in der gesamten Leitung, zu 99% mit zähem, fast knetenartigem Schlamm zugesetzt war. Hier wurden nur die Symptome bekämpft und nicht die Ursache!

    Also reinigen und gut den alten Sch... ausspülen. Aber das wirst du sicherlich sowieso machen.;-)

    Gruß

    Andreas


    P.S. Jetzt atmet er wieder durch.;\D

  • Moin Stephan,

    Die Pumpe ist vlt. Durch den alten Sprit nur verharzt.

    Bevor du ihn später irgendwann mal startest Wechsel auf jeden Fall auch das Motoroel, wenn du das nicht schon gemacht hast.

    Ebenfalls einen schönen Sonntag!

  • So,

    sowohl die Kraftstoffpumpe, als auch die Kraftstoffpumpe der Webasto-Standheizung sind fest. Das Pumpenrelais müsste meiner Messung nach in Ordnung sein. Mein Vorgänger hatte den Deckel der Kraftstoffpumpe mit irgendeinem nicht benzinresistenten Dichtband abgedichtet. Dazu kam dann noch der Unterbodenschutz auf Bitumenbasis. War eine richtig schöne Sauerei.

    Der Tank ist von innen total rostig, richtig dicker Modder um die Ablassöffnung herum. Lasse den Tank jetzt ausdünsten und werde ´mal versuchen den gröbsten Mist herauszusaugen.

    Gleich geht es an die Teilebesttellung.


    Kann es sein, dass vor der Kraftstoffpumpe kein Filter sitzt?

    Dann würde eine neue Pumpe ja auch gleich wieder festsitzen und Platz für einen Filter zwischen Tank und Pumpe ist ja auch nicht wirklich vorhanden....

    Den Tank werde ich mit Sicherheit irgendwann ausbauen müssen. Soll ja Beschichtungsmittel dafür geben.

    Passt eigentlich der Kunststofftank des Wolf auch unter den 230 GE ( wobei mein 230er auch noch Zusatztanks hat ).


    Dann habe ich die Schläuche der Kurbelwellenengehäusetlüftung, Stauscheibe und den Mengenteiler ( von außen ) gereinigt. Durch die Schläuche dürfte kaum noch etwas durchgegangen sein. Neue Ventildeckeldichtung und Luftfilter stehen auch noch an und natürlich Motorölwechsel.


    Der Benzinfilter befindet sich doch beim linken hinteren Radkasten, neben dem Druckspeicher, oder?


    Vor die neue Kraftstoffpumpe werde ich zunächst einen längeren Benzinschlauch mit Extrafilter verbauen, um so den Rost des Tanks nicht gleich in die neue Pumpe zu leiten. So würde ich dann zunächst die Leitungen über die Pumpe mit neuem Sprit "spülen" und den Tank wenigstens vom gröbsten Rost befreien.


    Die Reinigung führte ich mit meinem Zaubermittel "Esso Clean" durch. Hatte ´mal von einem Nachbarn ein paar Liter erhalten und das Zeug kann ich nur wärmstens für derartige Reinigungen empfehlen. Löst selbst dickste Schichten von verkrusteten Ölrückständen auf und ist anschließend absolut festtfrei, genial.


    Bin geespannt, was dann noch alles erneuert werden muss....


    Besten Gruß,


    Stephan

  • Der 24V 230GE hat den Filter im hinteren linken Radkasten, gemeinsam mit der zweiten Pumpe und dem Druckspeicher..

    Gruss

    Mark


    P.S.: Lade Dir mal das Handbuch der Schweizer Armee herunter- ist sehr hilfreich... (hier im Forum..)

  • Also wenn die Kerzen trocken waren würde ich mal sagen das dort kein Sprit angekommen ist.

    Schraub mal die Leitung ab die in den Mengenteiler geht, sollte Sprit unter Druck sein nach Zündung ein.

    Die KE-Jetronic mag lange Standzeiten gar nicht, würde alles mal gut reinigen neue Kerzen rein und weiter versuchen ihn zum Leben zu erwecken. Da kann natürlich noch viel auf dich zukommen.

    Laufen beide Benzinpumpen wenn du die Zündung an machst? Eine beim Tank und eine im linken Radkasten.

    Du kannst auch versuchen wenn du alles gereinigt hast ihn ohne Steuergerät zu starten, dann pfuscht dir mal keine Elektrik rein, hast dann eine normale K-Jetronic, so muß er sowieso sauber laufen dann weiß man das Mechanisch alles gut ist. Steuergerät aber bei Zündung AUS abstecken :-)


    Und das Handbuch ist wirklich sehr sehr hilfreich, Fehlersuchplan alles drin!


    Gruss

    Gerhard

  • Hi Stephan,

    Wenn der Tank in einer solch üblen Verfassung ist spar die Stunden der Reinigung! Wenn er innen verrostet ist kannst Du ihn nicht mehr retten. Der muss neu! Ob der Kunststoff Tank vom Wolf passt kann ich Dir nicht sagen. Evtl. Weiss der Till SDF hier aus dem Forum ob das geht?

    Für mich hört sich die Instandsetzung deines Fahrzeuges nach einer intensiveren Arbeit an. Deine Frau möchte den evtl. Fahren, habe ich verstanden. Da hilft es Dir ja nix wenn die Möhre anspringt und ein paar km ohne Ausfall schafft... Das Fahrzeug muss dann laufen... ohne bei der ersten Fahrt vorm Supermarkt das Zeitliche zu segnen:bye:

    Den grössten Teil des Fahrzeuges wirst Du sicherlich zerlegen müssen. Wenn er so lange gestanden hat und zwischendurch 23 Leute dran gewurschtelt haben bleibt Dir da keine Wahl, denke ich.


    Lass den Motor im aktuellen Zustand bloss nicht laufen:no:


    :mat: Tom

  • Hi,

    Mark und @MC:

    Handbuch habe ich digital, werde ich mir ausdrucken und ´mal über Adobe laufen lassen,

    sonst werde ich mit dem Suchen und den Seitenzahlen irre.

    Habe die Zivilversion mit 12 Volt, also nur eine Pumpe. Die liegt bei mir unter einer Metallabdeckung mittig in der Mulde des Tanks. Dann muss mein Filter im linken Radkasten liegen, neben dem Druckspeicher.

    So viele Vorbesitzer dürfte er noch nicht gehabt haben, wurde an Feuerwehr in Hamburg ausgeliefert und die werden ihn sicherlich 10-12 Jahre gehabt haben und mindestens die letzten10 Jahre stand er ja in der Garage.

    Ja, mit dem Tank ist echt sch.......

    Vermutlich wirst Du leider Recht haben Tom.

    Werde bei Till ´mal nachfragen.


    Da ist er übrigens....

  • Da der Schweizer G sogar einen Filter für das Kühlwasser hat, würde ich annehmen, dass die Kraftstoffpumpe normale Verunreinigungen abkann (kann ja auch immer aus einem Kanister stammen). Für groben Schmutz ist ein Sieb im Tank. Meines Wissens hat der Zivi aber auch 2 Pumpen, die elektrisch parallel geschaltet sind.


    Meiner hat einen Kunststofftank, scheint es also für den 230er zu geben

  • Okay, besten Dank, da muss ich mich noch einmal auf die Suche nach einer zweiten Pumpe machen, entdeckt habe ich sie noch nicht.

    Das Hnadbuch werde ich wohl auch noch einmal inhalieren. Kunststofftank werde ich mich ´mal erkundigen, wäre ne Option, wenn er günstiger wäre.

    Ansonsten Stahl, weil der dann ja wieder mindestens 30 Jahre halten dürfte:-)

    Zunächst muss er jedoch lauufen und dafür werde ich zunächst sauberen Sprit aus einem Kanister nehmen.

    Till war auch schon für mich aktiv und hat mir die Teilenummer herausgesucht. Tank würde regulär bei DB 1025 € kosten,



    besten Gruß,


    Stephan

  • Ein wirklich schöner G


    Ich würde die KE noch abbauen und reinigen, dann siehst auch gleich ob unten noch alles gut ist!

    Geht recht fix, Leitungen ab,Drucksteller abstecken, Poti vom LMM abstecken, Stutzen bei der Drosselklappe lösen, das Gestänge der Drosselklappenbetätigung aushängen( du brauchst den Platz zum entfernen der KE) dann kanns schon losgehen mit vorsichtig lösen.

    Ein schlauch hängt noch am Leerlaufsteller, da kannst du mit einem langem Schraubenzieher etwas nachhelfen damit er leichter runter geht.


    Ich würde dann die Wanne checken und abbauen zum reinigen....

    beim Anschluss für den Schlauch zum Leerlaufsteller reißen sie gerne mal ein


    Vorm Reinigen, viel in Verwendung dadurch recht sauber


    Bekommt noch eine neue Gummiwanne und ab gehts wieder

  • Würde denn der Tank vom BW-Wolf nicht auch an den 230GE passen?

    Die sollten doch gut, gebraucht und relativ günstig zu bekommen sein, oder?

    Ich hatte da mal irgendwo was mit Umbausatz gelesen .... hmmm

    Deutsch ist wirklich eine schwere Sprache. :wacko:
    -Tagsüber: ...................... - Abends:
    Der Weizen. ------------------ Das Weizen.
    Das Korn. --------------------- Der Korn.
    :saint::lol:

  • Hi MC,

    besten Dank, das werrde ich wohl auch noch durchführen.

    Stoeffen:

    wäre vlt. auch eine Option, vielleicht finde ich dazu noch etwas.

    Vom vielen googeln ist mir eh schon schwindelig. Um den Tank werde ich mich intensiver kümmern, wnn der G wieder läuft.

    Wehrwolf:

    Besten Dank, den habe ich auch schon gefunden. Der wurde gesandstrahlt und weist Löcher auf und den Schrott will er noch verkaufen.....

  • Bevor die Spekulationen noch weiter gehen:

    Nein, der 250GD Tank passt nicht direkt in den 230GE da unten keine Ausnehmung für die Kraftstoffpumpe vorhanden

    ist und die Anschlussdurchmesser generell anders sind.

    Zumindest passt er nicht ohne Anpassungsarbeiten. Wenn man die Kraftstoffpumpe woanders hin verlegt und die Schläuche anpasst geht es jedoch schon.


    lg R

  • Moin,

    wenn du die Tank-ET-Nummern vergleichst wirst du feststellen, daß die jeweils aktuellen (ersetzt durch... und wieder ersetzt durch...) unterschiedlich sind.

    Den Blechtank wird es mit Sicherheit nicht mehr geben.


    Den alten Tank aufzuarbeiten halte ich für wenig sinnvoll solange es dafür neuen Ersatz gibt. Es sei denn du tendierst zu Masochismus in Verbindung mit Zenbuddhismus;P


    Abgesehen davon wird deine Frau wenig begeistert sein wenn sie abgeschleppt werden muß, nur weil alter Dreck die Karre lahmlegt.

    Ggf. würde ich sogar die Spritleitungen erneuern. Weiß der Teufel welche Tierchen jetzt darin wohnen. Die Jettronik reagiert genauso empfindlich auf Schmutz wie ein Diesel. Wenn dieser nicht restlos entfernt wird dauert die Fahrt nicht lang.:heuldoch:

    Gruß Jens


    „Wenn du weißt wo du bist kannst du sein wo du willst“