Puch 230 GE Schweizer Militär

  • Ich kopiere mal Carstens Thread und zeige den bisherigen Werdegang meines Schweizers in einigen Beiträgen. Ich suchte damals einen Wagen für die Waldwege bei uns, mit dem ich nicht bei jedem etwas zugewachsenen Weg anhalten und Zweige umknicken/abschneiden muss. Ich hatte einige Zeit davor mal einen Range Rover (classic) - der Wagen, der mir vermutlich bis heute das dickste Grinsen in das Gesicht zauberte. Aber für den Einsatzzweck war dessen Lack zu empfindlich. So entdeckte ich die Schweizer W461, die gerade ausgemustert worden waren.


    Da also von neuen Schrammen auszugehen war und das ganze ein Spaßauto werden sollte, war Fokus der Arbeiten die Technik und nicht die Optik. Insofern soll der Bericht Interessenten für diese Wagen zeigen, wie eine gemäßigte Sanierung ausschaut.


    In Gera gekauft, kam mein G auf dem Laster bei mir an. TÜV war neu, richtige Reifen eingetragen zumindest im Motor frisches Öl. Optisch sah der Wagen nicht so schick aus, aber bislang habe ich so gut wie keinen Rost entdeckt und auch die Technik stimmte.


    Die erste Amtshandlung nach der Zulassung war, vernünftige Reifen aufzuziehen. BFG MT 235er wurden es. Als nächstes fing ich an, ein paar Steinschlagschäden und leichten Rost am Falz unterhalb der Scheibe zu Sanieren. Zudem haben hatten sich ein paar dicke (?) Schweizer auf meine Motorhaube für den Ausguck gekniet und eine längliche Beule hinterlassen. Rost habe ich zunächst weggeschliffen, mit Perlox PE chemisch weiter aufgelöst und anschließend mit Brunox Epoxy versiegelt. Als Spachtelmasse habe ich ein Epoxy 2k Produkt genommen (helle Flecken auf der Motorhaube).

  • Da Türen, Kotflügel etc teilweise unterschiedliche Farbtöne beim Kauf hatten und nun ja noch Flecken vom Brunox und der Spachtelmasse drauf waren, wollte ich den Wagen gern lackieren - also doch was für die Optik machen. Dies war mein Erstlingswerk mit der Lackierpistole. Insofern habe ich erst einmal einen Versuchsballon an den Kotflügeln und der Motorhaube steigen lassen. Und da die Teile nun ab waren, habe ich auch gleich die Scharniere und die Spalte zur Fahrgastzelle mitlackiert. Ich habe mich gegen die Originalfarbe und für bronzegrün entschieden. Dafür habe ich die wirklich guten Farben von militärlacke genommen: 2k Zinkphosphat-Grundierung, 2k bronzegrünen Lack und 2k Klarlack.


  • Das Resultat war überraschend gut, der matte Lack verzeiht aber auch viel. Also ging es mit dem Rest der Karosserie weiter, wobei ich nur die Außenfläcehn lackiert habe.


    Der richtige Lackierer hätte die Türen etc auf der Außenseite vermutlich für den perfekten Farbton im eingebauten Zustand lackiert. Ich habe sie draußen gelassen und so die Stirnflächen in einem Zug mit lackiert.

  • Irgendwann blieb ich mal hängen und konnte mich nur noch mit Buddeln befreien, also musste eine Seilwinde her. Ein paar mehr Infos dazu findet Ihr hier.

    Ich wollte das möglichst wasserfest machen. Daher habe ich die Elektrik weit oben im Motorraum installiert und auch die Steuereinheit der Winde hinter dem Lüfter mit Fernbedienungskupplung nach oben eingebaut. Sollte sich ein seichtes Gewässer als tiefes Loch erweisen, kann ich so auch nachträglich die Fernbedienung anschließen.



    Und das musste natürlich auch gleich getestet werden

  • Als nächstes fiel mir auf, dass man bei höherem Tempo und bisweilen auch im Gelände schwer hört, in welchem Gang der Wagen sich befindet. Also musste ein Drehzahlmesser her. Da gibt es allerlei (auch hässliche) Zubehörartikel, ich wollte gern einen passenden. Die sind aber selten und teuer. So wurde es, der Gelegenheit geschuldet, ein 12V Drehzahlmesser eines 6-Enders (M103). Man könnte ihn auf den 4-Zylinder anpassen, aber ich brauche nicht die genaue Umdrehungszahl, sondern nur eine Idee, ob das Getriebe schalten sollte oder nicht.


    12V habe ich mir vom Spannungswandler der KE geholt, das Drehzahlsignal vom Stecker des Kraftstoffpumpenrelais'.


    Und da ist die Pracht


    Und auch das musste praktisch erprobt werden

  • Moin,

    auch ich bin ein Freund sinnvoller Umarbeitungen um das Fahrzeug seinem Einsatzzweck anzupassen.:daumenhoch:

    Nicht jeder wird mit der Originalbestückung glücklich und was nützt das „H“ wenn die Karre nur auf Oldtimertreffen vorgeführt werden kann und ansonsten nutzlos herumsteht.


    Wenn man sich ansieht welche Varianten es von militärischen Grundmodellen gab und gibt ist doch deine Anpassung völlig moderat und im Rahmen.

    Gruß Jens


    „Wenn du weißt wo du bist kannst du sein wo du willst“

    Einmal editiert, zuletzt von JottKa ()

  • Im Frühsommer kam dann endlich wieder ein technisches Goody, ich habe die Hohlräume mit FluidFilm Liquid A mit einer Sonde eingesprüht. Liq A habe ich deswegen gewählt, weil es die besten Kriecheigenschaften. Kein Rost dafür jede Menge originale Hohlraumkonservierung habe ich an den einsichtigen Bereichen gesehen. Der dürfte mit Liq A wieder weicher und damit funktionaler gemacht werden. Mike Sanders finde ich hier als nicht so zielführend, da ja schon ein guter, haltbarer Schutz drin ist, der nur aufgefrischt werden muss. Ich habe dazu die Vaupel 3000 FGR Durckbecherpistole genommen. Im Gegensatz zu Carsten kam ich mit deren Sonde auch in die A-Säule von unten rein.

  • Nun zu den aktuellen Arbeiten. Ich habe ja schon Carstens Thread ein wenig zu meinem Vorgehen geschrieben. Zielstellung ist eine Beschichtung, die einerseits nicht von Feuchtigkeit und Rost unterwandert wird, andererseits aber auch nicht klebrig bleibt und durch einen scharfen Wasserstrahl wieder verloren geht. Wer sich nicht scheut, die Arbeiten regelmäßig zu wiederholen (jedenfalls wenn er im Gelände unterwegs ist) und sich nicht an dem fettigen Unterboden stört, für den ist Mike Sanders sicher eine tolle Option. Ich hatte dazu mit dem Korrosionsschutzdepot telefoniert. Im Frühling hatten mir der Mitarbeiter das KLine Premium Wachs empfohlen, bei einer kürzlichen Nachfrage dann das KLine Permanent Wachs. Das Premium Wachs scheint mehr Fett als Wachs und das Permanent eher Wachs zu sein. Das Premium kriecht besser in Zwischenräume und ist auch besser selbstheilend. Dafür ist es weniger dauerhaft, weswegen mir der Mitarbeiter für einen Geländewagen eher das Permanent empfahl. Das Premium haftet auch auf FluidFilm, das Permanent braucht einen festen Untergrund, so das dort zB Owatrol zum Einsatz kommt.


    Ich habe also zunächst den Unterboden ordentlich gekärchert und dann eine Woche trocknen lassen. Ideal ist dafür mein kleiner 90° Aufsatz vorn, mit dem man auch in verwinkelte Ecken des Unterbodens kommt. Aus dem habe ich eine Dichtung entfernt, damit der Druck nicht so hoch ist. Dann sah das ungefähr so aus:




    Man sieht hier schön einen festen Film, den man kaum abbekommt. So etwas ähnliches hatte ich auch unter den Schwellerleisten, das scheint Schweizer Sediment aus irgendwelchen Gewässern zu sein. Nach dem Kärchern habe ich mit einem Schrubber den Unterboden nochmal trocken weiter gereinigt. Da ich im ersten Gang FluidFilm auftragen wollte, habe ich ein paar Fahrwerksgummis angeklebt. Auch wenn FF sie angeblich nicht angreifen soll, da es viele Erfahrungsberichte von Schäden an Gummis durch FF gibt, wollte ich das lieber nicht riskieren. Dann habe ich alles wieder mit Liquid A eingesprüht. Falls es irgendwo einen Riss im Unterbodenschutz gibt, soll das dort eindringen und die Feuchtigkeit verdrängen. Mercedes' dieser Jahrgänge haben einen PVC-Unterbodenschutz, der leider nicht wie einer aus Bitumen durch FluidFIlm wieder elastischer gemacht wird. Zum Auftragen hat sich eine Hakendüse bewährt, allerdings kommt einem alles überschüssige Fett wieder entgegen. Ziemliche Sauerei diese Arbeit. Danach war von dem weißen Film nichts mehr zu sehen. Das FluidFilm löst auch schön harte Fettverkrustungen in der Nähe der Kardangelenke an, die man dann leichter entfernen kann.


    Nun hatte ich mich entschlossen, das Premium Wachs an den inneren Bodenblechen aufzubringen, die weniger unter Steinschlag und Modder zu leiden haben. Dafür bekomme ich es im Falle eines Falles aus den verwinkelten Bereichen leichter wieder mit Testbenzin oden einem Kaltfettentferner wieder ab. Und es hält direkt auf meinem geliebten FluidFilm. Die äußeren Bodenbleche und die Unter- und Außenseiten der Längsträger folgen im Frühjahr im Permanent Wachs, wenn das oberflächliche FluidFilm wieder abgewaschen ist.


    Meine Erfahrung war aber, dass die <10°C auch für das Wachs zu kalt sind, selbst wenn man die Dose vorwärmt. Der Auftrag wird viel zu dick und man müsste beim Sprühvorgang auch öfters den Druck nachstellen, da bei sich aufwärmender Pistole plötzlich sehr viel Fett rauskommt und nach kurzer Spritzpause es wieder nur rausrotzt. Derzeit sieht das alles noch weiß aus und ist weicher als MikeSanders (es bei gemäßigten Temperaturen ist). Ich hoffe aber, dass das noch schön aushärtet. Das soll auch bei dünnem Auftrag und Wärme eher Wochen als Stunden dauern. Immerhin sieht man an der weißen Farbe beim Arbeiten schön, wo man schon war. Heute, am Folgetag, waren einige Flächen auch schon etwas dunkler / durchsichtiger geworden, so wie das Produkt auch aushärten soll.Und man sah auch schön an ein paar Stellen, wie sich das Premium Wachs mit dem FluidFilm verbindet. Hauptsache, das hindert dann das Wachs nicht am Aushärten. Zumindest scheint es aber keine negative Wirkung auf das Anhaften zu haben.



    Im Frühjahr geht es dann weiter, wenn die Temperaturen die Verarbeitung erleichtern. Auch hier war die Hakendüse wieder ein Traum und man kann sehr gut zielen, wo das Fett hin soll. Die Abklebearbeiten hätte ich an einigen Stellen weglassen können.

  • So, ich habe mich heute mal kurz runtergelegt. Das Premium Wachs wird langsam fest nach nunmehr einer Woche, die Oberfläche klebt noch leicht. Und das bei 5-10 Grad. Auch wird es zunehmend durchsichtig (was es ja ich soll). An den Stellen mit ganz dickem Auftrag vermute ich aber, dass es dauerhaft weißlich bleibt, mal im nächsten Jahr schauen.


    Mit einem vernünftigen Druckregler an der Pistole und vorgeheiztem Wachs und Pistole kann man die Arbeit bei den Temperaturen evtl wagen, ansonsten würde ich es aber nicht empfehlen. Sonst riskiert man, dass zunächst sehr wenig und dann plötzlich sehr viel Wachs aus der Düse kommt.


  • Hallo Tom,

    das Drehzahlsignal vom Benzipumpenrelai ist doch mit 24 Volt beaufschlagt. Macht das bei einem 12 Volt Drehzahlmesser keine Probleme?

    Will bei mir auch einen einbauen, soweit alles klar nur die Frage mit der Spannung möchte ich noch klären.

    Gruß Ralf

  • Moin,


    zum Thema Drehzahlmesser im 230 GE gibt es hier viele Beiträge. Da das Drehzahknivau aber eher ja gering ist habe ich eher ein Voltmeter (das hilft schnell rauszufinden warum er nicht mehr startet ;-) eingebaut. Mein Faustregel: bei 130 schaltet er von der 3. in die 4 Fahrstufe, also da maximale Drehzahl an :-)

  • Ich denke, ein kleiner wie meiner reicht, da man nicht kontinuierlich, sondern meist nur einige Sekunden lang spritzt. Jedenfalls, wenn man wie ich auf einem Rollbrett drunter liegt, kann man sich schwer / nur langsam an den Flächen entlang fortbewegen.


    Ich weiß nicht, wie man das idealerweise bei MS macht. Wegen der benötigten Temperatur könnte hier ein kontinuierliches Spritzen stark vorteilhaft sein. Da muss dann ggf. mit einer Hebebühne arbeiten

  • Wieviel Leistung sollte denn ein Kompressor haben damit man sinnvoll mit so einer Druckbecherpistole arbeiten kann?

    Den von mir verwendeten Kompressor und die günstige Quelle bei i3...2..1 habe ich hier beschrieben:

    Mercedes W461 G 290 D lang niederl. Militär

    Ich bin mit dem Gerät sehr zufrieden- Preis/ Leistung Top- erst Recht, wenn man diesen Kompressor günstiger kauft als ich.

    Es gibt dieses Gerät auch noch

    https://www.ebay.de/itm/Kompre…b82077:g:KXQAAOSwiZpfTj0P


    wenn man wie ich auf einem Rollbrett drunter liegt

    Das Rollbrett benötigt man nicht unbedingt mehr nach der ersten Fettdusche auf einer Plane mit dem Rücken liegend.;-)

  • Und es ward Licht...


    Svens Beitrag zu den LED-Scheinwerfern hat mich auch zu dieser Kampfwertsteigerung inspiriert. Er hat das hier (https://g461.de) sehr schön inkl Schablone für die zum G passenden Bohrungen beschrieben. Ein paar Ergänzungen habe ich noch:

    • Bei mir passten die Ringe, die von vorn auf den Scheinwerfer kommen, nicht über den Scheinwerfer. Mit der Zange konnte ich die Bördelkante weiter zusammendrücken, bis es passte
    • Zunächst versuchte ich, den Scheinwerfer zusammen mit Montagering am G anzuschrauben. Das geht nicht durch die zurückstehenden Federgegenlager. Daher erst die 3 Schrauben in den Federn lösen, den einen Ring an der Karosserie festschrauben und schließlich den anderen Teil des Montagerings mit dem Scheinwerfer und den 3 Federn montieren
    • kauft Euch noch den passenden Stecker für das Standlicht, bei mir ist der Pin beim einen Scheinwerfer wieder rausgerutscht
    • Bevor Ihr die alten Scheinwerfer ausbaut, markiert Euch die Ausleuchtungszone auf einer Wand (oder bei mir hochgeklappter Tischtennisplatte), damit Ihr die neuen Scheinwerfer grob einstellen könnt.

    Bei netteren Temperaturen werde ich die noch mal abbauen, Standlichtstecker montieren und vor allem die billige Lackierung der Montageringe gegen Gammel schützen.


    Hier sehr Ihr alten und neuen Scheinwerfer:

    Ursprünglich wollte ich einen "weißeren" (und teureren) Scheinwerfer kaufen. Aber die dunkle Version finde ich stimmiger zur schwarzen Front.

  • Das Licht ist schon ordentlich.:daumenhoch:

    Obwohl ich auf Originalität stehe, passen die Scheinwerfer - aber nur hinter Gitter. Und Nachts sind ja eh alle Katzen Grau.

    Somit fallen die Scheinwerfer tagsüber nicht auf. Zumindest man so lange diese auslässt.:-)

    Wenn sich sowas in ein paar Minuten wechseln lässt, dann könnte man ja in Versuchung kommen. Zur HU könnte man dann schnell umbauen.:pfeif:

  • Hallo Leute,

    gehört eigentlich nicht zum Thema, ist ja aber hier passiert:


    Wie entsteht dieser Bildfehler ? Wo gibts da eine Spiegelung ? oder ist das eine Doppelbelichtung ?


    Wer kanns mir erklären ?


    Danke schon mal !

  • Moin,

    dazu musst du noch erwähnen ob das Foto mit einer richtigen Kamera oder mit dem Telefen gemacht wurde. Falls letzteren zutreffen sollte wäre das genaue Telefonmodell interessant.

    Gruß Jens


    „Wenn du weißt wo du bist kannst du sein wo du willst“

  • Zur HU könnte man dann schnell umbauen.

    Sven hat ja mit den Prüfern gesprochen, ob die Scheinwerfer mit den eingeprägten Normbezeichnungen tatsächlich konform sind. Das wurde ihm (vermutlich unverbindlich) bestätigt. Insofern bleiben meine zur HU drin und hoffe auch damit nächstes Jahr das H-Kennzeichen zu erhalten. Mal sehen, was meine Werkstatt möglich macht.


    Die Bilder sind mit einer richtigen iPhone-Kamera geschossen. Beim 12er sind diese Geisterbilder ein bekanntes Problem in bestimmten Situationen. Dafür hat es unglaubliche Nachtbildfähigkeiten. Der Scheinwerfer mit Sternenhimmel (wie auch die anderen Bilder) ist zB aus der Hand fotografiert. Und der Vordergrund dürfte noch dunkler für ein gutes Foto sein. Mit einer Mark III habe ich keine Erfahrung, aber meine Olympus kommt da nicht mal ansatzweise mit nem 1,2er Objektiv in die Nähe


    Zum Grund:

    Das sind Spiegelungen zwischen vorderster Linse und Sensor (siehe zB https://piunikaweb.com/2020/11…ineup-workarounds-inside/)

    Also noteworthy is that Apple told The Verge that there shouldn’t be any increased lens flare over the previous iPhone 11 lineup, but that improved low-light performance means people are noticing it more.