Motor qualmt weiß und hat keine Leistung

  • Moin Freddy,

    3,3 mm v. o. T. habe ich wegen der neuen Zündkontakte gemacht. Habe ich irgendwo in der Doku von der Munga-IG gelesen.

    Oder soll ich besser auf 3mm einstellen?

    Bin gerade dabei den Tank zu reinigen. Gar nicht so einfach... Gefühlt eine kleine Schubkarre Sand und etwas Rost da herausgeholt. Kleines Loch muss ich auch noch zuschweißen. Die Kerzen sind schon ölig, Gemisch kommt mir zu fett vor. Habe den Vergaser jetzt noch einmal gereinigt. Schaue ich mir noch mal an, wenn der Tank wieder drinnen ist. Schlieren in der Kühlflüssigkeit sind mir bislang nicht aufgefallen. Schaue ich mir noch einmal an.

  • Hallo Mungatorte, ich habe ein ganz ähnliches Problem mit meinem 8-er Munga, nur mit dem Unterschied dass ich ihn bisher noch gar nicht zum Laufen gebracht habe. Auch nasse Zündkerzen usw. Hast du dich nochmal mit der Scheibe im Startvergaser beschäftigt oder eine andere Lösung gefunden?
    viele Grüße Sebastian:munga:

  • Moinsen,


    was auch vorkommt ist, dass bei undichtem Schwimmernadelventil und elektrischer Kraftstoffpumpe der Vergaser überläuft und Sprit in den stehenden Motor läuft. Die Brühe schwappt dann im Kurbelgehäuse rum und wird beim Startversuch batzenweise in den Brennraum befördert.

    Dagegen kommt keine Kerze an.

    Weil es keine Ablassschrauben gibt kommt m.E. als sinnvollste Maßnahme das Drehen bei offenen Kerzenbohrungen in Betracht.

    Dazu den Benzinhahn schließen, die Pumpe abklemmen und im besten Fall auch gleich die Schwimmerkammer leeren.

    Dann die Kerzen raus und sicher an Masse legen wenn die Zündanlage nicht abgeklemmt werden soll.
    Die Kerzen auch hübsch weit weg von den Bohrungen bringen. Nicht dass rausspritzender Sprit entzündet wird.
    Also am besten doch die Zünderei stromlos machen!

    Dann mit dem Starter drehen und mal schauen was da so rauskommt.

    Wenns hübsch spritzt und nebelt kann man das orgeln lassen bis es nachlässt und dann mit trockenen angewärmten Kerzen einen neuen Startversuch machen.

    Dazu natürlich den Sprithahn öffnen, die Pumpe wieder anschließen, die Zündanlage mit Spannung versorgen und die Kerzen wieder reindrehen.

    Grüße

    freddy

  • Moin Sebastian,

    die Tipps meiner Vorredner solltest Du beachten. Ich habe erstmal mein Tank gereinigt. War jede Menge Dreck und Rost drinnen. Bei mir ist Kraftstoffstand im Vergaser i.O., meine ich. Vergaser habe ich gereinigt und wieder mit neuen Dichtungen zusammengebaut. Ich weiß jetzt gar nicht, wie man den Startvergaser falsch zusammenbauen kann. Geht doch nur eine Position. Sollte aber auch richtig sein bei mir. Mir fällt allerdings auf, dass der Vergaser nach zahlreichen Startversuchen i nen "feucht" aussieht.

    Hast Du mal Kompression gemessen und ist der Zündfunke vorhanden?

  • Bei den Vergasern sollte man alle Dichtflächen mit feinem Schmirgel auf einer Planen Fläche wieder plan schleifen.


    Man wundert sich wie uneben die sind.

    Das war bei beiden meiner Vergaser Voraussetzung das der Motor überhaupt irgendwie halbwegs vernünftig lief.

    Etwas feucht ist meiner aber immer noch, und das bekomme ich auch bis jetzt nicht weg.


    Also beim Startvergaser wüsste ich auch nicht wie man den falsch zusammen bauen kann.

    Die Scheibe ist auf der Messingwelle fest, und die Welle im Gehäuse so gefasst das Bewegungsweg und Position auch vorgegeben ist.

    Unmögliches sofort, Wunder mit einer Woche Wartezeit!

  • Moin Zusammen,

    wollte mal berichten, wie der Stand bei mir ist. Also, zuviel Sprit im Motor ist immer noch da. Er läuft, aber Kerzen sind nass und er räuchert ziemlich. Nach dem Rausdrehen der Kerzen dampft es ordentlich aus den Zylinder. Kraftstoffstand im Vergaser aber in Ordnung, meine ich. Hier muß ich noch mal bezüglich Eurer Tipps prüfen.

    Nun zur Zündung. Habe jetzt noch einmal alles nach Vorgabe eingestellt. Habe zusätzlich ein Blech mit Markierungen (OT, 3mm vor OT) an den Motorträger geschraubt und OT der drei Kolben auf die Riemenscheibe der Kurbelwelle gemalt. Dann habe ich die Einstellung der Zündung mit einer Zündpistole geprüft. Funktioniert gut, habe dabei festgestellt gestellt, dass die Zündung abweichend von meiner Einstellung ca. 5-10 Grad vorher erfolgt. Dann habe ich versucht, den Zündzeitpunkt bei laufendem Zylinder so zu verändern, dass die Markierung der Kurbelwelle genau zu der 3mm v. OT - Markierung passt. Das gelang mir bei Zylinder 2, bei 1 und 3 nicht ganz, da die Einstellung am Anschlag war. Dann habe ich alle ungefähr gleichmäßig eingestellt. Man merkte beim Nachstellen, dass der Motor teilweise schneller lief. Sollte ich nun die Grundplatte verdrehen, um die Anschläge so zu verschieben, dass ich die Einstellungen auf die Markierung vornehmen kann? Sind meine Schlußfolgerungen richtig?

  • Das erste Bild zeigt das Blech mit den Markierungen, OT in der Mitte, 3mm v. OT liegt rechts, wo die 2 steht (schräger, kurzer Strich.

    Das zweite Bild habe ich bei laufendem Motor aufgenommen. Es zeigt die Markierung der Riemenscheibe (abgeblitzt), diese ist etwas vor der 3mm v. OT - Markierung. D. h. die Zündung erfolgt trotz Einstellung etwas zu spät. Wie gesagt, es gelang mir nur teilweise, die Zündung danach richtig einzustellen.

  • Natürlich solltest du die Grundplatte so verdrehen, dass alle Kontakte stimmen, manchmal ist die Welle halt so verdreht, dass zwei unterbrecher jeweils am entgegengesetzten Anschlag stehen und die verstellbreite trotzdem nicht reicht. Wenn beim abblitzen alle Kontakte zu spät blitzen musst du halt auch wieder die Grundplatte verdrehen. Ich würde die Zündung nach dem geblitzten Ergebnis einstellen. Also zu erst alle Kontakte auf drei mm, dann mit der Grundplatte alle zusammen auf deine geblitzte Markierung verdrehen.





    Gruß Manne

  • Moin Manne, ja, ich denke, das ist eine gute Idee, das werde ich probieren. Da die alle rein optisch den gleichen Abstand zu meiner 3mm v. OT - Markierung hatten, müsste das klappen. Die Grundplatte ist auch einseitig in eine Richtung verdreht.

  • Ja, danke auch für diesen Tipp. Werde ich so machen und berichten. Eine Sache fällt mir noch ein : Wie ist das mit dem Unterbrecher-Abstand, die 0, 4 mm. Werden die nicht verändert, wenn ich die gesamte Grundplatte verdrehe? Sollte ich vielleicht anschließend noch einmal überprüfen und bei 3mm v. OT einstellen oder vor dem Verdrehen der gesamten Grundplatte einstellen und gut ist?

  • Ich will mich da mal nur am Rande einmischen. Von meinen Mopeds weiss ich das die ganze Sache mit der Unterbrechereinstellung nur stimmt, wenn der Unterbrecher neu ist, die Nocken auf der Unterbrecherwelle nicht eingelaufen sind und der Kondensator in Ordnung ist .( meist 0,21uF).

    wichtiger ist die Ermittlung des Unterbrecherabrisses mittels Prüflampe. Der Abriss bezeichnet dann den Winkel wo der Unterbrecher soeben abhebt und den Kondensator entlädt. Dies ist dann der tatsächliche Zündzeitpunkt bei statischer Ermittlung des Zündwinkels.Kontrolliert wird der ganze Spass dann mit der Stroboskoplampe.

    Weisser Qualm ist in der Regel immer ein Anzeichen von Wasser. Im Winter,wenn der Motor kalt ist kann das auch Kondenswasser im Ansaugtrakt oder im Sprit sein.f

    Ethanol ist hygrosskopisch, zieht also Wasser auf.Wenn man Pech hat und der Sprit alt ist wird sogar Essig gebildet. Also das ganze mal mit neuem Sprit und der korrektenzumischung von qualitativ hochwertigem Zweitaktöl wiederholen. Russ und Qualm können auch festsitzende Kolbenringe sein oder der Zylinder ist ausgewaschen und bringt keine Kompression mehr. Das führt dann ebenfalls zu Leistungsverlust.

    Eine weitere Möglichkeit von Leistungsverlust ist die Veränderung der Resonanzverhältnisse eines Zweitaktmotors.

    Ein Zweitaktmotor fängt immer am Lufteinlass an und hört am Auspuffende auf.

    Beim Vergaser sollte man die Haupdüsen im Durchmesser mal nachmessen (Düsenleere).Oftmals hat da schon mal jemand eine Reinigung mittels Draht versucht.Das führt dazu das die Düsen in der Regel aufweiten und das Gemisch im Teil und vollastbereich viel zu Fett wird und es hinten weiss rausnebelt.

    Beim Gasgeben gibt das den bekannten Bööb-Effekt.


    Zum Einstellen der Zündung ist es zweckmässig ein Winkelteilkreisscheibe zu benutzen. Am Gehäuse des verteilers bringt man eine Markierung OT an.

    Ermittelt zum Beispiel mit einem Stift in der Zündkerzen Bohrung.Der Unterbrecherabstand wird bei höchsten Punkt des Öffnernockens eingestellt.

    Der Zündzeitpunkt ist dann der Winkel des Abrisses (prüflampe am Unterbrecherkontakt geht soeben aus) bezogen auf die OT-Markierung vor OT.

    Wenn man das so einstellt mit den Motorspezifischen Werten läuft jeder Zweitakter perfekt.

    Mei Mehrzylinderzweitaktern (z.B. Trabi) besitzt jeder Zylinder entweder eine eigene Grundplatte und Zyndspule oder zumindest einen eigenen Unterbrecher ,Zündspule und kondensator. Gemeinsam ist dann der Nocken Kurbelwelle( Schwungrad) oder Unterbrecherwelle.

    Optimal ist dann wenn die Zündzeitpunkte( Abrisss ) aller Zylinder den gleichen Winkel aufweisen. Stimmt das nicht, dann Bremsen sich die Zylinder gegenseitig aus.

    Ist alles ok,dann macht der Motor nicht mehr Bööb sondern Römpömpöm


    :munga: :pfeif:,:)

    Mein Steyr Daimler 230Ge bleibt so original wie möglich....

    :wolf:


    :barett-sch:

  • Moin Friedrich,

    danke für die "Einmischung" und die Informationen. Ich bin für alle Erkenntnisse dankbar, da ich mich noch nie so intensiv mit der Zündung eines Zweitakters beschäftigen mußte. Bei meiner Simson S51 war das vergleichsweise einfach. So genau habe ich das mit der Winkelscheibe noch nicht verstanden. Ich weiß gar nicht, ob ich die hier beim Munga nutzen kann. Eigentlich ist die Einstellung der Zündung nicht so schwer : Kolben auf 3mm vor OT, Unterbrecher-Abstand auf 0,4 mm einstellen und dann den Unterbrecherträger soweit verstellen, dass die Prüflampe bei Nockenanschlag gerade angeht. Und das bei allen drei Kolben so machen. Trotzdem fehlt da bei mir dann Leistung, zumindest gefühlt. Wenn ich das mit der Blitzlampe überprüfe, dann ist die Zündung später als 3mm vor OT. Daher die Idee, die Grundplatte mit allen Unterbrechern komplett zu verdrehen. Was soll ich Deiner Meinung oder nach Eurer Meinung noch anders machen. So ganz klar ist mir das noch nicht.

  • Über Unterbrechernocken Fliegewicht bis zum Anschlag aushebeln!

    Erst dann sollte die Prüflampe aufleuchten.

    Hast Du es so gemacht?

    Wenn nicht liegt hier der Fehler und die Differenz zum Abblitzen.


    Gruß Daniel

  • Also zuerst beim Unterbrecher ( unterbrechern) den Öffnungsabstand eimstellen .Nocken höchster Punkt.

    Dann den Abriss (Zündzeitpunkt) mit Prüflampe und verdrehen von Grundplatte oder dafür vorgesehener Vorrichtung einstellen.

    Das ganze bei allen Zylindern kontrollieren, Am besten mit mehreren Prüflampen. Die müssen dann gleichzeitig ausgehen.

    Ist das nicht der Fall,dann ist einer der Kontakte verbrannt oder der Unterbrecher ist defekt.

    die kondensatoren sollte man auch prüfen.

    Mein Steyr Daimler 230Ge bleibt so original wie möglich....

    :wolf:


    :barett-sch:

  • Wichtig ist eben mit PRÜFLAMPE! Ich habe es mal mit Messgerät oder LED-Lampe gemacht, das geht nicht!


    Es muss eine Last anliegen, ich nehme immer eine 20W-Lampe.

    Denn das Messgerät zeigt schon lange keinen Durchgang mehr, da ist die 20W Lampe noch an.

    Die Zündspule stellt am Ende ja eine Last da die auch in etwa dieser 20W-Lampe liegen würde.


    Bei Käfer und Co wo man gut schauen kann stelle ich sogar nach Auge den ZZP (bzw. wie weit er Öffnet auf ZZP) ein,

    und das passte bis jetzt beim anschließendem Abgleich mit der blitze immer sehr genau. Aber das sind Erfahrungswerte.

    Unmögliches sofort, Wunder mit einer Woche Wartezeit!

  • Moin Zusammen,

    vielleicht liegt hier mein Fehler. Ich habe den Unterbrecherabstand immer bei 3mm vor OT und nicht bei der höchsten Nockenstellung eingestellt. Wie findet man nun die höchste Nockenstellung für jeden Zylinder praktisch? Jeden Kolben auf OT und dann soweit zurückdrehen, bis am jeweiligen Unterbrecher die höchste Nockenstellung erreicht ist? Die höchste Nockenstellung kann man nur optisch feststellen, oder?

  • Hallo

    12028171nv.jpg


    Den Hochpunkt des Nockens ermittelt man digital ...


    also unter Zuhilfenahme des Fingers.


    Finger auf den Unterbrecher legen und wenn das Anheben des Unterbrechers aufhört schliesst sich ein Öffnungsplateau von gut 100Grad Kw-Umdrehung an. Das kann man praktisch nicht falsch machen.


    Grüsse


    freddy