Gangschaltung springt raus

  • Hallo zusammen kann mir jemand sagen warum meine Gangschaltung ständig aus hakt?

    ist diese Feder die auf die Kugel drückt und in der Hülse von der Gangschaltung drin ist elementar wichtig? Bei mir fehlt die nämlich.

    Die Gangschaltung springt immer von der Kugel am Getriebe ab, in einer gewissen Stellung.

    ,, frohe Ostern an alle=C

  • Servus,

    sind die Befestigungsmuttern fest, mit denen der Schaltdom am Getriebe befestigt wird?

    Greets Gerald

    Auch wenn ein Dummkopf sein ganzes Leben
    in der Gesellschaft eines Weisen verbringt,
    wird er die Wahrheit sowenig erkennen
    wie der Löffel den Geschmack der Suppe!

    (Dhammapada)

  • ist diese Feder die auf die Kugel drückt und in der Hülse von der Gangschaltung drin ist elementar wichtig? Bei mir fehlt die nämlich

    Gegenfrage,

    wenn man die Feder(n) nicht bräuchte, wären die dann ab Werk verbaut ????


    Ich mach ja gerade den 8er vom Bibu, da muß ich diese Woche auch an den Schaltdom.


    Große Manschette fehlt, kleine ist runtergerutscht und die Führungsbolzen haben Luft.

    Mal sehen was mich da erwartet.

    HOERMEN
    Deutscher durch Geburt, Pfälzer durch die Gnade Gottes !!




    9. Int. Militärfahrzeugtreffen der RAG 6014
    AUSGEFALLEN !! in 66740 Saarlouis-Fraulautern/ Saarland
    auf dem Panzererprobungsgelände der Bundeswehr mit Geländefahren
    Treffen für Militärfahrzeuge aller Armeen und aus allen Epochen.
    Infos unter http://www.rag6014.de

  • Bist Du sicher das die Kugel im Leerlauf senkrecht nach oben steht?

    So lange Schaltwege sind eigentlich gar nicht nötig es sein die Schatlgabeln sind verschlissen....🙄

    Kaputt ist am Munga immer was, aber nie so, das man nicht nach Hause kommt!

  • Habe ich überprüft.

    Stand tatsächlich nicht senkrecht nach oben im Leerlauf, allerdings ließ sich der Rückwärtsgang nicht mehr einlegen.

    Hab die Kugel dann doch wieder einen ticken zurück draufgesetz also entgegen der Fahrtrichtung.

    Kugel aber wieder aus...

    Nervig.... Zu allem Überfluss ist er mir heute auch noch überhitzt....

    Puhhhhh

    ;(

    Stimmt irgendwie schon was ein bekannter von mir gesagt hat.

    1 Stunde fahren, 5 Stunden Schrauben.... :staun:

  • Die Sache müsste man sich mal direkt ansehen.


    MMn. sind der Schaltdom und die Kugel am Schalthebel verschlissen.

    Ergo sitzt der Schalthebel zu weit oben im Dom und der Schalthebel wird nicht weit genug auf die kleine Kugel gedrückt.


    Also Dom abbauen, zerlegen, Verschleiß feststellen und defekte >Teile erneuern.


    Alternativ könnte man noch mit einer Gummi oder Holzelektrode etwas Material aufbringen um................................:pfeif::pfeif:;;DD

    HOERMEN
    Deutscher durch Geburt, Pfälzer durch die Gnade Gottes !!




    9. Int. Militärfahrzeugtreffen der RAG 6014
    AUSGEFALLEN !! in 66740 Saarlouis-Fraulautern/ Saarland
    auf dem Panzererprobungsgelände der Bundeswehr mit Geländefahren
    Treffen für Militärfahrzeuge aller Armeen und aus allen Epochen.
    Infos unter http://www.rag6014.de

  • Falls es nicht die Kugel oder der Dom ist:


    Hast du mal den Seitendeckel abgehabt und einen Blick auf den 1. Gang geworfen, also geschaut wie stark der sxhon abgenutzt ist? Der Rückwärtsgang sieht meist genauso verschlissen aus wie der erste Gang ☹


    1h Stunde fahren und 5h schrauben kann ich nicht bestätigen. Wenn man alles mal vernünftig gemacht hat läuft der Munga eigentlich recht zuverlässig....

    Zeigt auch die Erfahrung der anderen Mungakollegen in meinem Umfeld🙂


    Gruß

    Seba

  • Stimmt!

    Einmal vernünftig gemacht läuft der Munga sehr zuverlässig!

    Liegen geblieben bin ich persönlich nur einmal, das lag aber an dem eingebauten Golf Motor der mir ein "Rennen" mit einem Iltis auf dem Rückweg vom Mungatreffen in Lahr übel nahm und das Pleuellager vom 3. Zylinder den Geist aufgegeben hatte.

    Kaputt ist am Munga immer was, aber nie so, das man nicht nach Hause kommt!

  • ..... also habe jetzt mal ein bisschen weiter gemacht einen anderen Schaltdom besorgt, da hängt die Schaltung auf jeden Fall mal tiefer auf der Kugel drauf. Das war aber auch nicht das Problem, habe den Seitendeckel abgemacht.

    Zahnräder sehen gut aus, verstehe nicht warum es nicht funktioniert.

    Liegt es vielleicht an der Einstellung der Gangschaltung? Im Getriebe? Die Schrauben sind allerdings alle gesichert....



    Bin ziemlich ratlos......

    🤨

  • habe jetzt den rückwärtsgang mal ein bisschen verstellt und die Kugel genau in Mittelstellung gebracht wenn alle Gänge ausgekupelt sind. Dies hat jetzt Besserung gebracht. Vorher konnte man den Rückwärtsgang in dieser Bestellung nicht einlegen