Puch 230 GE geht bei langsamer Fahrt oder im Stand manchmal aus

  • ...

    Eine Abfrage der Motortemp. erfolgt auch nicht am KPR, nur das TF Signal vom Motorsteuergerät unter 15 Grad wird zum Ansteuern des Kaltstartventils empfangen.

    Das Temperatursignal wird (als Spannung zum KPR durchgeschleift) vom KPR ausgewertet und je nach Temperatur das Kaltstartventil unterschiedlich lange angesteuert

    Gruss

    Mark

  • Moin,

    aktuell würde ich das Problem dass ich in meinem ersten post in diesen Thread beschrieben hatte als gelöst ansehen.

    Nachdem ich nun das KPR zur Instandsetzung hatte läuft der Wagen gefühlt allgemein wieder besser. Das Startverhalten ist besser und ausgegangen ist er seitdem ebenfalls nicht mehr.

    Selbstredend bleibt das KPR nach dem Abschalten des Fahrzeugs auch nicht mehr hängen und die Pumpen gehen sofort aus.

    Während das KPR unterwegs war nutzte ich die Zeit für einen Ölwechsel und habe bei der Gelegenheit, während dem abtropfen, mal wieder sämtliche Schläuche, Kabelverbindung, Crimpverbindung etc. durchgeschaut dabei ist mir aufgefallen dass eine Masseleitung am ZSG nur handfest war. Nicht richtig locker aber eben auch keine vollflächige Masseverbindung.


    Ich werde das jetzt erstmal zwei bis drei Wochen so laufen lassen und schauen ob er wirklich stabil läuft da es in der Vergangenheit ja auch mal wochenlange "Problempausen" gab.

    Falls dies so sein sollte werde ich die Masseleitung am ZSG nochmals lösen um zu sehen ob der Fehler von dort kam, es sei denn jemand der elektrotechnisch etwas versierter ist als ich rät mir davon ab weil eine evtl. schlechte Masseverbindung das Zündsteuergerät oder andere Bauteile beschädigen könnte?

  • Hallo, ein lösen der Masseleitung wird nichts bringen. Das Zündsteuergerät bekommt auch Masse über die Karosserie und über den untersten Stecker.

    Es reicht zum fahren wenn alle drei Stecker angeschlossen sind und das TSZ im Motorraum liegt.

    Beschädigt wird dadurch nichts.

    Gruß

    Thomas