Motorprobleme in Italien

  • Hallo ins Forum,

    bin in Italien mit dem G. Motor ist ausgefallen, abgeschleppt, die Werkstatt kann die Ursache nicht finden.

    Folgendes Problem:

    Motor startet ganz normal. Läuft ca. eine Minute und geht dann aus. Es ist egal ob er im Leerlauf oder unter Volllast läuft.

    Konnte mich so, mit mehreren Starts noch aus einer brenzligen Situation retten.

    Also Sprit ist da (zeitweise), aber aus bisher unerfindlichem Grund dann plötzlich nicht mehr. Leider werden die Mechaniker, die mit einer KE Jetronic und allem was dazu gehört, umgehen können.

    Hat jemand einen Tipp?

    Gruß und Dank vorab

    Rolf

  • Hallo Ralf,


    ich würde auf die Kraftstoffpumpe tippen.

    Manometer in die Kraftstoffkreislauf anschließen starten und wenn der Motor ausgeht auf den Druck achten so kann man

    schnell die Ursache eingrenzen.


    Grüße Dieter

  • Wegen Kraftstoffpumpe und Relais einfach hören ob vor dem ausgehen die Pumpe noch läuft

    Hört man ja sehr gut hinten links


    Wenn die noch läuft wenn er am zicken ist wird das Relais OK sein


    Tankdeckel kannste auch mal auf machen um starken Unterdruck im Tank auszuschließen :)

  • guten Morgen,

    ich hatte genau die gleichen Symptome mit meinem Schweizer.
    Auto sprang kurz an, geht danach sofort wieder aus.

    Ursache, Kraftstoffpumpen liefen nicht. Das solltest du als erstes testen bzw. ausschließen.

    Einfach nur die Zündung auf Stufe 2 einschalten und hinten am linken Hinterrad hören, ob das Surren der 2 Pumpen kurz anläuft. Es muss sich nach ein paar Sekunden wieder abschalten. Bei mir war trotz des gebrockten Relais, sitzt im Fußraum vorne links, kein Anlauf der Pumpen zu hören.

    Zu Hause habe ich dann alles aufgemacht und einen Kontaktmangel an der Pumpe unter dem Kraftstofftank ausgemacht. Alles neu angeschlossen und schon liefen die Pumpen wieder an.

    Auch die Idee, das kraftstoffpumpenrelais zu Brücken solltest du durchführen. Hier im Netz findest du die Anleitung dazu.

    Einfach die Kontakte mit einem Stück Kabel entsprechend kurzschliessen. So kannst du mit einem entsprechenden Schalter dazwischen auch ganz sicher nach Hause fahren. Musst nur nach dem ausschalten des Autos, das Relais unterbrechen oder den natoknochen ausschalten.

  • Hallo ins Forum,

    zuerst mal vielen Dank für die Tipps. Entschuldigt die späte Antwort, klappt nicht immer mit dem Empfang hier in den Alpen.
    G steht wie geschrieben in der Werkstatt. Druck steht an, Motor läuft nach dem Start ganz normal, geht aber nach 30 bis 60 Sekunden aus, egal ob Leerlauf oder Vollgas. Da sicher in Italien, nach Recherche des ANWB (niederl. ADAC) keine Werkstatt an das Problem rantraut, wird der G nach Hause transportiert, zu meinem Schrauber. Dauert aber, da genügend Liegenbleiber zusammenkommen müssen, bis zu 3 Wochen. Macht ein verdammt ungutes Gefühl

    Wir fahren dann mit Leihwagen nach Hause. Aber auch hier nicht ganz einfach, der steht in Frankreich, 100km weg. Wir organisieren gerade dort hin zu kommen

    Insgesamt läuft alles und wenn ich meine Probleme mit denen der Menschen in den Hochwassergebieten vergleiche ist das eine Bagatelle.

    Aber es ist trotzdem 🤮🤮🤮

    Gruß aus den sonnigen italienischen Alpen

  • Ergänzung: ganz vergessen, aufgrund der Symptome schließt man hier das KPR aus, weil er ja ganz normal läuft. Nur nach kurzer Zeit bricht dann die Spritförderung zusammen.

    Irgendein Sensor, so dass die Steuerung nicht erkennt, dass der Motor eigentlich laufen sollte?

    Ich werde auf jeden Fall in einigen Wochen, wenn ich mehr weiß, berichten

  • Da sich das ja nun wirklich sehr leicht kontrollieren lässt, würde ich das vor dem Heimtransport erst einmal machen. KPR kann eine kalte Lötstelle haben, die sich erhitzt und nach 30s nicht mehr leitet.


    Lausche doch einfach, ob die Kraftstoffpumpe noch summt, wenn der Motor ausgeht. Tut sie das nicht, überbrücke die Buchsen des KPR mit einem Stück Draht.

  • Bin gerade im Urlaub...

    - Für die Basisfunktion : Kabel mit 2 Enden, je 4 mm Crimpstecker aus dem Autozubehör, Verbindung stecken zwischen Klemme 15 und Benzinpumpenkontakt- das sind in der Buchse dann Pin 9 und 7

    - Für die zusätzliche Ansteuerung des Kickdownventils ein Kabel mit 3 Enden: von Pin 15 je eine Verbindung auf Kraftstoffpumpe und auf das Kickdownventil das sind in der Buchse dann Pin 9 und 7 sowie Pin 9 auf Pin6 ( ist nicht zwingend notwendig, man kann auch alternativ per Hand schalten..)


    Zum Testen nimmst du einfach 10 cm Kabel mit abisolierten Enden und probierst Variante 1..

    Gruss

    Mark