Kurzschluss Anlasser

  • Guten Abend,

    heute hatte ich einen blöden Tag. Nach dem ich endlich wieder dabei bin, den Munga zusammenzubauen, wollte ich den Motor jetzt endlich Starten. Erst passierte nichts, als ich den Anlasser gestartet habe. Also Anlasser wieder ausgebaut, alles geprüft, auseinandergebaut, gereinigt, zusammengebaut und dann auf der Werkbank den Magnetschalter geprüft, in dem ich 24V auf den Magnetschalter gegeben hatte. Nach dem ich ein sattes klick gehört habe, war ich erst einmal zufrieden. :-) Selbstverständlich habe ich auf die Masse geachtet, als ich den Anlasser wieder eingebaut habe.

    Also dann den Startknopf wieder betätigt und auf das durchdrehen des Motors gehofft - jedoch passierte nichts und die Spannung brach zusammen, also Kurzschluss.:-( Das gleiche habe ich dann auf dem Werktisch ausprobiert mit dem selben Ergebnis, dass die Batterien qualmten.

    Natürlich habe ich vorhin erst einmal die Suchfunktion benutzt, um einige Tipps im Forum zu finden. Leider habe ich nichts gefunden. Könnt ihr mir einen link zu einem passenden Beitrag geben oder sonst einen Hinweis, was ich prüfen, messen und reparieren kann?

    Besten Dank

    Eberhard

  • Erst einmal Danke für die Info. Von Hand lässt sich der Anlasser drehen, allerdings werde ich das Morgen direkt nochmals prüfen.

    Sollte der Anlasser sich nicht drehen, weil er blockiert, zieht er dann mehr Strom, so dass die Spannungsversorgung zusammenbricht?

  • Gerne ist die Isolierung der Plusleitung in das Motorgehäuse beschädigt und er schlägt da über.


    mfg Patrick

    Feil Dir keinen ab, lerne Drehen und Fräsen!
    Über 7 Millionen Österreicher können nicht richtig Drehen und Fräsen.

    "dats ned bandan nemts ahn droht" :schweißen:
    Freilauf Dioden aus Freilandhaltung :D

  • Hallo Patrick,

    vielen Dank für den Hinweis. Ich fürchte auch so etwas. Leider konnte ich heute nur kurz eine Widerstandsmessung machen, bevor meine Herzallerliebste kam und mich von der "Arbeit" wegholte. Von dem Anschluss des Magnetschalters gegen Masse und dem Anschluss Magnetschalter zur Wicklung hatte ich direkten Durchgang (Digitalmeter zeigte unter 1 Ohm an). Gerne hätte ich alles nochmals auseinander genommen und in Ruhe geprüft. Sollten die Spulen und der Rotor einen Widerstand haben, ist der Fall klar. Ich habe nochmals in die TdV2920-001-40 geschaut, jedoch keine Hinweise gefunden.

    Ich wünsche noch einen schönen Abend

    Eberhard

  • Könnt ihr mir einen link zu einem passenden Beitrag geben

    anderes Auto, selbes Prinzip:


    Zündanlassschalter VW181


    bewegt der Magnetschalter denn überhaupt das Ritzel aus dem Anlasser heraus?



    Digitalmeter zeigte unter 1 Ohm an

    da auch die intakten Widerstandswerte in diesem Bereich (Haltewicklung) bzw. deutlich darunter (Anzugs- und Ankerwicklung) liegen, macht diese Messung nicht viel Sinn ...

  • Okay, also sollte ich alles nochmals nächstes Wochenende kontrollieren. Wenn du den Strom nur auf den Magnetschalter gibst, rückt das Ritzel einwandfrei aus. In der Kombination habe ich den Kurzschluss. Also werde ich die Isolierungen prüfen. Was bleibt sonst übrig?

  • damit ich es nachvollziehen kann, erläutere bitte mal genauer, was du wo anschließt und dann machst:


    Wenn du den Strom nur auf den Magnetschalter gibst, rückt das Ritzel einwandfrei aus.

    also Magnetschalter ist am Anlasser montiert, Batt. - 'irgendwo' am Gehäuse und Batt. + auf Kl 50 -> Ritzel fährt aus, Anlasser dreht nicht (?), wäre so ok


    In der Kombination habe ich den Kurzschluss.

    was mit was kombiniert? Was ist dann wo angeschlossen? Ist der Kurzschluss 'direkt' (bei Verbindung der Batterie) da oder bewegt sich vorher noch 'was'?

  • Das ist ziemlich sicher, eine Defekte Isolierung an der Gehäusedurchführung.


    Hatte ich auch schon.


    Bei Matz gibts den Reparatursatz dafür.

    DKW Auto-Union Munga 0,25 t. Anschlussteil Anlasser 3035 352 86 00 000 | eBay


    mfg Patrick

    Feil Dir keinen ab, lerne Drehen und Fräsen!
    Über 7 Millionen Österreicher können nicht richtig Drehen und Fräsen.

    "dats ned bandan nemts ahn droht" :schweißen:
    Freilauf Dioden aus Freilandhaltung :D

  • Das ist ziemlich sicher, eine Defekte Isolierung an der Gehäusedurchführung.

    ich kenne zwar euren Anlasser nicht im Detail, aber ich vermute mal, es geht dabei um die Verbindung vom MS- Ausgang zum Anlasser + (?)


    Da würde dann bedeuten mit + an Kl50 kommt das Ritzel raus, MS schaltet auf KS, Spannung bricht zusammen, Ritzel fällt zurück, KS wieder weg und alles wieder von vorne ... müsste aber ziemlich laut rattern (solange der Kontakt im MS nicht gleich verschweißt) ...

  • Nein das Stinkt nur, wenn die Leitung und der Magnetschalter heiß wird.


    Ritzel bleibt Ausgerückt, der Stromfließt nur anstatt in die Wicklung, gleich an der Durchgangsstelle in das Gehäuse.


    Ich hab zuhause noch so en Opfer liegen, das kann ich nach der Arbeit ablichten.


    mfg Patrick

    Feil Dir keinen ab, lerne Drehen und Fräsen!
    Über 7 Millionen Österreicher können nicht richtig Drehen und Fräsen.

    "dats ned bandan nemts ahn droht" :schweißen:
    Freilauf Dioden aus Freilandhaltung :D

  • In der Kombination heißt: + an Magnetschalterhauptanschluss, - an Masse und separat dann + auf den Magnetschalter zur Betätigung des Anzugsmagneten.

    Am Wochenende werde ich Patrick's Tipp folgen und die Isolierung prüfen.

    Danke für die Hinweise.

  • Hallo,


    ich habe mir gerade den Anlasser angeschaut und dann den Magnetschalter demontiert. Hierzu eine einfache Frage:



    Ist das richtig, das der Magnetschalter Durchgang auf beiden Anschlüssen hat?


    Ansonsten habe ich an der Zuleitung vom Magnetschalter zu den Wicklungen keine durchgescheuerte Stelle gefunden, die den Kurzschluss verursachen kann.


    Ich wünsche euch allen ein schönes Wochenende.


    Eberhard

  • Ist das richtig, das der Magnetschalter Durchgang auf beiden Anschlüssen hat?

    ich kenne diesen MS nicht und leider hast du auch keine Anschlussbezeichnungen dran - zudem sehe ich drei Anschlüsse ...


    Wie ich das sehe, misst du geg. Gehäuse (Masse). Wenn der 1. Anschluss der zum Anlasser ist, misst du die Anzugswicklung zur Kl 50 (Schraube?) und von da die Haltewicklung nach Masse. Daher der höhere Wert. Wenn der 2. Anschl. KL50 ist, misst du die Haltewicklung nach Masse. Dann sind die Werte ok. Wenn der 3. Anschl. der für die Batt. ist, darf der keine Verb. nach Masse haben und (nicht angezogen) auch keine zum Anlasseranschl.

  • Abend,
    Heute endlich nicht vergessen den Starter rauszusuchen


    Hier an der Durchführung durchs Gehäuse ist die Isolierung weggebröselt..


    Das Kabel hat sich auch schon fast selber ausgelötet


    mfg Patrick

    Feil Dir keinen ab, lerne Drehen und Fräsen!
    Über 7 Millionen Österreicher können nicht richtig Drehen und Fräsen.

    "dats ned bandan nemts ahn droht" :schweißen:
    Freilauf Dioden aus Freilandhaltung :D