Beiträge von sirko

    Raste ist gut, hat das Ding nicht, aber ich kann mir schon denken was du meinst. Am Anfang zieht er sich etwas leichter heraus, dann betätigst du nur die Drosselklappe, gegen Ende greift dann am Vergaser die Kurvenscheibe für die Standgasanhebung, das geht dann wohl spürbar mit ein klein wenig mehr Widerstand einher.


    (Oder dein Draht vom Choke-Bowdenzug ist vorn an einer Stelle etwas verbogen, dann geht er evtl. an einer Stelle schwerer zu bewegen ....)


    Ich hatte mir mal die Standgasanhebung so manipuliert, dass der Wagen im verlängerten vierten Gang bis zu 80 km/h fuhr, ohne Gas zu geben. Konnte die Geschwindigkeit dann mit dem Choke regulieren. War ganz ok, wenn man mal den Gasfuß entspannen wollte.


    Grüße Sirko

    Startverhalten ist bei jedem Iltis anders - schon wieviel choke sie brauchen...

    ? Ist ein Thermochoke, den kann man getrost immer voll raus ziehen. Der kann nicht zu fett werden. Also wenn alles heil und korrekt eingestellt ist ...

    (Allenfalls, wenn einem im Sommer die Standgasanhebung dann gleich zu doll ist, vielleicht nicht ganz bis zum Anschlag)

    Grüße Sirko

    Ach noch was, der Wagen hat original für den Startvorgang auch eine Spannungsanhebung, Dabei wird beim Starten einer der beiden Vorwiderstände überbrückt, die Zündspule bekommt eine höhere Spannung und hat einen kräftigeren Funken. Das funktioniert aber nur, wenn alles korrekt verkabelt ist, insbesondere das Kabel dafür am Anlasser auch angeschlossen ist. Mehr dazu findest du hier im Forum sicher mit der Suchfunktion bzw. im Stromlaufplan.


    (Wenn alles andere o.k. ist, sollte es aber auch ohne funktionierende Spannungsanhebung gehen. Hatte ich jahrelang abgeklemmt und der Wagen sprang auch so immer sofort an ...)


    Grüße Sirko

    Kontrollier erst einmal, ob du einen kräftigen Zündfunken hast, wenn ja, kannst du mit der Fehlersuche bei der Kraftstoffversorgung, dem Vergaser oder dem Thermochoke weitermachen.


    Zündanlage, Achtung Hochspannung:

    Ein Zündkabel von der Kerze abmachen. Am Gummi! des Kabel anfassen und das Ende nah an den Motorblock halten.

    Zweite Person startet. Es muss ein kräftiger Zündfunke zu sehen sein. Das Kabelende dann langsam vom Motorblock entfernen. Der Zündfunke muss kräftig sein und deutlich mehr als einen Zentimeter Luftlinie überbrücken können, so 12 bis 14 mm. Ist es weniger, ist etwas an der Zündanlage nicht in Ordnung. Unter Umständen sind es zum Beispiel auch nur verschmutze Kontakte an der Zündspule.


    (Wenn beim Starten gar kein Zündfunke kommt, sondern erst beim Loslassen des Zündschlüssels ist des Elektroteil vom Zündschloss kaputt.)


    Grüße

    Sirko

    Der zivile und der militärische Verteiler hatten unterschiedliche Dosen

    Dose Zündverteiler 12 Volt 049 905 271 G

    Dose Zündverteiler 24 V 049 905 271 A

    lt. ETOS Stand ca. 2004


    Ich vermute, dass "E" und "G" beides "12-Volt"-Versionen der Dose sind, Baujahr bzw. Rahmennummerabhängig, sind zumindest im Internet auf einigen Teilekatalogen bei der 12-Volt-Variante in der Legende abgebildet, das "A" nur bei der 24-Volt-Variante

    Oder jetzt kaufen, bevor es noch teurer wird und an der Kiste schon mal schrauben, so dass es zum Führerschein dann vielleicht schon besser aussieht ...

    HILFE!


    Ich will doch nur einen Satz frisch runderneuerte Reifen verkaufen:


    Hier der Link zu meinem Angebot bei Ebay Kleinanzeigen

    Forumspreis ist für alle Reifen zusammen statt 270 € hier -> 250 €. Abholung nördlich Hamburg oder Versand gem. Anzeige.


    Ich mache keine Reifenberatung und habe auch einen Bock mehr irgendwelche schwachsinnigen Fragen von irgendwelchen Vollhonks bei Ebay Kleinanzeigen zu beantworten:


    Sind sie noch da? :rolleyes:

    Die Reifen passen zu mir! :THC:

    Haben die Reifen TÜV? ;;DD

    Kann man die auch auf der Straße fahren? :deck:

    Verkaufst du sie mir für xx weniger? :aaarrr:

    Versendest du die Reifen auch? ;(

    Fahren sich die Reifen gut? :pfeif:


    Vielleicht erlöst mich ja hier jemand ;-)

    Na, nun hat er die Maße und kann sich was Passendes, gern auch flacher, kurzer und mit weniger Ah kaufen. :-)

    Falls die Nachfrage denn überhaupt noch aktuell war, so nach 1,5 Monaten :engel:

    Genau 45 Ah des passenden Gel-Akkus, war mir damals zu wenig, obwohl die GEL-Akkus an sich super sind und wirklich eine Ewigkeit halten!

    Ich glaube kaum das AGM Batterien für den Iltis das Richtige sind. Die brauchen eine spezielle Ladekennlinie und das kann die Lichtmaschine aus den 70er Jahren sicher nicht bieten. ;-)

    Ist rausgeschmissenes Geld, da sie teuer sind und die Lebenserwartung durch die falsche Ladung deutlich reduziert wird.

    Bei den Herstellern liest man zum Fahrzeug-Upgrade auf AGM eigentlich regelmäßig nur noch, dass eine gewisse Ladespannung nicht überschritten werden darf, (was der funktionierende Regler aber gewährleistet) man also ggfs. die Ladespannung überprüfen soll.

    Und ansonsten kommt es sicherlich auch auf den Einsatzzweck an, ich hatte wg. Gefrierbox und Stereoanlage sowie Wohnwagen ohnehin eine stärkere Lichtmaschine verbaut. Außerdem sollte bei mir der Spannungseinbruch beim Starten wegen der Stromversorgung der Einspritzanlage gerade bei großen Minustemperaturen auch möglichst gering ausfallen. (Das haben wir dann aber noch besser mit einem 1,7 kW-Anlasser mit Reduktionsgetriebe gelöst). Aus meiner Sicht haben sich die AGM-Batterien stets gelohnt, auch im Audi 100: günstiger als GEL, trotzdem geländetauglich, geringe Selbstentladung, geringerer Spannungabfall bei starken Minustemperaturen, halten ewig,


    Grüße Sirko

    Batterien hatte ich mir damals zum Iltis notiert:

    - folgendes Standardmaß passt gerade so noch rein: L 278 x H 175 x B 190

    - z.B. Exide EK700 AGM-Batterie 70A

    - Vorsicht wg. der Höhe


    Die Exide AGM Batterien hatte ich auch drin, aber ACHTUNG, die Höhe das Batteriefaches wird dabei schon fast überreizt, sozusagen das Maximum was damals auf dem Markt zu finden war (AGM, max. Ah) und gerade noch rein ins Fach ging:


    -> unbedingt Kappen zur Abdeckung nach oben drauf

    -> beim Ein- und Ausbau extrem aufpassen, dass man mit den Anschlüssen nicht insbesondere oben gegen das Blech kommt

    -> unbedingt vorher kontrollieren, ob von oben (von den Blechen, Sitzen o.ä.) Schrauben in das Batteriefach hineinragen, ggfs. kürzen oder erstzen und auch niemals längere reinschrauben!


    Stabile Polabdeckungen hatte ich mir damals vorsichtshalber selbst gebaut.


    Grüße Sirko



    Stimmt nicht so ganz. Der Iltis hat einen Thermo-Choke. Wenn der richtig eingestellt ist, pöttert da gar nichts groß rum und man muss mit dem Choke-Zug auch gar nicht rumspielen, von wegen stückweise reinschieben. Ist überhaupt nicht notwendig. Einzig und allein, wenn der Motor warm wird, ist irgendwann das Standgas zu hoch, dann sollte man ihn so langsam aus machen.


    Der Iltis sollte nach dem Starten immer ziemlich rund laufen, es sei denn, der Choke ist zu weit reingeschoben und er läuft zu mager. Zu weit rausziehen kann man ihn beim Kaltstart eigentlich nicht.


    Werft mal einen Blick in Selbststudienprogramm zum Iltis, da war der Vergaser abgebildet.


    Der Choke bewirkt zwei Sachen:

    - durch eine Kurvenscheibe Standgaserhöhung

    - schließen der Drosselklappe, aber nicht starr, sondern über eine Bimetall-Feder -> je wärmer der Motor, desto weiter öffnet die Drosselklappe auch bei voll gezogenen Choke, wenn der Motor warm ist, sollte sie trotz gezogenem Choke komplett offen sein, und so das Gemisch trotzdem nicht überfetten


    Kann man nachstellen, die Feder ermüdet durchaus irgendwann mal. Waren meine ich drei Schrauben am Gehäusedeckel der Feder, einfach lösen, den runden Deckel in die richtige Richtung drehen und wieder festschrauben, dabei mal von oben in den Vergaser kucken, was die Drosselklappe macht. Geht gefühlsmäßig auch ganz gut, einfach mal auszuprobieren. So Pi mal Daumen: Bei kalten Motor sollte sie bei voll gezogenem Choke gerade ganz geschlossen sein (also so etwa bei den Temperaturen jetzt, nicht im Hochsommer ;-)).


    Auch zu dem Folgebeitrag oben: Der Vergaser vom Iltis ist ziemlich gut, und auch in den 70ern gab es natürlich Autos, die kalt rund gelaufen sind. Das ganze Rumgestotter war doch erst richtig gang und gäbe, wenn die zahlreichen Nachrüstsätze zur "Verbesserung" der Abgasnorm (mehr Luft in den Ansaugtrakt bei kaltem Motor...) nachgerüstet wurden.


    Grüße Sirko

    Danke Sirko……


    Deinen Miltis kenne ich - wie ich denke - vielleicht auch. War der nicht innerhalb relativ kurzer Zeit zweimal zu verkaufen? Hat der nicht auch Allradlenkung? Wenn es dieser ist, war ich kurz davor, da mal hin zu fahren. Nur hat der aus meiner Sicht kaum eine Chance auf Zulassung für die Straße. Und dafür fehlt mir leider der Raum auf Privatgelände. Aber ein bißchen verknallt war ich schon in das Fahrzeug…. :*


    Grüße, Uli

    Ja, das ist er :-)

    Ich suche etwas.... ein Speichen-Handrad, Durchmesser ca 280 -300 mm, mit 20 mm Bohrung und Nut DIN 6885 = 6 mm. Der springende Punkt ist, es muss gerade sein, nicht gekröpft, darf nicht zu hoch sein...z.b. so wie das im Bild. Und kein Plastik...

    Vllt kann mir jemand da helfen??

    51810435038_2245e25ba6_z.jpg

    Vielleicht hier. Aber bestimmt nicht billig ....

    Handradfertigung

    Iltis mit Munga-Karosse -> Wohl bei mir, sofern der Wagen einen geteilten verschränkbaren Rahmen mit zwei zusätzlichen Blattfedern und hydraulisch lenkbare Vorder- und Hinterachse hat. Allerdings ist Allrad und Vorderachssperre mechanisch, ein langer Hebel. Nur die Hinterachssperre ist pneumatisch (noch, soll wieder mechanisch werden...), die Sauerstofflasche ist mir ein wenig zu groß. Und Motor ist tatsächlich ein Ford V6 vom Taunus oder Granada drin gelandet.