Beiträge von Der Medizinmann

    muß mich von einigem Material trennen das beim Aufräumen zu Tage gekommen ist.


    Ein komplettes noch nie ausgepacktes Schweizer Schlauchboot mit komplettem Zubehör. Solche Boote sind meistens nur noch im gebrauchtem Zustand zu kriegen aber nicht mehr im auslieferungszustand. Kostenpunkt für gebrauchte liegen bei 750.-€


    Das Boot hier könnt Ihr für 740.-€ neu bekommen. :thumbsup:


    Bei Interesse eine PN senden


    Grüße


    Michael

    Hallo Moriz,


    danke für das Angebot , ich würde es gerne nutzen , da ich alle Kabel und Anschlüsse kontrolliert habe und alles soweit in ordnung ist ist es mit großer warscheinlichkeit der Schalter. Gebe mir bitte Deine Kontodaten per PN. Danke


    MuFu: ich habe die Kombianlage Blink- Brems original.

    Hallo Mungagemeinde,
    da ich jetzt auch schon einige Zeit an meinem Munga rumbastle und ihn auch durch den Tüv gebracht habe ,habe ich jetzt ein Problem mit dem Blinkerschalter.


    Blinker gehen nur die Bremslichter nicht. ?(
    Hatte einen Kurzschluß am Bremslichtschalter. :|
    Ausgewechselt: Bremslichtschalter und Lichtschalter (Strom geht durch bei Bremslichtschalter.)
    Wer hätte eine Idee oder einen funktionstüchtigen Schalter.


    Grüße


    Michael

    So jetzt kann ich mich auch hier anmelden.


    Habe einen 8ter San Munga wieder dem Straßenverkehr zugeführt nach einem Jahr Arbeit.
    Bj 1966 war bei den Falli's dann in Sinsheim (Habe das Ding selbst noch Dienstlich gefahren.)
    und hier die Fotos.

    Abholung letzes Jahr im Oktober




    Letzte Woche TÜV-Abnahme
    Fährt jetzt auf Roter Nummer


    Michael

    So und hier mal die Bilder von gestern Abend.


    Endlich hat Simon sein richtiges Glas gefunden das nicht ganz so schnell leer wird. :dev:
    Er hat sich sehr gut geschlagen so als Nordlicht im Süden. Bin auch schon etwas früher gegangen und konnte nicht mehr feststellen ob sein Licht schon angegangen ist :H: Geglüht hat es schon. :D :D
    Aber seht selbst.
    Ein Nordlicht in einem Bayrischen Bierzelt.








    und so sieht ein Sonnenuntergang am Bayrischen Meer aus


    Leider bin ich selbst auf keinem Foto da wie es immer ist der Aufnahmen macht nie drauf ist.
    Dafür dufte Simon neben meiner Frau sitzen die Ihn dann auch mit Rauchbarem versorgt hat.


    H. Michael

    Hallo Mowagfreunde,
    habe einige Probleme mit der Standheizung.
    folgendes: habe den Zwischenfilter unten an der Pumpe ausgetauscht, seither springt die Heizung nicht mehr an.
    Fehlersuche.Verdacht Pumpe defekt ausgetauscht (neue eingebaut) keine änderung. :|
    Habe dann mit dem Kabel eine Taktung der Pumpe darzustellen indem ich es immer wieder an die Pumpe gehalten habe, nach einiger Zeit gab es eine Verpuffung in der Heizung, könnte warscheinlich anspringen wenn der Sprit nach oben kommen würde.
    Wo könnte das Problem liegen dass keine Taktung für die Pumpe zustande kommt.
    Kann mir da jemand helfen
    Danke.


    Grüße
    Michael
    Michael

    Hallo Mowaggemeinde,


    habe es nach anfänglichen Problemen zum Tüv zu kommen(Zylinderkopfdichtung und die Benzinpumpe haben sich nach 10km fahrt verabschiedet) Nach diesen Reperaturen hat es endlich geklappt.
    Ist die Kiste anfänglich immer so laut dass man Ohrenstöpsel braucht ?( und mit der Geschwindigkeit ist auch noch nicht so rosig, zwischen 55-60 km/h hab ich draufbekommen , hatte etwas Angst das ganze nach der Reperatur zu übrelasten.
    Wird der nach einiger zeit etwas schneller ?( ?( ?(
    Der Prüfer hat mal das Fahren probiert aber über den Anfahrtsgang ist er nicht rausgekommen(mein Kommentar man muß hald noch einige Fahrstunden einbauen um so alte Fahrzeuge zu bewegen, Ich habe gut lachen habe damals bei der BW auf dem alten 5to geschult)

    einziger Mangel war : Warnblinkanlage fehlt.
    Reifen hat er mir dann einige eingetragen da es Probleme mit den 11.00 16 gibt.

    Hallo Kristian,


    Muß schon sagen super Arbeit, wirst ja langsam ein Spezialist für Motorausbau und wieder Einbau, :thumbsup:


    Ich war gestern auch beim Tüv bin ohne Mängel durchgekommen hat nur aufgeschrieben dass leichter Ölverlust am Motor und Getriebe ist.
    Er wollte auch mal fahren aber das hat nicht so geklappt , hat es nur geschafft mit großem Krachen in den 3 Gang zu schalten und das wars, runterschalten nicht mehr möglich. Ja die Jungen sind hald das 2x Kuppeln und Zwischngas geben beim runterschalten nicht gewöhnt. :D
    Nur die Karre läuft noch nicht gut. brine mit mühe so meine 60km/h drauf aber warscheinlich ist er zu lange gestanden und man muß ihn erst frei fahren.
    Habe auch alle Reifen die wir so noch fahren können eintragen lassen ohne Probleme.


    Grüße
    Michael

    Danke für die Hinweise.
    Kristian dein Angebot nehme ich an, kannst mir zuschicken.


    Was steht eigentlich auf dem Gewichtsklassenschild drauf(könnte es mir vielleicht nachmachen lassen)


    Michael

    eine andere Frage: Könnte mir mal jemand der Mowaggemeinde die angebrachten Schilder an der aussenseite des Mowags Fotografieren und mit den Maßen versehen einstellen. oder hat noch jemand einige rumliegen die er nicht mehr benötigt.


    Grüße
    Michael

    So liebe Mowagfahrer,
    Habe meinen Mowag jetzt fast fertig ,die kleinen Wehwehchen habe ich auch soweit beseitigt und hier mal die ersten Bilder.
    habe mich für eine Sandfarbe entschieden die auch die Fremdenlegion in Algerien bei Ihren Mowag's hatte. Habe mich da bei einem alten Algerienkämpfer der Legion erkundigt den ich beim Fallschirmspringen in Frankreich bei einer Fremdenlegion Einheit kennen gelent habe.


    Also hier mal die Bilder.



    sieht doch gar nicht so schlecht aus :D
    Grüße
    Michael

    Hallo Michael,


    ja leider hat die Dichtung den Geist aufgegeben an mehreren Stellen, war vom Vorgänger schon so durch.
    Bei meiner fahrt zum Tüv bin ich nach 10 Km mit weiß kwalmendem Auspuff stehen gebleben.
    Habe aber schon einen Neue Dichtung angebracht muß sie nur noch festziehen.


    Warscheinlich hat der Vorgänger ihn im Gelände recht gequält denn als er bei mir ankam waren mindesten noch 20Kg Dreck unter dem Auto.
    und hier mal meine Kopfdichtung.

    Danke für eure Hilfe,
    Membran war total undicht ,ich hoffe daß ich dann nach Ostern mal die erste Ausfahrt machen kann.Durch die lange Standzeit dieses Mowags sind natürlich einige Dichtungen undicht geworden.Werde ich dann genauer sehen nach der Ausfahrt. Ich Berichte dann wieder.


    habe alles Zerlegt und die Teile bestellt bei Neiske und Pinn.
    An alle dann ein frohes Osterfest(entweder in der Garage oder mit der Familie.)


    Michael

    Hallo liebe Mowag Fahrer,
    habe da mal eine Frage zur Benzinpumpe.


    Was für eine Aufgabe hat eigentlich das kleine loch auf der li Seite der Benzinpumpe??
    Bei mir läuft da beim gasgeben Benzin raus,ist das normal???
    Kann mich mal da jemand aufklären. Ich bin noch nicht so Firm mit diesen technischen Dingen.
    Danke im Voraus.


    Grüße
    Michael