Beiträge von michi08

    Hallo, hat noch jemand einen Satz Ausstellfenster für den Mowag?

    Bin am überlegen die bei mir einzubauen. Passen die ohne größere Probleme in den Kommando?

    Grüße Michael

    Eigentlich wollte ich ja nur ein paar Kleinigkeiten reparieren aber wie das manchmal so ist.

    Irgendwie hat mir das alles so nicht mehr richtig gefallene und meine Ansprüche an mich sind gestiegen 😅. Also hab ich ihn jetzt zerlegt und abgeschliffen , also noch nicht ganz. Die hinteren Einstiege rausgeschnitten , die waren nicht mehr zu retten. Ein paar Sachen müssen noch ab und dann soll lackiert werden in RAL 7008 Khakigrau . Das Dachzelt kommt so auch nicht mehr drauf. Ich schweiße nen Träger der sich dann vorne mit auf der Motorhaube abstützt. Und dann kommt ein normales Dachzelt drauf damit ich mein Boot noch mitnehmen kann. Achsen hab ich mir jetzt auch was überlegt.

    Die vom Dodge w200 waren in einigen Mowag gw orginal Verbaut. Das ist vorne ne dana 44 und hinten ne dana 60. Die müssten dann eigentlich halten. Mal schauen das ich da welche herbekomme.

    Ja das ist jetzt der Plan für die nächsten Wochen.


    Hallo, nach 7 Woche und fast 10000 km bin in nun wieder daheim eingetroffen. Bin gestern noch 600km von der Fähre bis heim gefahren und anscheinend hat meine 24 v lima für den Aufbau auf den letzten Km seinen Geist aufgegeben. Und beim durchschauen ist mir heute früh aufgefallen dass, das kreuzgelenk der hinteren kardanwelle ganz leicht Spiel hat. Also auch nichts schlimmes. Er fährt sich ohne die drossel wirklich wie ein anderes Auto, kann ich nur jedem dazu raten ( Danke Kristian). Verbrauch lieg ich bei einem Schnitt von 30 Liter LPG auf 100. Da ist aber auch Gelände dabei und auf der Bahn bin ich so 80-90 kmh gefahren. Öl musste ich keinen einzigen Tropfen nachfüllen, nicht Motor oder Getriebe oder sonstiges. Das erstaunt mich echt immet noch. So jetzt die Schäden wieder richten die nächsten Tage und dann soll es noch mal auf ne kleine Tour nach Tschechien gehen.


    Danke an alle die mir bis jetzt mit ihren Tipps und Tricks geholfen haben :-).

    ich hab bei mir ja noch keine Winde verbaut. Aber auf dem Schild steht bei der Winde bei mir auch nur Ein und aus. Kann ja dann eigentlich nur eine zugrichtung geben. Oder ist der Nebenantrieb mit dem Getriebe gekoppelt? Der geht doch normal vom VG ab. Kristian kannst du bei dir in beide Richtungen ziehen?

    Volker sorry das ich dir nicht weiterhelfen kann, finde das Thema aber interessant.

    Aber vielleicht helfen meine doofen Fragen ja der Sache ein bisschen näher zukommen 😅😁

    bis jetzt nur die Klappe. Der Rest fliegt raus wenn ich daheim bin. Hab jetzt nichts dabei zum verschließen. Hab eigentlich gedacht ich hätte was eingepackt, aber wo ist die große Frage😅

    Bin schon am überlegen den ganzen zwischen Flansch raus zu schmeißen. Der ist ja jetzt eigentlich unnütz.

    getestet wird erst morgen 😁. Aber ich Berichte dann sofort, versprochen 😅.

    Ich muss mal schauen wo der zollstock liegt. Dann messe ich nach. Hab ja auch das lange verteilergetriebe verbaut, so wie du.

    Dann wird es aber Zeit das du ihn wieder auf die Straße bringst . Aber ich kenne das, gibt einfach Dinge die vorgehen.

    Na ja Wetter ist gut und mich hat es einfach in den Fingern gejuckt das auszuprobieren. Also Frauen zum Baden geschickt und Auto zerlegt 🤣.

    Weißt du noch wie du den Stift der die Klappe drückt rausbekommen hast? Ich hab den jetzt drinnen gelassen. Raus rutschen kann er nicht.


    Und noch ne blöde Frage 😅.

    Bis wohin hast du die Gänge immer gedreht? Hab ja jetzt keine Ahnung wann meiner abgeriegelten hat.

    ja ich hab die noch verbaut, aber das hört sich interessant an.

    Wie komme ich an die Stauklappe? Vergaser ab und da ist sie, oder wie kann ich mir das vorstellen ? Und dann hab ich da Löcher die ich noch zumachen muss. Hab ich das richtig verstanden , will jetzt keinen Mist bauen unterwegs 😅

    Danke Kristian. Haben jetzt noch ca 3000km vor uns und noch gut 3 Wochen Zeit. Bin guter Dinge das er das Schaft.

    Und wenn wir zuhause sind geht es erst mal über den Winter in Werkstatt, hab da noch so ein paar Dinge die ich umsetzten möchte. Überlege auch die ganze Zeit wegen dem v8 vom w200. Den gab es ja sogar orginal verbaut im Mowag. So bin ich ja sehr zufrieden mit dem Motor, aber am Berg ist es schon ab und zu nervig. Aber hey, erster im Stau 😅.

    sorry für das kleine Bild, bekomme ich gerade mit dem Handy nicht besser hin.

    Die von camo müsste ne kombinierte Pumpe sein, also in und externen baypass. Aber da war die andere schon unterwegs.

    Werde mir mal eine bestellen wenn daheim bin und mal testen.

    Er läuft wieder seit ein paar Tagen . Hat einwenig gedauert bis die neue Pumpe da war. Durfte bei einem Schweden die Werkstatt benutzen und hab dann nen Deckel für den baypass gebaut. Das sollte erst mal so gehen denke ich :-)


    Hallo Kristian, hat deine Pumpe auch den baypass Ausgang? Wenn nicht würde Ich gerne darauf zurück kommen. Ich finde im Netz nur solche mit dem Ausgang . Ich hab den aber nicht. Sonst schauen die Pumpen aber gleich aus. Das verunsichert mich gerade ein bisschen.


    Grüße Michael

    ja genau da ist noch der orginal Dodge Motor verbaut. Hab nur die wasserpumpe ohne den baypass Ausgang. Aber die andere müsste ja eigentlich auch gehen. Blech über den Ausgang und gut.


    Hast du zufällig ne Adresse für Dodge wc Ersatzteile hier in Schweden?