Beiträge von Kappes

    Dürfte aber hierbei keine Rolle spielen. Ich selber habe schon mehrmals dort wegen

    Details zu einem Artikel nachgefragt, und das immer durchaus höflich und sachlich.

    Eine wie auch immer geartete Antwort gab es nie, und wenn man mal die Suche

    hier bemüht, finden sich diverse Schult-Threads, die im Endeffekt alle zum gleichen

    Schluß kommen: Online bestellen ja, aber direkter Kontakt is nich.

    Kann ich leider nur bestätigen.. Wohne in seiner Nachbarschaft und habe meinen Iltis von Ihm. Damals alles kein Problem. Selbst wenn man nett und sachlich bei ihm ist, ist das keine garantie für eine Antwort, in welcher Form auch immer. :]

    Denke auch dass ich dann die variante mit den Gewindestiften nehmen werden. Die Löcher selbst sind ohne Gewinde. Werde dann mit einer mutter das ganze kontern, die Platte auflegen und drei mal mit dem hammer drauf hauen.


    Danke für den Denkanstoß! 8]


    Gruß

    dkwpit: Natürlich mit B am anfang und einem W am ende :juhu:

    Werde Raimund sonst mal anschreiben!


    Ein kleines Update:

    Nachdem der Iltis wieder einigermaßen an den kritischen Stellen geschweißt ist, konnte ich mich wieder dem Landy bzw. dem Aufbau widmen.


    Also habe ich die Alu-Konstruktion auf der anderen Seite entfernt, um den Boden komplett freiliegend zu haben




    Der Boden war rundrum in Profilem verschraubt. Das ganze schön mit Schlitz-Senkkopfschrauben die auf der Unterseite mit einer Mutter gekontert waren. Nach 50 Jahren und unter dem Unterbodenschutz "geschützt" war ein normales entfernen absolut nicht möglich. Also die Kettensäge genommen und den Boden entlang der Profilleiste in der der Boden verschraubt war abgesägt. Dann einmal überall mit der Flex rein und die Schrauben getrennt. Die Reste des festgebackenen Bodens habe ich dann mit Brecheisen und Meißel entfernt und die Schraubenreste raus geschlagen.









    Es waren viele versteckte Nieten und verschraubungen in jeder Ecke des Koffers. Man merkt dass die Aufbauten von Grund auf aufgebaut worden sind und nie einer beabsichtigte, dass hier jemals wieder jemand hand anlegt. Selbst der Hund war irritiert und hat mir geholfen die versteckten Schrauben zu finden :thumbsup:






    Bald geht es mit dem entkernen weiter. Hat jemand eine Idee wie ich bei dem neuen Boden (Siebdruck) die Löcher wieder so in den neuen Boden bekomme, dass die Löcher der Leiste wieder 1:1 übereinander passen? Am einfachsten wäre von unten durch bohren. Das fällt allerdings flach, da der Aufbau auf einem Anhänger steht und kein Platz zum Bohren da ist. Weitere alternative wäre die alten Platten als vorlage nutzen.. Leider sind die in mehrere Stücke gesägt worden. Man könnte jetzt messen oder an der Ambulanz innenwand markierungen setzen. Leider habe ich die befürchtung, dass das ganze nicht sehr genau wird.. Oder anderweitig von unten nach auflegen der neuen Platte markierungen machen (Sprühfahrbe, stift,..?), sofern wie Platz da ist. Hat vielleicht hier jemand eine Idee wie man am besten vorgehen kann?


    Grüße, Kappes


    Im Tacho ist ein metallteller der mehr oder weniger die Nadel und das ganze drum herum antreibt (komme grad nicht auf den Namen). Das Bauteil war mehrfach verbogen und schleifte (Tachonadel ging nicht freigängig). Es war so auch nicht mehr 100% grade zu bekommen und Ersatz gibt es hierfür auch nicht so einfach. Das Zahnrad für den Kilometerzähler war auch gerissen und sprang. Weil ich mit nicht sicher war ob ein Tacho instler das ganze ohne weiteres auf die Schnelle Hinbekommt habe ich direkt ein neues bestellt.


    Grüße

    dkwpit Der EOS ist nicht mir. Ich fahre ein in Bayern hergestelltes KFZ :thumbsup:


    schoenbruch Wäre so eigentlich schon Treffenstauglich, oder? pfrtz Die 50€ für die Hängerplattform haben sich auf jedenfall gelohnt.


    kristian b Der Boden war zwar noch ok, aber an vielen Stellen definitiv fertig und weich. Einige Halterungen die im Boden verschraubt waren konnte ich mit samt Schraube und Kontermutter durch das Holz durch raus ziehen. Mal davon abgesehen, dass einige verschraubungen schon Löcher in den Boden gerissen haben beim Lösen des Koffers vom Fahrgestell.

    Tachoreparatur wäre eine möglichkeit gewesen, wenn es das Teil so noch gegeben hätte.. Leider war die einzige alternative ein neues Tacho,


    SIGGI109 Van Dam kenne ich und beziehe dort auch gerne Teile. Ich habe auch gesehen, dass sie ein Tacho haben, allerdings ist das ein falsches Tacho.. Da Land Rover immer mehrere Teile für die gleiche Funktion bauen muss, gibts je nach Radstand und bereifung Tachos mit unterschiedlicher "übersetzung" einmal für 6.50 Reifen (Meist Lightweight oder 88") und einmal für 7.50 Reifen (meist 109" und 1ton). Und natürlich gibt es das für die 7.50er Bereifung nirgendwo auf dem Festland.. Daher musste ich leider in den Sauren Apfel beißen. Bevor ich Teile bestelle grase ich generell erstmal alle Anlaufstellen in Europa ab. Hat mir in dem Fall leider nicht geholfen.:daumenrunter:


    Grüße, Kappes

    Nach langer Zeit gehts endlich wieder weiter im Text. Leider passiert in der letzten Zeit nicht sehr viel am Land Rover. Ich bin zwar immer wieder dran, mache allerdings viele Kleinarbeiten oder nichts wo es sich lohnen würde drüber zu berichten. Dann kommt noch dazu das der Iltis im moment auch was Arbeit braucht (Karies an verschiedenen Stellen :wacko:) und mein Zivilauto vor 3 Wochen 700km weit weg von zuhause seinen Dienst verweigert hat (Wasserpumpe). Dazu kommen dann noch im Juni die Abschlussarbeiten von meinem Studium.. Das ganze zusammen verzögert dann die Arbeiten am Landy. ABER (!), ich war nicht untätig.


    In den letzten Wochen wurde die Elektrik noch was optimiert und Choke-Kabel, Tachowelle usw. verlegt und angeschlossen. So langsam füllt es sich im Motorraum



    Leider ist mein Tachoinnenleben defekt und ich muss aus ersatz aus England warten. Ich habe versucht das ganze zu reparieren, allerdings ohne erfolg. Hier in Europa war das gesuchte Tacho leider nicht zu bekommen und ich musste bei den üblichen bestellen. Gut, dachte ich mir, dann probierst du mal Express-Versand und guckst ob die Teile schneller da sind als damals die 1-2 Monate. Am 30.03. habe ich bestellt und das Teil ist bis jetzt noch nicht mal LOS GESCHICKT worden.... :cursing: Erst musste ich 25 Pfund nachzahlen weil es bei dem Teil angeblich eine Preiserhöhung gab.. Dann kam 4 Tage später erst die Nachricht, dass das teil nicht auf lager ist (obwohl in stock dran stand) und das vom Zulieferer bezogen werden müsste... Und jetzt warte ich seit 21 Tagen auf eine Versandbestätigung... Mal ganz zu schweigen von der Dauer beim Zoll. Da haben sich die 25 Pfund für den Expressversand ja richtig gelohnt. Danke Johncraddock.... Zumal es immer ewig braucht bis die netten Damen und Herren von dort überhaupt mal antworten. Entweder ist der Laden immer unterbesetzt oder die Mitarbeiter unmotiviert.

    Naja, genug aufgeregt. Mache ich halt erstmal an anderen Baustellen weiter. Bis Ende des Sommers wird das Tacho wohl hoffentlich hier sein. :B&C:


    Zwischendurch noch den alten Rahmen weiter geschlachtet.





    Und mein Gott waren die Schrauben der Blattfederaufnahmen fest gerostet! Egal mit welchen mitteln (Schlagschrauber, "Ratsche" mit 2m Verlängerung, Vorschlaghammer oder Hitze tat sich garnix! Selten schrauben gehabt, die so fest gegammelt waren. Aber am ende wurde alles gut und das Teil löste sich. 8]


    Und dann den Scheibenrahmen wieder am Koffer montiert



    Hat jemand eine Idee wie ich diese Beule wieder raus bekomme? Das ganze ist stahl. Dahinter ist etwas Platz. Habe schon mit Hebeln, einem Scherenwagenheber und anderen mitteln probiert die Beule raus zu bekommen. Es ist schon was besser geworden aber halt nur etwas. Würde die gerne mit einfachen mitteln ausbeulen, allerdings wirkt der knick der Schräge da gut gegen. Jemand tipps oder ideen? Viel Platz ist nicht dahinter. Im schlimmsten Fall wird der verbeulte Teil raus geflext und mit neuen blechen grade wieder dran geschweißt. Das ganze würde ich allerdings nur ungerne machen. Weiß aber sonst nicht wie ich es machen soll, weil ich leider nicht viel bzw kein Karosseriewerkzeug habe.. Andere Idee wäre noch den Iltis als "Anker" und mit einer Ratschenkonstruktion versuchen das ganze raus zu ziehen. :deck:



    Gestern kam ich endlich nochmal was vorwärts. Weil der Landy als Fahrgestell jetzt erstmal soweit fertig ist (Bis auf das Schei** Tacho), konnte er den Platz in der Werkstatt freigeben. Damit ich am Fahrzeug jetzt weiter machen kann muss erstmal Landytypisch der Aufbau hinten drauf, der dann fix verschraubt wird. An den Aufbau wird dann die komplette front ausgerichtet. Dann gehts mehr oder weniger mit dem Fahrzeug weiter. Damit das geht muss aber wie gesagt erst der Aufbau auf den Rahmen und dafür der Boden im Aufbau neu.

    Ich hoffe dass das mit dem Koffer aufsetzen und ausrichten alles so funktioniert wie geplant.. Das wird auf jedenfall noch gut was Arbeit den wieder schön auf den Rahmen zu bekommen. Die alten Verschraubungen und Bohrungen passen jetzt nicht mehr auf das neue Fahrgestell. Da habe ich schon die "Gummiauflager" angebracht, wo später der Koffer drauf steht und Löcher von durch den Rahmen gebohrt um das ganze später da zu fixieren. Wenn der Koffer drauf ist wird dann mit einem Bohrer von unten durch die Platte gebohrt und das ganze dann verschraubt. Naja soweit jedenfalls der Plan..:denk:


    Bei Tageslicht war es dann Zeit für ein kleines Shooting..





    und der Landy fand seinen vorübergehenden Stellplatz




    Der Ambulanzaufbau kam in die Werkstatt..






    Grade angekommen gabs auch schon den ersten Patienten, der transportiert werden musste :-P




    Heute hab ich dann angefangen, den Boden raus zu nehmen oder vielmehr erstmal zugänglich zu machen.. Die kompletten Seitenbleche müsen hierfür gelöst werden.. Eine richtig tolle Arbeit. 2000 aufgebohrte Nieten später und 170 rostige, festgebackene Schlitzschrauben später hatte ich das linke teil dann endlich raus. Das ganze muss die Tage dann noch auf der rechten Seite passieren und dann kann der Holzboden theoretisch raus. Ich werde das Teil für den Radkasten dann so abflexen, dass der Radkasten dann zu ist. Der Rest wird eh später ausgebaut.






    Es sieht nicht nach viel aus, war aber einen ganzen Tag Arbeit und hält echt auf. Die ganze linke seite war mehr oder weniger eine komplette Alubox, die entfernt werden muss damit man den Boden raus bekommt. Der Koffer wird mich mindestens noch das ganze Jahr beschäftigen und echt viel Arbeit.. Wenn der Boden aber einmal neu ist kommt das ganze erstmal wieder aufs Fahrzeug.


    Dann hieß es wieder: Feierabend.




    Grüße, Kappes

    Hallo zusammen!


    Wusste nicht in welches Unterforum das ganze passte, wenns stört bitte verschieben.


    Ich habe noch diverse Pinzgauer 710/720 Teile abzugeben. Die Teile sind alle gebraucht, aber in einem guten und funktionsfähigem Zustand ohne Beschädigungen.


    -Verschiedene Zylinder-Zündkabel abgeschirmt - 30€ / Stück

    -Abgeschirmtes Kabel Entstörer zur Spule - 50€

    -Abgeschirmtes Kabel Zündverteiler (Unterbrecher) zur Spule - 60€

    -24V Zündspule - 150€

    -Zündverteiler mit Verteilerkappe und Finger - 275€

    Falls Interesse besteht kann ich gerne Bilder hochladen.


    Grüße, Kappes

    Hallo zusammen,


    Nach einiger Sucherei ist mir aufgefallen, dass einige Teile der Zündanlage vom Pinzgauer 710/712 sehr identisch mit den Teilen vom VW Iltis sind.. Weiß hier zufällig jemand ob verschiedene Teile der Zündung gleich sind oder wurde das mal besprochen? Optisch sehen einige Teile 1:1 gleich aus, haben allerdings andere Bosch Teilenummern. Meine Frage: Sind es trotzdem die gleichen Teile oder hat hier schonmal jemand experiementiert?!


    Es geht um Teile wie:

    -Zündspule

    -Verteilerkappe

    -Zündkabel

    -Zündkerze

    -Entstörkondensator


    Oder gibt es hier unterschiede? Optisch sind es jedenfalls 1:1 die gleichen Teile. Nicht dass die Pinzgauerteile unbedingt günstiger wären, allerdings wäre das ganze mal Interessant zu wissen :deck:


    Nichtswissenderweise, Kappes

    Das Thema Elektrik neigt sich langsam (vorerst) dem Ende.


    Vor drei Tagen kamen endlich die Tachogläser aus England an. Dann hab ich direkt das gemacht, wofür mich jeder Triumph-Fahrer gesteinigt hätte: Die Chromringe von den Tachos geschliffen und schwarz lackiert.


    Also ging es ran an die Instrumente. Einmal eine revision mit neuen Gläsern, Kontrollampen, Dichtungen und Einfassungen.


    40748868dz.jpeg


    40748869gl.jpeg


    40748870iz.jpeg


    Und das ganze dann eingebaut und angeschlossen


    40748871sn.jpeg


    40748872wo.jpeg


    40748873bo.jpeg


    Es sind noch 2-3 kleine Restarbeiten zu machen, dann ist die Elektrik soweit fertig. 8] Es nimmt gestalt an.


    Grüße, Kappes

    Und weiter geht die wilde Reise..


    Ich habe die Fahrzeugelektrik jetzt zu 80% fertig. Es ist bereits alles verkabelt und angeschlossen. Ich warte noch auf Teile aus England für das Tacho um die ganze Geschichte hinter dem Armaturenbrett verschwinden lassen zu können. Ich habe jetzt 5 Relais mit Sicherungen nachgerüstet. Ergo habe ich jetzt insgesamt 11 Sicherungen am Fahrzeug und ein echter fortschritt zu den 4 orginalen :helau:

    Die Relais sollen die Schalter entlasten und erfüllen ihren Job gut.


    Aber zurück zum anfang.. vor ein paar Tagen habe ich mich nochmal um den Ambulanz Aufbau gekümmert und hier zwei stellen geschweißt, wo der Koffer später am Rahmen festgeschraubt wird. Die Stellen waren leider dünn wie Blätterteig und teilweise löchrig.


    40712248hb.jpeg


    40712250wm.jpeg


    Dann das Gegenstück auf dem Rahmen angebracht. Der Rahmen ist neu, wurde aber ohne die Befestigungswinkel vorne geliefert (warum auch immer). Also mussten die nachträglich noch angebracht werden. Später wenn der Koffer drauf ist werden die Tanks nochmal entfernt und dann mit einem Bohrer Löcher in die neuen Bleche am Koffer gebohrt. Da kann dann von hinten eine Mutter angebracht werden und das ganze fest verschraubt werden.


    40712252zo.jpeg


    40712253vk.jpeg


    40712254gl.jpeg


    Am Koffer selbst waren noch kleine Schönheitsarbeiten zu machen..


    40712346fa.jpeg


    Dann sind zwischenzeitlich endlich meine Scheiben gekommen und ich konnte den Fensterrahmen endlich komplettieren. Nach der elektriker weiterbildung folgte der Fensterbauer-Lehrgang. Ich musste die Scheiben leider einkleben, da die Dichtbänder nur nicht bituminöse dünne Gummistreifen am Stück waren. Um das ganze wenigstens etwas zu entkoppeln habe ich die dichtbänder beidseitig mit Dichtmasse bestrichen und eingebaut. Wenn mir jetzt ein fenster kaputt gehen sollte, dann werde ich die Scheibe entweder raustreten oder anderweitig zerstören und den rest entfernen. Eine moderne und einfache methode die Scheiben auch DICHT einzubringen ist mir aktuell nicht bekannt, daher wurde das ganze jetzt so gelöst und im bedarfsfall muss ich dann in den sauren apfel beißen. Aber für jedes problem gibt es eine Lösung.


    40712263gu.jpeg


    40712264mo.jpeg


    40712266ch.jpeg


    40712275vi.jpeg



    Uuund wie bereits erwähnt ging es der Elektrik an den Kragen.. Schalter wurden in den Panels angebracht und teilweise erneuert. Die Panels wurden dann provisorisch schonmal probemontiert. Schaut schonmal nach etwas aus! Vorne die ganze elektrik natürlich auch vernünftig verkabelt und verlegt. Die relais befinden sich mehr oder weniger leicht zugänglich neben dem Lenkrad im bereich des Zündschlosses. Hinter der Blende schaut es wüst aus, aber es war der einzige Platz wo ich die Relais halbwegs vernünftig unter bringen konnte. Ich wollte die relais nicht im Motorraum oder sonst wo sichtbar hängen haben, da es meiner Meinung nach die Optik verschandelt und auch mit Spritzwasser und Regen immer so eine Sache ist.. Daher liebe das Chaos hinter der Blende :juhujuhu:

    Die Elektrik wurde leicht verändert und nach meinem geschmack umgebaut. So hat der im zündschloss intigrierte Lichtschalter jetzt keine funktion mehr und wird mittels separaten Lichtschalter bedient. Da Convoybeleuchtung und Infrarotrelais eh weggefallen sind, war der Schalter auch nicht länger notwendig. Allerdings wollte ich das Zündschloss mit der Stellung "aus" und "Zündung" so beibehalten. Da mit kein "ziviles" Lucas zündschloss auf dem Stop bekannt war, was nur diese zwei positionen hat, habe ich den ehemaligen Lichtschalter mit Zündschloss hierfür genutzt und umgebaut. Der Landy wird mittel start Knopf gestartet. und das schon vor über 50 Jahren8]


    40712257mh.jpeg


    40712259ba.jpeg


    40712260ac.jpeg


    40712271aq.jpeg


    40712273fq.jpeg


    Und ja... Die lichter leuchten, die relais klacken, der startet startet, die hupe hupt, die sirene macht lärm, der Lüfter lüftet, die bremslichter bremsen licht und der Wischer wischt. Ein tolles gefühl nach nem knappen Monat elektrik arbeit, verzweifelung und Kabelsalat (wenn man keine Ahnung von der Materie hat :hel:).


    40712256ez.jpeg


    40712274eg.jpeg



    Ich bin froh die Elektrik neu gemacht zu haben.. Die alte elektrik war in keinem Fall irgendwie zumutbar und langsam wundere ich mich, dass das auto noch nicht wegen einem Kabelbrand abgefackelt ist. Die Engländer haben es echt nicht mit elektrik.. Ich meine, es muss ja nicht schön sein, aber die Drähte einfach zu verzwirbeln, anstatt die mal kurz zusammenzulöten oder mit hülsen/Steckern zu verbinden ist ja nicht zu viel verlangt oder?


    Hier ein paar very britishe impressionen von "how not to elektrik"


    40712267ic.jpeg


    40712269ix.jpeg


    40712270td.jpeg



    Jetzt warte ich leider erstmal wieder auf Teile vom Zoll und muss die Zeit irgendwie mit anderen arbeiten überbrücken. Aber: Zu tun gibts noch mehr als genug. Im april/Mai kommt dann hoffentlich der Koffer wieder aufs auto, wenn mir mein Zeitplan keinen strich durch die Rechnung macht.


    40712261of.jpeg



    Herzflimmerfreie Grüße, Kappes:mech:

    Wie man so hört, haben die Briten bei der Elektrik immer schon improvisiert, Du bist also in guter Gesellschaft:hel:


    :lachuh:

    Von allen möglichen Zivilen und militärischen Schaltplänen ist wirklich keiner dabei, der 1:1 passt. Das macht die Sache auch so zeitaufwändig.. Ich arbeite mit 3 Schaltplänen, die dem ganzen am nächsten kommen und mix mir darauf meine Elektrik zusammen. Mal eben grün an grün und gelb an gelb ist leider nicht. Ich glaub auch jeder Landy hat eine eigene individuelle elektrik :lol:


    Ich könnte bei der Relais verkabelung eventuell noch hilfe gebrauchen. Ich habe mit elektrik im normalen leben garnix am hut und stehe jetzt vor Bergen (Elektriker lachen wahrscheinlich über die paar kabel :-D)


    Grüße, Kappes

    Danke für die netten Worte, wird wohl noch etwas dauern bis alles final verkabelt ist.


    Kübelonski Leider nein.. die Lagerbestände bei den Händlern streben gegen 0 und selbst die Händler warten schon seit Wochen auf Ware zum verkaufen. Ich weiß schon garnicht mehr welche Teile da alles mit bei waren bei den letzten bestellungen :]


    dkwpit: Genau das hab ich mir auch gedacht.. Anderes Thema aber komischweise gehen die Teile verhältnismäßig schnell durch den englischen Zoll.. Für jeden der im moment ein britisches Auto restauriert oder auf Teile angewiesen ist der absolute Horror.. Selbst für die Händler echt schwierig...


    dd1lm Hatte dir geantwortet. Werde mein Chassis jetzt als normales 109" Chassis verkabeln und dann Blaulicht und den anderen Rest Stück für Stück erweitern. Der Aufbau wird wie gesagt sowieso autark. Hast du mal ein Plänchen zu dem erwähnten Relais-Plan?


    Grüße, Kappes

    Es gibt wieder ein kleines update.


    Leider kann ich im moment nicht viel berichten, da ich im dabei bin die elektrik komplett neu zu verkabeln. Sprich das ganze ist sehr zeitaufwändig und es gibt wenig sehenswertes.

    Generell stockt es etwas, da es im Moment die Hölle ist an Ersatzteile zu kommen - Brexit sei Dank. Die Teile hängen teilweise Wochen bis Monate im Zoll... Ich warte immernoch auf Fenster und Bremsenteile, die ich bei meinem deutschen Stammhändler schon anfang Januar bestellt hab... Und jetzt ist bald März. Habe zwischendurch auch schon anderweitig Teile bestellt, aber mit mindestens 6 Wochen Lieferzeit muss man selbst bei Kleinteilen rechnen... Das nervt.

    Mein Händler des vertrauens meinte, dass selbst die BAOR, also die britische Rheinarmee, mittlerweile Teile bei den Deutschen Händlern kauft, weil der Nachschub aus England stockt. Die Händler Arbeiten aktuell nur noch mit Lagerbeständen, die sich auch alle dem Ende neigen. Die Teile sind zwar relativ fix hier in Deutschland, liegen dann aber an sämtlichen Flughäfen Wochenlang im Zoll, ohne das was passiert. Ich warte immernoch auf einen Schalter, den es leider nur in England zu bestellen gab. Am 29.01.2021 bestellt, am 06.02.2021 in Deutschland gewesen und hängt seitdem regungslos in Frankfurt am Flughafen beim Zoll.


    Mein Kabelbaum, den ich Anfang November bestellt habe, ist Anfang Januar auch endlich angekommen. Ein paar Tage später kam Post, dass ich 100€ Zoll nachzahlen darf. Da kommt freude auf :thumbsup: Ich will nicht wissen was noch an Nachzahlungen kommt..


    Naja zurück zum eigentlichen:


    Den Scheibenrahmen konnte ich soweit fertig lackieren. Leider warte ich noch auf die neuen Windschutzscheiben.


    40637478ps.jpg


    Zum Glück kann ich die Zeit mit der Elektrik überbrücken. Wie gesagt ist der Kabelbaum angekommen. Es ist ein neuer militärischer S2a Kabelbaum für ein 1ton Chassis. Leider gab es keinen speziell für die Ambulanz zu bestellen und ich muss einiges Improvisieren. Die Kabelfarben der Schaltpläne stimmen leider auch nur zur 60% überein und es muss einiges geprüft werden. Ohne Multimeter unmöglich.


    40637477vm.jpg


    Zwar ist mein alter Kabelbaum noch verlegt, allerdings ist daran so viel rumgepfuscht worden, dass man sich hierauf nicht verlassen kann. Ebenfalls erkennt man die alten Kabelfarben, welche mit Stoff ummantelt sind, teilweise nicht mehr.. So sah das ganze am alten Chassis aus..


    40637479ii.jpg


    40637480ep.jpg


    Den Kabelbaum nach vorne hatte ich relativ fix verlegt, da hier die Kabelfarben sehr eindeutig waren. Der vordere Teil und der Teil durch das Chassis nach hinten liegen auch schon fast komplett fertig angebracht und angeschlossen. Hinten habe ich noch eine KFZ-Verteilerdose am Rahmen angebracht, um die Beleuchtung in den Aufbau zu bekommen (Rückleuchten, Blinker usw.). Dann auch das Blinkerrelais und den Warnblinkschalter erneuert und eingebaut und beim Überbrücken des Stroms hat der Landy erste Lebenszeichen von sich gegeben und blinkte :hel:


    40637481qk.jpg



    40637482ym.jpg


    Dann weiter schalter für Schalter angeschlossen und kurze funktionstests gemacht (überbrückt). Lichter, Blinker, Hupe und Sirene, Wischer usw funktionieren schonmal :idee:


    40637484jj.jpg


    So sieht das ganze beim Verkabeln dann aus


    40637473yv.jpg


    Dann die Instrumentenbleche schonmal aufbearbeitet und neu lackiert..


    40637474oe.jpg


    40637475ma.jpg


    Und ein kleines Upgrade: Eine zweistufige Heizung :juhu:


    40637476go.jpg


    Beide Instrumente werden ebenfalls aufgearbeitet und bekommen neue Gläser usw (hängen auch noch beim Zoll)


    40637483aw.jpg


    und ein bischen Kabelsalat..


    40637485he.jpg


    Alles in allem ist das simple Elektrik und kein Hexenwerk. Aber als nicht Elektrik Mensch hält das ganze schon auf.. Werde für verschiedene Bauteile auch noch Relais nachrüsten, damit der ganze Strom nicht über die Schalter Läuft. Ein Schalter hat sich schon verabschiedet und war nur in England zu bestellen (Achtung: hängt noch beim Zoll).

    Das ganze ist noch nicht komplett am Fahrzeug angeschlossen, aber Stück für Stück geht es langsam voran.


    Die ganze Elektrik vom Aufbau und dessen Einrichtung wird später übrigens autark für sich laufen. Sprich der Koffer bekommt 2x 12V Batterien und Solar aufs Dach (natürlich unauffällig verbaut). Die einzige Verbindung die entstehen soll ist eine speisung von der Lichtmaschine bzw. der Fahrzeugbatterie zu den Batterien im Aufbau bzw zurück.


    Gruß, Kappes

    Hi Carsten,


    Modellbau an für sich mache ich schon was länger. Speziell Panzer inklusive lackierung und alterung mache ich tatsächlich noch nicht so lange. Der 2A4 war das erste Modell, dass ich vor ca. einem Jahr mal gebaut habe.

    Beim 2A4 und dem FT hab ich die Alterung nicht ganz so gut hinbekommen wie bei den anderen. Der E100 ist hier mein persönlicher Favorit, weil er nicht ganz so extrem verdreckt ist sondern eben nur dezent gealtert ist. (War ja auch nicht lange im Dienst :engel:)

    Die Leos wollte ich die so darstellen, als wenn sie schon einige Tage im Manöver gewesen wären. Beim FT war es im 1. WK halt auch eben dreckig :thumbsup: Im nachhinein hätte ich für die Alterung und die Ketten lieber etwas dunklere Pigmente genommen, damit der Matsch etwas "frischer" aussieht.


    Ich übe noch :pfeif:


    Die Tarnnetze sind aus normalen Mullbinden, welche grün und braun angepinselt worden sind. Beim 2A4 zusammengerollt und mit Salatkräutern versehen für den Tarnnetz look, beim 1A5 sind es auch normale Mullbinden und ausgewählte Mooszweige, welche auch angemalt worden sind.

    Die Antennen sind quasi über gebliebene Giesäste, die ich an einer Stelle mit dem Feuerzeug bis zum Schmelzpunkt erhitzt habe und dann mit Gefühl auseinander gezogen und abgeschnitten hab.


    Auf der Warteliste stehen noch jede Menge andere Modelle:

    Bergepanzer 2

    Schützenpanzer Puma (momentan im Bau)

    Leopard 2A7

    Tiger I

    Königstiger m. Henschelturm

    Panther

    Flakpanzer Coelian

    Maus

    Jagdtiger mit langer 12,8er

    Jagpanther

    Bradley M3A3 TUSK

    Abrams M1A2 TUSK

    M113

    Cougar 6x6

    ...


    Grüße, Kappes

    Hi,


    damit ich nicht nur das Land Rover Forum mit dem 1:1 Modellbau zu mülle, wollte ich euch hier mal ein paar meiner gebauten Panzermodelle im Maßstab 1:35 vorstellen. Wenn ich mal nicht grade am Iltis oder am Land Rover schraube und auch sonst nichts zu tun habe, widme ich mich dem filigraneren Handwerk :thumbsup:


    In den Hauptrollen...


    Einer der ersten seiner Art - Renault FT






    Der Gigant - Panzerkampfwagen E100 Prototyp mit Henschel Turm (gab es so nur auf dem Papier)






    Der Sprung in die moderne - Leopard 1A5





    Und der große Bruder - Leopard 2A4





    Unter gleichgesinnten...





    Und mal ein Größenvergleich was sich in 25-30 Jahren so getan hat :^:






    Habe noch jede Menge weitere Modelle (2. WK & Moderne MBT) hier liegen, die nur drauf warten gebaut zu werden. Leider mangelt es mir einfach an Zeit..

    Falls sich was tun sollte werde ich natürlich Anschauungsmaterial zur verfügung stellen. Eine 1:35 Land Rover Serie Ambulanz liegt natürlich auch schon hier :mech:


    Grüße, Kappes

    Die letzten Wochen ging es wieder voran. Leider gab es nicht viel Spektakuläres zu berichten, weil die Arbeiten mehr oder weniger doppelt gemacht worden.


    Wie ihr bereits wisst habe ich auf Zweikreis umgebaut. Dafür mussten als erstes die Kotflügel wieder ab. Die alten Leitungen habe ich alle komplett raus geschmissen und durch Cunifer-Leitungen ersetzt, welche ich selbst gebördelt habe. Dafür mussten als erstes die Kotflügel ab.


    Dann war er das erste mal im Schnee :* Weil er den Schnee noch nicht kannte, war er noch sehr scheu.


    40435820aa.jpeg


    40435821aq.jpeg


    Damit der neue Pedalblock passt, musste der auschnitt in der frisch überholten Spritzwand vergrößert werden (<X). Weil das ganze eh wieder unter Sikaflex verschwindet, habe ich es nur notdürftig beilackiert und keine riesen aktion draus gemacht.


    40435822ly.jpeg


    40435823wm.jpeg


    Dann wurde der neue Pedalblock, und anschließend der BKV mit HBZ montiert


    40435824sb.jpeg


    40435825ug.jpeg


    Dann ging es ans Leitung bördeln und verlegen.. Der erste kreis geht auf die VA und der zweite auf die HA. Anders wie also beim Iltis, wo die Kreise über kreuz laufen.


    40435826jr.jpeg


    40435829is.jpeg


    40435830zo.jpeg


    Et voila....



    40435828fz.jpeg


    Dann bremsen entlüftet und eingestellt. Habe das auto dann aufgebockt, eingestellt und gebremst. Leider hatte ich probleme, dass ein reifen nicht blockieren wollte. Das lag daran dass der beim RBZ-tausch damals mal Bremsflüssigkeit abbekommen hat, als der Zylinder auseinander gegangen ist. Ergebnis: Die Beläge sind von der Bremsflüssigkeit "weich" und schmieren in der Trommel. Also neue Beläge her (Lehrgeld). Dann habe ich vorne die RBZ nicht dicht bekommen.. Auch hier habe ich neue RBZ bestellt, da egal was ich gemacht habe die Gewinde nach einem Tag wieder nass waren. Ich denke durch die ganze auf und zu dreherei und dem fest ziegen lag der Kegelbund nicht mehr vernünftig an. Egal wie fest ich gezogen habe (ich weiß, nicht zu fest) und auch mit neuen Entlüfternippeln wurden sie nicht dicht. Also neue RBZ vorne und wieder Lehrgeld.


    40435837qt.jpeg


    40435838ox.jpeg


    Dann hatte ich das Problem, dass mein Getriebe beim einlegen des 1./2. und Rückwärtsgang einlegen kratzte. Egal wie ich den Kupplungsgeber und nehmer eingestellt habe, ich konnte die Gänge selbst nach 5s warten nach Kupplung treten nicht ohne kratzen einlegen. Klar das getriebe ist nur teilsynchronisiert, aber trotzdem sollte nach ein paar sekunden kupplung treten das Getriebe stehen bleiben. Das tat es nicht und die Hauptwelle lief mit. Die Kupplung trennte und der weg vom ausdrücker war auch an für sich weit genug. Das hat mich genervt und weil sonst alles geprüft und in Ordnung war habe ich kurzerhand (mehr oder weniger) dass Getriebe nochmal ausgebaut. Zum einen um zu gucken, ob der getauschte KW-Simmering im Motor nach einigen Stunden laufen dicht geblieben ist und zum anderen um zu gucken ob Getriebeseitig auch alles dicht ist. Und das war es :engel:

    Dann wieder zum Kratzen.. meine vermutung war, dass ich beim tausch des Pilotlagers in der Schwungscheibe einen fehler gemacht habe. Die Bronzebuchse muss normalerweise vor einbau in Öl eingelegt werden für 1-2 Tage. Ich hab die Buchse trocken eingebaut und hatte beim 1. anflanschen echt probleme das Getriebe an den Motor zu bekommen. Meine vermutung war, dass das Pilotlager zu viel Wiederstand auf die Getriebehauptwelle ausübt (da auch neu) und dadurch die Getriebehauptwelle ständig mit dem Schwungrad mitdreht bzw. geringfügig mitdreht. Oder es hat sich beim einbau irgendwo was verkantet.. Also Getriebe raus und die Getriebehauptwelle vorne leicht gefettet. Dann wieder eingebaut und siehe da: Selbst bei warmen Motor kann ich die Gänge butterweich einlegen, sofern ich die Kupplung 2-3 Sekunden drücke (was aber normal ist). Die Arbeit hat sich gelohnt, weil ich auch nicht mehr besser dran kommen werde, wenn der Aufbau einmal drauf ist.


    40435836py.jpeg


    40435835yu.jpeg




    Dann ging es an eine weitere Baustelle am Getriebe.. Leider sind die Schaltgabeln undicht gewesen (trotz neuer "dichtungen"). Das ist leider eine Landy krankheit, dass die da Öl verlieren. Die Schaltstangen sind mit O-Ringen abgedichtet, diese sind allerdings sowas von locker in ihren Nuten, dass sich das Öl quasi dort raus pumpt beim schalten. Mal von abdichten ganz zu schweigen... Die damals neu eingebauten Ringe waren auch sehr hart vom Gummi und kein normaler O-Ring, sondern ein "kantiger" Ring. Absolut ungeeignet für axiale bewegung und Undichtigkeit vorprogramiert.


    Ich hab mich wieder Stundenlang durch etliche Landy-Foren gelesen und wollte eine Simple lösung. Im Zubehör bekommt man X-Ringe (quadringe), welche für Axiale bewegungen geeignet sind und von den Abmessungen quasi perfekt passten. Also die Ringe bestellt und eingebaut. Die Ringe sitzen in der Nut und werden von einem zweiteiligen halteblech von außen leicht ins gehäuse gedrückt. Da die Ringe zu dünn sind, habe ich zwei der Ringe hintereinander eingebaut. Das passte perfekt und kann nicht schaden. Und bis jetzt trotz mehrmaligem Schalten alles dicht 8)


    40435831qm.jpeg


    40435832qd.jpeg


    40435833oq.jpeg


    40435834wv.jpeg


    Heute habe ich dann endlich mich wieder einem neuen Thema gewidmet: der Windschutzscheibe. Damit ich den Ambulanz Aufbau drauf bauen kann und die Spritzwand ausrichten kann, müssen der Scheibenrahmen und die Türen an das Fahrzeug.


    Also heute die alten scheiben ausgebaut. Die hatten es auch echt nötig.. Bei einer Scheibe war der Kleber/die dichtung so alt, dass die mit leichtem Kraftaufwand zu lösen war. Leider sind die scheiben nicht heile geblieben, aber ich hatte eh vor neue zu verbauen wegen Kratzern usw.

    Zu meiner verwunderung war der Scheibenrahmen verzinkt.. Mit Flex und Zopfscheibe lies sich der Lack problemlos entfernen, ohne die Verzinkung groß zu beschädigen.


    40435839hl.jpeg


    40435840ya.jpeg


    40435841tt.jpeg


    40435842ju.jpeg


    40435843nf.jpeg


    40435844iv.jpeg



    Jetzt eine Frage von mir zum Schluss:


    Orginal sind die Scheiben mit einem Dichtband eingeklebt.. Muss ich das für die Scheibe zwingend verwenden oder kann ich die neuen Scheiben mit Sikaflex einkleben? Die Scheiben und der Rahmen werden natürlich vorher abgeklebt, damit das ganze vernünftig aussieht. Oder doch eher das Dichtband?


    Auch wenn ich nicht ständig berichte geht es kontinuierlich voran. Die doppelten Arbeiten haben leider extrem aufgehalten, aber besser wie jetzt komme ich nie wieder dran und ich möchte das ganze vernünftg haben und mich nicht ärgern.


    Grüße, Kappes

    Toranaga: Möglich, möglich... :pfeif: Würde mich aber freuen wenn du auch dabei wärst. Vielleicht sogar mit einem "vernünftigen" neuen Fahrzeug :yes:


    Frank10-1969: Na klar dass darf nicht fehlen. Und dann zum Morgenkaffee ins Bett :juhu: Dazu gabs in einer whatsappgruppe auch schon die passenden Videos :lachuh: Du bist natürlich auch sehr gerne willkommen!!


    Classic-Golfer: Natürlich ist jeder gerne willkommen. Allerdings vorzugsweise mit oliven Militärfahrzeugen, damit das ganze charakter bewahrt und da nicht nachher 30 normale PKW stehen. Können wenn es soweit ist das gerne nochmal im Detail besprechen.


    Freue mich euch hoffentlich bald nochmal wieder zu sehen :engel: