Beiträge von Kappes

    Toranaga: Möglich, möglich... :pfeif: Würde mich aber freuen wenn du auch dabei wärst. Vielleicht sogar mit einem "vernünftigen" neuen Fahrzeug :yes:


    Frank10-1969: Na klar dass darf nicht fehlen. Und dann zum Morgenkaffee ins Bett :juhu: Dazu gabs in einer whatsappgruppe auch schon die passenden Videos :lachuh: Du bist natürlich auch sehr gerne willkommen!!


    Classic-Golfer: Natürlich ist jeder gerne willkommen. Allerdings vorzugsweise mit oliven Militärfahrzeugen, damit das ganze charakter bewahrt und da nicht nachher 30 normale PKW stehen. Können wenn es soweit ist das gerne nochmal im Detail besprechen.


    Freue mich euch hoffentlich bald nochmal wieder zu sehen :engel:

    Freunde des oliven Schwermetalles,


    In der Eifel nichts neues....? DOCH! Auch wenn es im Moment nur relativ wenig positive Neuigkeiten gibt, möchte ich euch eine nicht vorenthalten.


    Wie einige von euch sicher wissen, wurde der 5. Eifel Grillabend das letzte mal vor 4 Jahren beendet, da ich zu dem Zeitpunkt ein Studium neben der Arbeit angefangen habe und keine Zeit hatte, zusätzlich noch ein Treffen zu organisieren. Dieses Jahr im Juni werde ich das Studium wahrscheinlich erfolgreich abschließen und kann mich wieder den wichtigen Dingen im Leben widmen :thumbsup:


    Lange Rede kurzer Sinn: Anfang 2022 wird es wieder einen Eifel-Grillabend geben! :laola:


    40376607qp.jpeg


    Ich weiß, es ist noch etwas bis dahin, aber ich denke grade jetzt in der Zeit sind ein paar positive Nachrichten angebracht. Das ganze wird sehr wahrscheinlich wie gehabt im April/Mai auf der bekannten Fläche in alter Manier stattfinden. Die einzige Bedingung: Corona muss es natürlich zulassen :schulterzuck:


    Bis dahin vergeht ja noch was Zeit und ich bin guter Dinge, dass ein solches Treffen an der frischen Luft und mit minütlicher desinfektion von innen stattfinden kann.


    Ich hoffe, dass wir wieder viele bekannte aber auch neue Gesichter antreffen werden und freue mich schon, mit den üblichen Verdächtigen Abends mit Deep Purple am Feuer Benzingespräche bis tief in die Nacht zu halten.


    Bis dahin, Kappes :bier:

    Es gibt wieder Neuigkeiten..


    Nach einigen Überlegungen und stellenweise verzweifelten Momenten wegen meiner Bremse rüste ich auf eine 2-Kreisbremse um.

    Sprich neuen Pedalblock, neuen HBZ, einen neuen BKV, Leitungen neu verlegen usw.


    Warum? 1. ist die Einkreisbremse sehr knapp bemessen. Sprich es wird wenig Flüssigkeit für insgesammt 6 RBZ benötigt aus einer Kammer und mit nur einem hub. Selbst mit dem neuen, "großen" HBZ hatte ich zwar endlich Druck, allerdings erst 4cm vor dem Bodenblech. Ich konnte das Pedal also 3/4 ins leere treten bis mal der Druck kam. Ich habe mit 2l Bremsflüssigkeit entlüftet und alles mehrfach ohne Erfolg eingestellt. HBZ, Pedal und RBZ. Es blieb immer kurz vorm Bodenblech. Wenn ich den HBZ "straffer" gestellt habe hatte ich zwar den gewünschten druck bei kurzem Pedalweg, allerdings auch nur weil dann der Rücklauf des HBZ dicht war und die Flüssigkeit nicht mehr zurück konnte. Die Folge war, dass meine Vorderachse kaum freigängig war weil die RBZ vorne zu weit ausgefahren waren.


    An der Bremsbackeneinstellung lag das ganze übrigens nicht, da auch hier einige Fehler gemacht werden können. Ich habe erst die Backen der VA, dann die Backen der HA nacheinander ganz an die Trommeln gestellt um zu gucken ob sich vom Pedalweg was ändert, aber selbst wenn alle angezogen sind, bleibt der Weg der gleiche.


    Das ganze war für mich sehr unzufriedenstellend. Bei der weiteren prüfung ist mir auch aufgefallen, dass 2-3 Verbindungen nicht 100% dicht waren. Selbst durch gefühlvolles "anknallen" bis nichts mehr ging wurden die Leitungen nicht dicht. Nach weiteren prüfen waren die Bördel alle richtig. Allerdings habe ich im netz gelesen, dass die vorgefertigten bremsleitungen von Britpart stellenweise probleme haben dicht zu werden, weil die Bördelungen einfach nicht genau sind.

    Das war dann auch mit dem Pedalweg-Problem der Grund, warum ich jetzt auf 2-Kreis umrüste. Wenn ich die Leitungen stellenweise eh neu machen muss, kann ich das ganze direkt auch vernünftig machen. Besser als jetzt werde ich die Leitungen nie wieder verlegen können.


    Also Dienstag direkt die Teile bestellt. Es war etwas sucherei und vergleicherei aber nach 3h am PC hatte ich dann alle Teile zusammen. Ich habe mir jetzt ein relativ gutes Bördelgerät gekauft, und werde alle Leitungen jetzt aus Cunifer selbst anfertigen. Einen neuen Pedalblock konnte ich günstig bekommen und HBZ und BKV sind ebenfalls neu geordert.

    Bei der 1-Kreis-Version werden Kupplungshydraulik und Bremse aus einem kleinen gemeinsamen Behälter gespeist. Da der neue 2-Kreis HBZ jetzt einen eigenen Behälter hat, musste der Kupplungsgeber auch getauscht werden durch einen mit eigenem Behälter.


    Da ich ein neuen Pedalblock brauche, muss ich leider in die frisch lackierte Spritzwand rein flexen und die Öffnung des pedals vergrößern.

    Aber was solls, wenn nicht jetzt wann dann. Ich denke im großen und ganzen bin ich mit dem zweikreissystem generell besser bedient. Es ist zwar schade, dass das Geld für die ganze 1-Kreis erneuerung jetzt für die Katz war, aber ich hätte auch nicht gedacht, dass eine frisch überholte bremse noch solche Probleme mit sich bringen kann. Der neue HBZ hat zwei unterschiedlich große kammern. die Größere davon geht auf die Vorderachse, da hier mehr RBZ-Volumen gefüllt werden muss. Ich bin zuversichtlich, dass sich das Pedalweg-Problem damit auch endlich erledigt.

    Dank blitzschnellem Teileversand verschiedener Händler konnte ich auch schon anfangen. Die Kotflügel mussten dafür wieder runter. Gestern habe ich den alten Pedalblock für die Bremse und den alten Kupplungsgeber entfernt und den neuen Kupplungsgeber eingebaut und in Betrieb genommen.


    Heute dann die alten Leitungen raus gebaut und den neuen HBZ zusammengebaut und vorbereitet.


    Morgen gehts dann ans Bremsleitung basteln. Drückt mir die Daumen das mit dem 2-Kreis-System am ende alles klappt, ansonsten können die örtlichen psychiater schonmal angerufen werden und der meistbietende kann den Landy haben :T:bier:


    Aber: Keine Restauration ohne "Rückschläge". Ich denke jeder der sowas mal gemacht hat kann das bestätigen das man manchmal an einem punkt ist.. :kzh:


    Anbei noch eine kleine Vorschau..


    40271528vd.jpeg


    40271529fl.jpeg


    40271530ky.jpeg


    40271531kb.jpeg


    40271532rg.jpeg


    Viele Grüße! Kappes

    Ein Frohes neues Jahr zusammen!


    Ich bin auf der Suche nach einem solchen Pedalblock für eine Land Rover Serie (109") für ein Zweikreisbremssystem. Hat jemand von den Landy-Fahrern so etwas noch rumliegen oder kennt jemand der einen kennt..?



    Besten Dank und viele Grüße, Kappes

    Tja... ich glaube der Teufel steckt manchmal im Detail.. Als ich damals die Teile bestellt habe für die Bremsen habe ich mich zwar in das Thema eingelesen, aber ein kleines entscheidendes Detail übersehen... Es gibt zwei unterschiedliche HBZ-Typen (Genannt Typ CB und Typ CV), allerdings gibt es diese auch nochmal für unterschiedliche Radstände... Ich hab scheinbar den "kleinen" HBZ für den kurzen 88" Radstand. Ich habe aber das lange Chassis mit 109" Radstand. Denke das wird der fehler sein, warum bei korrekter Pedaleinstellung da nichts funktioniert und ich ins leere trete. Der HBZ wird ein zu kleines Volumen haben, um die RBZ komplett auszufahren und da liegt dann das problem, warum ich ständig bis aufs bodenblech trete..

    Werde mir jetzt den "großen" CV-HBZ mal bestellen und denke das wird es sein. Das folgende Bild hab ich im Internet gefunden und erklärt die unterschiede:



    Heppsen schrieb in einem anderen Forum auch etwas sehr schlüssiges zu dem Thema..



    Da wäre ich ohne die ganzen eingrenzungen jetzt so überhaupt nicht drauf gekommen aber anhand dessen was ihr jetzt hier geschrieben habt macht das schon mehr als sinn! :pinch: Aber die möglichen Fehlerquellen sind echt so vielfältig, dass man das erstmal systematisch ausgrenzen musste (wenn man es nicht weiß dass es unterschiede bei den HBZ in den Radständen gibt)


    Trotzdem verstehe ich nicht warum der Vorbesitzer da nochmal "unterlegplättchen" verbaut hat.


    Ich werde den HBZ jetzt bestellen und berichten, sobald dieser angekommen ist!


    Dann noch eine Sache: Ich konnte bis vor kurzem meine Gänge echt geschmeidig einlegen. Seitdem ich jetzt öfters an der Bremshydraulik gearbeitet habe, reiben die Zähne vom Getriebe kurzzeitig aneinander. Egal wie weit ich den Weg für das Ausdrücklager einstelle, der gang wird immer sehr unsanft eingelegt. Die Getriebehauptwelle dreht sich quasi zu schnell mit wenn der Motor läuft oder die Kupplung trennt nicht gut genug (was ich mir aber nicht vorstellen kann). Das Pilotlager im Schwungrad hab ich erneuert. Kennt einer hier das Problem? Entlüftet habe ich mehrmals und der Nehmerzylinder von der Kupplung fährt auch vernünftig aus. Kupplungszylinder sind diesmal sogar die richtigen =) Die Kupplungshydraulik teilt sich mit der Bremshydraulik ein gemeinsames Flüssigkeitssystem, allerdings ist der Behälter im inneren für Bremse und Kupplung unterteilt. Hätte gerne wieder ein sanftes Getriebeeinlegen wie es bis vor kurzem war. Aber egal wie ich einstelle bekomme ich es nicht mehr vernünftig hin. erst wenn ich zuerst in den 3. Schalte und dann direkt in den 1. oder Rückwärtsgang schalte macht es keine geräusche, weil die Getriebehauptwelle dann "gebremst" wird.


    Etwas erleichterte Grüße, Kappes

    Hi Hermann, danke für deine Nachricht!


    Hier mal Vergleichshalber ein Schnitt durch den anderen HBZ. Den jetzigen, den ich als HBZ verbaut habe ist eigentlich der für die Kupplung. Laut verschiedenen Foren sollten sich die beiden HBZ "problemlos" untereinander tauschen lassen und der Kupplungszylinder unempfindlicher gegen Luft im System sein.. Erkennst du vielleicht aus den Schnitten im Vergleich etwas, dass das Problem begründen könnte? Mit dem Rücklauf hast du absolut recht. Ich schätze ich werde das ganze einfach mal testen müssen weil mir auch langsam nichts anderes mehr einfällt. Ich kann Bremsflüssigkeit bald nicht mehr sehen und riechen :daumenrunter:



    Besten Dank für eure mithilfe! Gruß

    Hi,


    Distanzstück habe ich aktuell noch nicht verbaut. Der HBZ kam schon mit passender Stößelstange, also musste ich da auch keine andere übernehmen. Das Stimmt, wenn ich es allerdings nach WHB einstelle und selbst die Backen fast ganz an der Trommel anliegen habe und mehrfach nachstelle habe ich einfach keinen Bremsdruck. Wenn ich den Stößel dann etwas weiter rein fahre, sodass der HBZ schon etwas Flüssigkeit verdrängt und die RBZ was "vorspannung" haben, dann 1A bremsdruck aber VA nicht freigängig, egal was ich mache.


    Anbei noch eine Schnittzeichnung vom verbauten HBZ. Es gibt hier zwei unterschiedliche, allerdings ist der den ich aktuell verbaut habe der "pflegeleichtere". Der andere hat Konstruktionsbedingt Probleme mit Lufteinschlüssen.



    So ein Bodenventil, oder ein anderweitig verbautes Ventil ist mir beim 1-Kreis-Bremssystem aktuell nicht bekannt.


    Gruß

    Hi,


    das wäre eine Idee. Richtig gefahren bin ich noch nicht. Allerdings habe ich das Fahrzeug auf alle 4 hoch gebockt und im 1. Gang mal was laufen lassen und gelegentlich etwas gebremst und Temperatur an den Trommeln gemessen. Leider war die vordere dabei so "fest", dass sie nach kurzer Zeit schon 100 grad warm wurde und anfing leicht zu qualmen nur im normalen 1. Gang leerlauf. Das war mir dann doch zu viel.. Ich habe sogar mehrfach die Trommeln runter genommen und die Beläge an den entsprechenden Kontaktstellen was abgeschliffen. Es ist was besser geworden aber immernoch nicht zufriedenstellend. Ich bin mit meinem Latein langsam am Ende und überlege den ganzen Kram wieder raus zu schmeißen und auf 2-Kreis umzubauen.. Ob das aber letztendlich des Rätsels lösung ist glaube ich nicht.


    Wie gesagt: Wenn ich den HBZ so einstelle dass ich alle Räder frei drehend habe kann ich das Pedal bis zum Bodenblech treten. Wenn ich dann über einen gewissen Punkt den HBZ stelle ist der Druck wirklich perfekt auf 1/3 Pedalweg und auf der Hinterachse dreht alles tip top, aber die Vorderachse hängt in dem Moment zu sehr an der Trommel und ich bekomme die Räder kaum gedreht.. Quasi sind die vorderen RBZ in dem Moment weiter ausgefahren als die hinteren. Selbst wenn ich die Backen vorne ganz zurück stelle kann ich nur mit viel kraft drehen. Zwischen diesen beiden einstellungen gibt es leider keinen "kompromis", dass ich den quasi so einstellen könnte, dass etwas weniger Druck in dem Moment im system ist.

    Wie bereits erwähnt reicht in der freilaufenden Position die Menge der Bremsflüssigkeit nicht aus um alle RBZ weit genug auszufahren. Habe das Pedal jetzt auch was weiter eingestellt, sodass ich mehr Pedalweg habe. Allerdings ohne Erfolg, egal wie oft ich die Backen an die Trommeln einstelle..Wenn ich zwei mal Pumpe habe ich dann kurz vor dem Bodenblech druck weil die RBZ in dem moment dann weit genug raus gepumpt worden. Luft sollte damit aber nichts zu tun haben, da bei der zweiten einstellung alles beim ersten mal treten fest ist und die Beläge nah genug an der Trommel sind.


    Was mir allerdings noch aufgefallen ist, nachdem ich mir nochmal die Bilder vor dem Ausbau angeschaut habe: Der HBZ wurde mir zwei selbstgebauten "Distanzstücken" weiter von seiner eigentlichen Montageposition nach hinten gesetzt (siehe Bild). Hat das vielleicht irgendeine Bedeutung? Um quasi den Pedalweg "künstlich" zu erhöhen? Weiß grade nicht was das für auswirkungen haben könnte den weiter nach hinten zu setzen, aber einen Sinn wird das ja gehabt haben, oder?



    Im Olivlandy Forum bin ich als stiller leser aktiv. Habe auch bei Blacklandy schon Seitenweise durchgelesen allerdings ohne Erfolg... Denke hier ist die "Bandbreite" an wissen schon größer, da die Technik aus der Zeit ja nicht nur Land Rover spezifisch war.


    Es ermutigt aber, dass einem hier so geholfen wird und die Leute mitdenken. Ich möchte endlich dass das Teil bremst wie es soll und ich weiter machen kann.


    Weihnachtliche Grüße, Kappes

    Hi Daniel,


    Danke für die Infos, das macht Sinn! Hinten wie beschrieben An und Ablaufende Beläge und vorne sind alle gleich. Die Bremsen werden vorne und hinten mit solchen Schrauben eingestellt:



    Jede Backe hat eine solche einstellschraube.


    Genau, der Stößel am HBZ muss auch hier 1,5mm Spiel haben. Wenn ich den HBZ so einstelle ist trotz Bremsbackeneinstellung kein Bremsdruck vorhanden..


    Gruß

    Leider geht es momentan nicht wirklich voran.. Ich arbeite zwar jeden Tag am Fahrzeug, allerdings beschäftige ich mich mit vielen kleinigkeiten und verbesserungsarbeiten, bei denen es keinen fortschritt zu berichten gibt.


    Im moment sind es immernoch diese versch**enen Bremsen... Ich war mit dem ganzen nicht 100 prozentig zufrieden und hab zwei Phänomene:


    1. Wenn ich Pedal, Stößel am HBZ und die Backen in den Trommeln nach WHB einstelle, habe ich 0 Bremsdruck und kann das Pedal bis zum Boden durchtreten. Wenn ich die Vorspannung des HBZ allerdings mit dem Stößel am HBZ weiter erhöhe, sodass die RBZ schon leicht ausgefahren sind, dann habe ich Bremsdruck und an der Hinterachse eine optimale einstellung und freilauf, allerdings lassen sich die Räder der Vordrachse nur seeehr schwer drehen. Zum Fahren ist beides absoluter müll. Habe schon versucht am HBZ eine Feinjustierung mit der Mutter vorzunehmen, sodass ich "genau den richtigen Punkt erwische" das ich Bremsdruck habe und die Räder frei drehen, allerdings pendel ich nach wenigen millimeter von schwergängigen Reifen in Pedal bis zum Bodenblech treten und kein Bremsdruck.. Wenn ich das Pedal 1-2cm drücke blockieren die Reifen auch alle, nur die "Vorspannung" vorne ist zu hoch, sodass die Backen schleifen.


    Ich hänge da jetzt schon mehrere Wochen dran und verzweifel bald.. Das ist ein popeliges 1-Kreis-Bremssystem (ohne BKV) und ich bekomme es einfach nicht ans laufen.. Habe schon so viele sachen probiert und weiß nicht was ich verkehrt mache..

    -Bremsen sind entlüftet (insgesamt schon mindestens 3l mit Druckentlüftung durchgejagt.

    -NUR Markenteile (TRW HBZ/RBZ, Mintex Beläge)

    -Keine leckagen

    -Bremsbacken sind rechtwinklig zur Trommel eingestellt

    -Feststeller neu und funktionieren

    -Generell ALLE Teile an der Bremse neu

    -Beläge vorne leicht eingeschliffen mit minimaler besserung

    -Radlager sind "fest" angezogen

    -DOT 3


    und trotzdem funktioniert es einfach nicht wie es soll. Ich habe auch beobachtet, dass bei der "festen" einstellung, bei der die Vorderräder sehr schwergängig sind, ich den Reifen relativ Mühelos nach hinten zum fahrzeug drehen kann, nach vorne zum Fahrzeug aber fast unmöglich ist. Woran liegt das?! Die Federn sind meiner Meinung nach und Bildern aus dem Internet richtig eingehangen. Beläge an der VA sind alle 4 gleich (also ohne anlaufend und ablaufend).


    Es muss eigentlich eine Einstellungssache sein aber wenn ich doch alles nach WHB einstelle und keine Fehler erkennbar sind muss das ganze doch funktionieren?!


    Anbei noch Bilder der eingebauten Bremsen.. Falls euch da was auffällt gerne melden. Oder liegt es daran dass ich die Backen nicht korrekt eingestellt habe? Obwohl ich nicht wüsste was ich daran falsch eingestellt haben sollte.. Habe mich schon durch so viele Foren gelesen und Eventualitäten geprüft.. Das kann doch nicht so schwierig sein...


    Ich will das Kapitel mit den Bremsen endlich abschließen und mit dem Fahrzeug weiter machen.





    :heul::heul:Hilfe!


    Verzweifelnde DOT3 Grüße, Kappes

    Hi Andreas,


    genau wie Jozi bereits schrieb ist die einzige gescheite Lösung den Rahmen zu tauschen. Bei meinem hatte ich Anfangs nur wenige Stellen gesehen, die gerostet oder mal geschweißt worden sind. Aber je mehr ich das Fahrzeug demontiert habe, desto mehr böse Überraschungen kamen zum Vorschein.. Im Endeffekt bin ich froh mich für einen neuen Rahmen entschieden zu haben! Glücklicherweise bekommst du wie bereits erwähnt alle möglichen Rahmenvarianten neu. Klar es kostet Geld und ist vorallem enorme Arbeit, aber es lohnt sich wenn man bereit ist die Zeit zu investieren. Auch Traversen und Rahmenteile bekommst du quasi fast alle.. Wenn man schweißen kann, klingt das auch alles schlimmer als es ist. Ich meine: ein Land Rover (vorallem die Serie) ist so Simpel aufgebaut, dass jeder hier relativ schnell alles demontiert hat. Sehe kein Problem die Heckwanne runter zu nehmen (vielleicht ein Wochenende Arbeit und mit Motorkran auch alleine möglich). Bilder wären aber wahrscheinlich erstmal die Beste Idee um das ganze zu beurteilen. Mit meinem Rahmen hätte ich auch niemals zum TÜV fahren brauchen.. Da wäre die Reaktion wie bei dir gewesen. Für englischen TÜV ist das vielleicht in Ordnung aber hier in Deutschland ist das schon was anderes. Leider waren die Landy Rahmen nicht so Konstruiert wie man es vielleicht von anderen Fahrzeugen kennt und ist schlichtweg eine Schwachstelle, sofern der alte Rahmen noch nicht getauscht worden ist.

    Habe auch einen neuen verzinkten Rahmen gekauft und sehe kein Problem wegen Materialgefüge usw. Der Optik halber wurde der Rahmen schwarz lackiert. Denke mal nicht dass hier einer nach gucken wird.


    Hier noch eine kleine Auswahl auf die schnelle von meinem alten Rahmen.. Das war leider stellenweise kein oberflächlicher rost.. Da sind die schlimmen stellen noch nicht bei.. Teilweise einfach ein Blech drauf geschweißt, Federaufnahmen mehr schlecht wie recht an den neuen Rahmen geschweißt und und und.. Das zog sich wie ein roter Faden durch das ganze Fahrzeug...









    Poste wie gesagt mal ein paar Bilder von deiner Situation.


    Viele Grüße und gutes gelingen! (Verkaufen würde ich das Fahrzeug aber nicht)

    Netterweise hat mir Toranaga mal ein paar Bilder aus seinem Buch zu Land Rovern im Golfkrieg mal zukommen lassen. DANKE!


    Die möchte ich euch nicht vorenthalten. So oder so Ähnlich könnte es mal ausgesehen haben. Die Sandfarbe wäre zwar "orginal" gewesen, allerdings gefällt mir das grün deutlich besser. Trotzdem sind solche orginalen Fotos immer super! Hat noch einer eine Quelle von Serie Ambulanzen aus ihrer Dienstzeit?




    Grüße, Kappes

    Hallo ihr!


    Vielen Dank für die Hilfe und Werner für die Aufschlüsselungen! :thumbsup:


    Denke nicht dass der Winkel Zivil drauf gemacht worden ist, da er mit auf einer der ersten Sandfarbenen Lackschichten war. An Ersatzteil aus Schlachter glaube ich auch nicht da alle Teile den gleichen Lackaufbau haben.


    Aber das Fahrzeug hätte doch dann im 1. Golfkrieg zu beginn dort gewesen sein können (Beginn 1980). Oder er wurde dafür vorbereitet aber war nie im Einsatz.. Ist ein Auslandseinsatz in der Datenkarte der Armee vermerkt worden oder war das durch die zugehörige Einheit "klar"?


    Dienten die central vehicles Depots einfach als zwischenlager, sprich die Fahrzeuge standen dort auf abruf eingelagert?


    Also gehe ich davon aus, dass das Fahrzeug in Ruddington ausgesondert worden ist? Wie gut stehen die Chancen von dem Fahrzeug Bilder aus der Dienstzeit oder von der Versteigerung zu bekommen? Denke mal zu der Zeit ist es eher mehr als schwierig da noch was zu bekommen..


    Viele Grüße, Kappes

    Weiter ging es die letzten Tage mit dem Thema Türen.


    Hier musste natürlich neuer Lack her, die Schweller im unteren Türbereich mussten erneuert werden und ein paar Schönheitsarbeiten.


    Also ging es ans schleifen.


    Zum Vorschein kam ein taktisches Zeichen. Das war von den birten übergespachtelt (keine Ahnung warum es nicht einfach überlackiert wurde) Kann mir hier jemand was zu sagen in Verbindung mit den britischen Streitkräften? Wo wurde das Zeichen verwendet bzw wo war das Fahrzeug im Einsatz?



    40026253hp.jpeg



    40026254pj.jpeg


    Es waren natürlich auch wieder 8 Lackschichten zu entfernen und am Ende kam eine Kunterbunte Tür zum vorschein (ist das Kunst oder kann das weg? :-D)


    Dann ging es an der Türinnenseite weiter. Die Aluhaut musste dafür aufgebördelt werden und der alte Schweller raus. Neuer Schweller rein, Alu wieder auf den Schweller biegen und fertig.


    40026245eq.jpeg


    40026247yr.jpeg


    40026248wz.jpeg


    40026249lp.jpeg


    40026250yw.jpeg


    40026251qz.jpeg


    40026252zb.jpeg


    Und anschließend frischer Lack drauf


    40026263ag.jpeg


    Die Spiegelarme direkt mit entlackt und samt Spiegel frisch lackiert..


    40026255pw.jpeg


    Scheibenrahmen und vordere Türdichtung montiert


    40026256yn.jpeg


    40026257eq.jpeg


    Ich habe echt zweifel, ob die Türen mit den neuen dichtungen noch vernünftig zu schließen sind.. Die Dichtungen für die Türen werden in die Spritzwand genietet und sind schon sehr stabil..


    Anschließend mal die Sitzkiste, Bodenplatten und Getriebeplatten probemontiert um zu gucken ob alles passt. Schaut soweit ganz gut aus, allerdings ist die Bohrung für das Overdrive (obwohl nach "offiziellen Abmessungen" gebohrt) etwas unpassend. Ich werde das ganze prüfen, wenn ich das ganze fix montiere und ggf einen anderen Getriebetunnel opfern und das Loch neu schneiden.






    Zum Schluss dann noch die elektrischen Anlagen am Bulkhead vorbereitet.


    40026262lk.jpeg



    Kabelbaum habe ich einen neuen in England geordert, leider sind hier ca. 10 Wochen Lieferzeit..


    Desweiteren habe ich (in zusammenhang mit dem taktischen Zeichen) mal die alte Datenkarte von der Dienstzeit bei der britischen Armee angefragt und Sie hatten tatsächlich etwas da §-) Kann mir jemand zu den Einheiten oder wo das Fahrzeug mal gewesen ist zufällig jemand was genaueres sagen?


    40026499sm.png



    Dann musste ich leider sämtliche Verbindungen zum Bulkhead lösen.. Bei der Probemontage der Motorhaube war die Haube selbst komplett "schief" auf den Kotflügel, sodass ich den Haubenverschluss Fahrerseite nicht mehr reinbekommen habe. Nach vielem hin und her messen habe ich dann festgestellt, dass die Spritzwand nach vorne gekippt ist.. Sprich die Spritzwand muss ausgerichtet werden. Das ganze geht aber erst wenn der Ambulanz-Aufbau wieder drauf ist, da Land rover die Heckaufbauten "fix" auf dem Rahmen verschraubt und die ganze vordere Karosserie daran angepasst werden muss, damit nachher auch die Türen korrekt schließen und die Spaltmaße einigermaßen passen. Also bereite ich Sitzksite, Haube und die Türen soweit vor, dass ich mich dann, wenn die Verkabelung nach hinten verlegt ist, um den Ambu-Aufbau kümmern kann. Der bekommt einen neuen Boden und wird an zwei-drei Stellen noch was gerichtet (Kleine anfahrschäden) und wird dann wieder auf Chassis gesetzt, damit ich den Rest daran ausrichten kann. Soweit der Plan..



    Viele Grüße, Kappes

    Im Text hat sich ein kleiner fehler eingeschlichen. Es sollte heißen:


    "Dann noch eine andere Frage an die Landy Spezis zum Thema Stoßdämpfer. Gibt es hier Versionen für die Serie (1-ton Chassis/Fahrwerk) von Namenhaften Herstellern wie Britpart BILSTEIN o.Ä.? Hier habe ich damals nur Britpart gefunden und erstmal verbaut. Hätte besonders hier aber auch gerne was qualitativ hochwertigeres auf lange sicht."

    Hi ihr beiden, danke für eure Tipps! Werde das in nächster Zeit mal prüfen. Ja klar zu heiß dürfen die Bremsen auf keinen Fall werden! Leider weiß ich nicht ob die Beläge von Shitpart sind oder nicht.. die waren bei dem von mir gekauften Teilekonvolut bereits verbaut dabei bzw. lose dabei. Hab hier schon öfters von Problemen der "passgenauigkeit" gehört. Hier werden dann öfters die Beläge von Mintex empfohlen. Wenn sich raus stellt dass die Beläge nur außen anliegen kommen auch neue Beläge von Mintex rein.


    Dann noch eine andere Frage an die Landy Spezis zum Thema stoßdämpfer. Gibt es hier Versionen für die Serie (1-ton Chassis/Fahrwerk) von Namenhaften herstellern wie Britpart o.Ä.? Hier habe ich damals nur Britpart gefunden und erstmal verbaut. Hätte besonders hier aber auch gerne was qualitativ hochwertigeres auf lange sicht.


    Die Tage ging es dann an die Stoßstange.. Auch hier war wieder etwas arbeit angesagt. Der vorbesitzer hatte eine Kugelkopfkupplung vorne an der Stoßstange verbaut und scheinbar mal schwere Hänger damit rangiert.. Die Stoßstange war an den Bohrungen leicht verbogen und generell sollte die Kupplung weg und die Löcher zu gemacht werden.


    39913522ax.jpg


    Also ging es zunächst an die demontage der Stoßstange. Eigentlich waren nur 16 Schrauben für die Stoßstangenaufsätze zu lösen.. Nach 50 Jahren waren die aber so zerrostet, dass hier quasi nichts mehr ging. Ich kam auch mit keinem Schlüssel und keiner großen ratsche vernünftig auf die Schraube und Mutter drauf, sodass ich die Verstärkungsbleche der Stoßstangenrückseite erstmal rausflexen musste, damit ich vernünftig zugang mit Werkzeug bekam.


    39913504qt.jpeg


    Heraus kam nach einer Stunde gefluche der Schraubenfriedhof Eifel e.V.


    39913505jx.jpeg


    Und es war endlich geschafft


    39913506at.jpeg


    39913508ya.jpeg


    Dann ging es dran die gefühlt 2cm dicke Lackschicht zu entfernen mithilfe der Flex und Zopfbürste. Die Hat den Lack extrem gut entfernt ohne die verzinkung der Stoßstange groß anzugreifen. Ebenfalls wurden die Löcher der ehemaligen Kugelkopfkupplung wieder begradigt und zu gemacht. Die Verstärkungsbleche auf der Rückseite wieder eingeschweißt und mit minimal Spachten eine schöne ebene Oberfläche hergestellt.


    39913512lk.jpeg


    39913513gd.jpeg


    39913514pj.jpeg


    39913516wj.jpeg


    Die Bumperettes habe ich noch mit einem Tesa Antirutsch-Klebeband versehen, da die auch vorher "im orginal" auf meinen verbaut waren. Fand ich so an sich auch eine gute idee, da man die schmalen bumperettes in kombination mit der Stoßstange oft benutzt, um auf das Fahrzeug oder den Ambulanz-Aufbau zu kommen. :pfeif:


    39913515bd.jpeg


    Das Auto musste wieder raus (Zeit für ein schönes Bild im Tageslicht) und schon ging es ans lackieren :%


    39913517xz.jpeg


    39913518vj.jpeg


    und das ganze montiert 8]


    39913519us.jpeg


    39913520as.jpeg


    Dann noch die Einstiegsbleche mit neuen Dichtungen versehen. Diese sind jetzt auch bereit für den Einbau..





    Das wars erstmal wieder von mir.


    Viele Grüße, Kappes

    Hi, verfolge den "Youtuber" schon eine ganze Weile und kann seine Videos nur empfehlen, für alle die etwas mit LR am Hut haben! Seine Videos haben mir schon oft geholfen, wenn ich Sie mir vor meiner eigenen Überholung angeschaut habe. Ist einfach super erklärt und veranschaulicht. Ist quasi eine Art "digitales" Werkstatthandbuch.


    Vor der Mühe die er sich für die Videobearbeitung macht hat er meinen vollen Respekt! :thumbsup:


    Grüße, Kappes

    Herzlich Wilkommen im Forum und viel Spaß hier! Fachkundige Hilfe braucht man hier nicht lange zu suchen 8]


    Mal für die nicht Schweizer-G-Experten: Wozu genau war der große Aufbau? Eine Art Kommando-Version?


    Viele Grüße, Kappes

    Mit kleinen Schritten geht es voran..


    Weitere Kotflügel-spezifische Kleinteile wurden vorbereitet und lackiert..


    39887061zl.jpg


    39887065ad.jpg


    39887066hg.jpg



    Dann ging es an die Montage der Kotflügel


    39887062ud.jpg


    39887063ob.jpg


    39887064zx.jpg



    gefolgt von der komplettierung der Kotflügel.. Ich habe bewusst den Plastik-Grill der Serie 3 und die moderneren militärischen Blinker und Standlichtgläser verbaut, weil ich die Optik so etwas stimmiger, "moderner" und für meinen Geschmack besser halte. Die alten Lampengläser und den alten Grill behalte ich, falls ich doch mal keine Lust auf die Optik mehr habe ("alte" Optik siehe 1. Post).


    39887067gj.jpg



    Noch fix die Lampentöpfe grün geduscht und die Flagge auf dem rechten Kotflügel gehisst.. :B&C:


    39887070no.jpg



    Innenkotflügel montiert..


    39887075mk.jpg



    Anbauteile auf Kotflügel befestigt...


    39887073zy.jpg


    39887074zr.jpg




    Probemontage der Stoßstange..


    39887071hk.jpg




    Und eeeendlich bekam der Landy sein Gesicht zurück. Jetzt kann man definitiv wieder erkennen was es werden soll. (Hier noch etwas ältere bilder mit Chrom-Lampenfassung rechts und unlackierten Lampentöpfen - Keine sorge, sind schon grün und warten drauf ausgehärtet montiert zu werden :engel:) Ob ich die Blenden um die Scheinwerfer montiere oder es so lasse weiß ich noch nicht. Allerdings sagt mir die Optik wie hier ohne Blenden im Moment mehr zu. Die Blenden liegen aber auch schon in oliv hier bereit.:thumbsup:


    39887068oz.jpg


    39887069uf.jpg




    Ich finde es echt wahnsinn, wie viel um den "kleinen" Motor drum herum noch so verbaut ist. Der wirkt in dem Motoraum etwas verloren :bye:


    39887072cv.jpg



    Ich bin noch auf der suche nach einem Clansman antennefuß/Gummisockel. Hat jemand noch einen guten gebrauchten über? Meiner war dank 5-facher Überlackierung nicht mehr zu retten..


    Dann nochmal eine frage zu den Bremsen. Bremsen tut er ja jetzt prima, allerdings sind die Räder relativ schwer von Hand drehbar und ich bekomme das ganze nicht weiter "zurück" gestellt ohne dass ich wieder Pedalweg/Bremsleistung verliere. Rücksteller an den Rädern sind schon komplett zurück. Gibt sich das mit der Zeit wenn die Bremse sich mal ein paar meter/Kilometer bewegt hat? Oder muss ich hier nochmal hand anlegen?


    Bald wird die Stoßstange dann auch lackiert, wenn das Weihnachtsgeld da ist wird ein neuer Kabelbaum bestellt und dann geht es weiter mit der Sitzkiste und Motorhaube.:mech:


    Grüße, Kappes